Windows 8 and 8.1 Forums

SysMetrix problem

  1. #1

    SysMetrix problem

    I have SysMetrix 3.45 installed on Windows 8 64 bit and it was working perfectly until about a week ago. Now it will not show TCP activity which it was doing before. I have tried reinstalling and all the settings I could think of but still will not show TCP stats. Any ideas?

      My System SpecsSystem Spec

  2. #2

    Hi there,
    I finally figured this one out. Somehow the wrong network was being monitored in the SysMetrix configuration settings. I have absolutely no clue how this happened. I did not change it and no one else has ever even touched this computer since I bought it. Glitch? Gremlin? Poltergeist? I have no answers but I did learn to NEVER skip checking a setting just because you know you have never changed it. Lesson learned. Thanks for trying to help.
      My System SpecsSystem Spec

SysMetrix problem

Similar Threads
Thread Forum
Is it my DVD writer problem or software driver problem?
Here is my problem When i write my DVD-R with Nero/Imgburn/Burnaware it says burnt successful but it fails to verify and even dvd is blank when i reinsert in laptop and my friends computer. I have tried to burnt at slower speeds but still same problem.:rolleyes: My dvd drive reads other DVDs...
Drivers & Hardware
Problem with checking for problem solutions Windows 8.1 PR
When I try to check for a solution to a problem (Control Panel\System and Security\Action Center\Problem Reports) a warning appears telling me to connect to the Internet or to try later… 44832 The problem is that I am connected to the Internet while I receive this message and now I do not see...
Performance & Maintenance
Context menu item problem and accessing files problem
I have 2 issues. I don't know if they are related somehow. 1. I installed PrivaZer and deleted it. It still shows up on the right click context menu. I tried to reinstall it and deleted it again. I still have that problem. I even restarted the computer. How can I get rid of the entry? 2....
General Support
Problem deleting a file, REAL problem
So i'm trying to delete this file i have in my downloads folder, which is a normal .avi file. however, this file is really broken, it wont delete. I suspect this file makes my folder not showing thumbnails and acting slow and sometimes wont show anything at all, just a loading bar thing. i...
General Support
Shut down problem + Sleeping problem
Hey, running Windows 8.1 64bit, Asrock Z87E-ITX mobo, Intel 4770K Problem 1: When i shot down my pc via windows Shot Down button pc doesn't go Off. I see Windows Off screen, screen goes black but pc still running. Solution? Problem 2: When my pc goes sleep or monitor goes sleep i can't...
General Support
Release Preview - Nothing but problem after problem after problem.
I had no problems with Customer Preview, everything worked, but, I must say that this Release Preview is another story all together. My PC hardware configuration is unchanged since installing Windows 7 when it came on to the market. 1. Doing a clean install did not install a clean...
General Support

Eight Forums Android App Eight Forums IOS App Follow us on Facebook