Windows 8 and 8.1 Forums

problems with metro "photos" app

  1. #1

    problems with metro "photos" app

    Hi, was hoping someone could help. my photos app is broken..

    when i first installed I added my network drive to the libray using the mklink hack but none of the metro apps could see my media, I fixed "my music" by transfering the files to my data array and adding that to the library. I use xbmc for my videos so that isnt an issue. with my pictures I tried mklink and then moving the files to the data array but the app still wouldn't pick them up. so i uninstalled the app and reinstalled it from the store.

    Since the reinstall it will not even find my facebook photos.. the only option available is to "add files" which just opens a screen that tells me it cant find any or to import which only offers to import from my phone, usb etc. I have removed the mklink shortcut from the library and replaced it with the data path and explorer sees it fine but the app won't.

    I cant find any way to add back my facebook files and don't really want to use valuable ssd space for photos, I could give it a try just to see if it works.

    Anyone have any ideas? or similar issues?


      My System SpecsSystem Spec

  2. #2

    Recently did a fresh install which bought back all of the cloud pics.

    Still couldn't add local drive even though it was showing in the library. Had to change the "my pictures" target to the storage drive location (E:\My Pictures) and now its working fine.

    Shame the apps not that good but wouldn't have known that before.
      My System SpecsSystem Spec

problems with metro "photos" app

Similar Threads
Thread Forum
"Loading files ..." -> "Windows Boot Manager" -> "OneKey"
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
General Support
"Move To" Explorer Ribbon - Wiped out my jpeg photos
Using a Dell Venue Pro 8 tablet, I connected my camera via the usb connectors and proceeded to use the "Move To" tab on the Explorer Ribbon. All of my photos (192) from Glacier Bay Alaska appeared to be moved to my SD card on the tablet. The file names and files sizes were all present....
Drivers & Hardware
Problems with "Play"/"Play To" and Samsung bluray player
Hi Some time ago I purchased a samsung bluray player. The main reason was to get a 24fps capable netflix client, but it was also partly to get a media renderer compatible with Windows 8 (and 8.1) Play To/Play functionality. While the "Play" functionality works in internet explorer (videos...
General Support
"Metro" photos
I recently purchased a new Dell laptop that, unfortunately, came with Windows 8. I immediately installed Classic Shell to make the system minimally useable. I uploaded some photos from my camera and the "library" system screwed them all up, creating hundreds of folders, only three of which...
General Support
Transferring "Photos" to thumb drive
I have several albums created in Photos. I have deleted these pictures from my camera and from my desktop. Is there a way to transfer the pictures to a thumb drive for transfer to another computer?
General Support
Question about "Metro" or "Modern" interface.
When I play a game that changes my resolution and then leave the game, the Start interface is still at the games resolution. I have manually changed the resolutions to see if it would changed back but it is still stuck. The only way that I've found to change it back is to log off then back on. ...
General Support
Microsoft: "Metro" out, "Windows 8-style UI" in
Read more at: Microsoft: “Metro” out, “Windows 8-style UI” in, amid rumors of a trademark dispute | Ars Technica
Windows 8 News

Eight Forums Android App Eight Forums IOS App Follow us on Facebook