Windows 8 and 8.1 Forums

sent to Tutorials -can't find my post

  1. #1

    Posts : 279
    Windows 8 (plain '8')

    sent to Tutorials -can't find my post

    wrote in about how to turn-off flash player, etc. someone responded but now i can't find my post - thanx

      My System SpecsSystem Spec

  2. #2

    Want to disable adobe flash player

    If you ever lose your post you can always click on the My Posts menu at the top of the page (near the search box).
      My System SpecsSystem Spec

  3. #3

    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1
      My System SpecsSystem Spec

sent to Tutorials -can't find my post

Similar Threads
Thread Forum
Can I print Tutorials etc?
I'm fortunate in having access to 2 machines, but there are times when I would really like to be able to print out a tutorial or useful thread to follow. I can't see any way to do this except by copying the information into a word processing package, and this doesn't always work due to...
Site Stuff
Making my first app. Please give me all the tutorials!!!!!
As The title says, I'm going to make my first app for windows 8. I would love to have as much information about making windows 8 as possible, Hence My Signature So please, Post as many tutorials as you can for me!! My First app is going to be a reader, For EIGHT FORUMS!! :party: (No this...
Software and Apps
New tutorials suggested
Not sure if I have put this in the right place but here goes 1. Browser Choice. In Europe we get this option. But when it is taken (I stayed with IE10) the Browser Choice App remains and I cant get rid of it. There seems to be no means to uninstall it. Tried various sites on the web nothing works....
General Support
cant post to tutorials
hi i been lurking the fourm for a while i have a account on sevenfourms thought that the login worked the same here that they carry over they dont any ways sort story i was going to post a quick tutorial and cant says i dont have access any idea ?
Chillout Room
What happen to tutorials?
In the window 8 forum "tutorials" is not opening. When it will be ready to use??
Site Stuff

Eight Forums Android App Eight Forums IOS App Follow us on Facebook