Windows 8 and 8.1 Forums

Acer laptop not responding

  1. #1

    Acer laptop not responding

    I decided to do a factory reset on my laptop and an error occurred, I forget what and it opened the advanced options, I tried all of them and lastly I performed another reset and now it's loaded to 52% for 24 hours now, should I wait or is there something I can do?

    Thanks for your input ~Timothy

    Additional stuff on sticker
    -Aspire E 15 ES1-511-C0DV
    -Intel Celeron Processor N2830
    -Intel HD Graphics
    -4GB DDR3 L Memory
    -500 GB HDD
    Last edited by Timothy; 29 Jun 2015 at 17:45.

      My System SpecsSystem Spec

  2. #2

    Tell me whatever information you may need x3, this is my first time using this and I'm pretty young
    Last edited by Timothy; 29 Jun 2015 at 17:01.
      My System SpecsSystem Spec

  3. #3

    What OS are you running? Windows 8 or Windows 8.1? Also, make sure to have an OFFICIAL windows 8/8.1 recovery media on a CD/FLash drive.
      My System SpecsSystem Spec

  4. #4

    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit

    I'm not sure OP wants help when he put OS in as "Wet". Obviously pretty young, good luck.

    First time doing what, using reset or a computer? Do you have someone around you a bit more knowledgeable about computers and Windows?
      My System SpecsSystem Spec

  5. #5

    Posts : 123

    Sounds like it is stuck. I would retry - boot up in Safe Mode and go back into Win Recovery Options and start over. See System Recovery Options - Boot to in Windows 8

    If you can't back to Win Recovery options:
    Do you have a Repair/Restore Disk or the Windows Installation Disk. If No, can you use another computer to download the Win 8 (or 8.1) ISO? Windows 8 and Windows 8.1 ISO - Download or Create[1]=General Tips
    You can use the Install Disk (USB stick) to get to Windows Recovery options.
      My System SpecsSystem Spec

Acer laptop not responding

Similar Threads
Thread Forum
New Acer Laptop Win 8, won't update windows
I have a new windows 8 Acer 756 with the dual core Celeron 2gb memory. When I go to windows update there is 100_ important update. I click install and I get downloading updates progress bar but it just stays at 0% with the bar progressing. Wifi signal is strong, no issues there. No not...
Installation & Setup
Acer V5-571 laptop - 9 months old yet becoming very noisy
Hi all, hoping somebody can offer some advice. About 9 months ago I purchased a new laptop, an Acer V5-571 (i3 1.4Ghz, 6GB RAM, 750GB HDD and Windows 8) It's nothing special and was never intended to be. I only use it for web browsing, e-mail, IM, Word and maybe watching some videos on YouTube. ...
Drivers & Hardware
Erased c: on Acer laptop can not reinstall win 8
I have an Acer aspire e1-570 where the c: drive partition is deleted. (It is a friends pc and he treid to put win 7 on it) All the other partitions are still there. He did not make any recovery dvd or usb stick. I trayed to get i restored to factory settings, but can not. It says it is missing...
Installation & Setup
New Acer Laptop, The one BSOD after the other.
I recently bought a Aspire V3-772G. I was using the laptop with no problems for a few days. Then started updating all the drivers from the acer website. And updated the bios from 1.12 to 1.13. Since today i got the one BSOD after the other one. I already tried to install the intel and...
BSOD Crashes and Debugging
tried everything still cant install win 8 on acer laptop
please tell step by step what to do
Installation & Setup
Acer laptop fn key doesn't work
For some reason my brand new Acer laptop doesn't have a functioning fn key. Everything else is perfect though, as it should be coming right from the box. I can't quickly mute, change screen brightness or put my computer to sleep. This is very annoying. Do I need to install a driver even though the...
Drivers & Hardware
win 8 not installing on ACER laptop tried everything
Hi i have ACER ASPIRE v5-431 laptop. i have installed Win 7, ubuntu, xp, vista. But when i try to install Windows 8, it just doesnt install. it gives me following error : 11705 i Tried everything. i performed a Clean install {deleted all partitions & installed on a new partition}
Installation & Setup

Eight Forums Android App Eight Forums IOS App Follow us on Facebook