Windows 8 and 8.1 Forums

HDD is mysteriously used 100%

  1. #1

    Posts : 2
    Win 8.1

    HDD is mysteriously used 100%

    I have a WDC WD4003FZEX-00Z4SA0 4TB black, 2 months old.

    Something is consuming 100% of it`s usage, nothing I run is active.
    It happens most of the time for long durations (minutes, hours).

    Win 8.1. is installed on another, SSD drive.
    Another HDD is free of usage.

    Core i7, 8GB Ram (2 sticks).

    Appreciate your help.

    Click image for larger version

    Click image for larger version

      My System SpecsSystem Spec

  2. #2

    Southern California
    Posts : 788
    Windows 8.1 Pro with Media Center x64

    First, check for malware and 'PUPs'. A VERY good free program is malwarebytes (.org). Clean your computer, than check when your defragmentation is scheduled to occur, and see if it matches the same time. Then actually do a defragmentation for good measure.
      My System SpecsSystem Spec

HDD is mysteriously used 100%

Similar Threads
Thread Forum
Space mysteriously gone with the update to Windows 8.1
Hi, I just found out that some of space in one of my partition is occupied by NO file after I updated my Windows 8 to Windows 8.1 via MS Store. There is no file hidden in the partition but the computer shows me that 3GB of a partition in my second hard drive are being used. What I did on my...
Installation & Setup
Administrator account mysteriously lost
I set up a new machine for a friend who is not at all technical. So as simply as possible for her: crucially, I didn't use any password during setup. Then ran Classic Shell to bypass hideous Metro interface. Installed various programs. All working okay. But on trying to use photo apps already on...
User Accounts and Family Safety

Eight Forums Android App Eight Forums IOS App Follow us on Facebook