Windows 8 and 8.1 Forums

Ran sfc/ scannow

  1. #1

    Posts : 4
    Windows 8.1

    Ran sfc/ scannow

    Windows resource protection found corrupt files but was unable to fix some of them..

      My System SpecsSystem Spec

  2. #2

    San Jose - California
    Posts : 2,846
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64

    Run this first: dism /online /cleanup-image /restorehealth
    Then re-run sfc /scannow

    NOTE: might have to run sfc /scannow multiple times until you get the message: no integrity violation .....

    SFC /SCANNOW Command - Run in Windows 8
      My System SpecsSystem Spec

Ran sfc/ scannow

Similar Threads
Thread Forum
I seen on this forum that it was a good idea to run an SFC now and again,So I decided to give it a run. The results I had was as per image,But I didn't understand what the results were it noted that there were some corrupt files. How can I get over this issue Please.Windows 8.1 Acer laptop. ...
Performance & Maintenance
Need Help in SFC/Scannow
Hi, So i itried Sfc/scannow command in cmd and when it has finnished i have got this : 49561 So i have uploaded the CBS.log file and can anybody tell me what is the thing that has not got fixed. Thanks.
Performance & Maintenance
Hi Have just run sfc/scannow and it has found some faults any ideas from the screen shot what I can or need to do, any help advice would be good, I`m not a computer geek! so take pity! Thanks 33039
Performance & Maintenance
Scannow fix
I tried I ran this: Dism /Online /Cleanup-Image /RestoreHealth and this worked perfeftly !!!! Will it work in Windows 7 or do you know what would??? This is by far the easiest...
Performance & Maintenance
SFC /SCANNOW failing!
So I had been having some issues with a few games crashing. I was able to narrow it down to my GPU's being overclocked a bit too high. Well... during the process of pin pointing the issue. Someone mentioned to take a look at doing SFC /SCANNOW. To see if it was anything wrong with windows......
Performance & Maintenance
sfc /scannow stops always at 52%
When i run the sfc /scannow command, it always stops at 52% and gives an error that some system files are corrupted but can not repaired. The log is in attachement. Can someone please view to the log. Some extracts of the log: 2013-04-04 12:45:13, Error CSI ...
Performance & Maintenance
sfc scannow/ question
Would I lose any apps or data running sfc scannow/ or just in the event it couldn't fix the files. I know I would if I had to use Refresh or Reset. None of the tutorials make any mention of this. :o
Performance & Maintenance

Eight Forums Android App Eight Forums IOS App Follow us on Facebook