Windows 8 and 8.1 Forums

Long startup time

  1. #1

    Posts : 1
    Windows 7 64

    Long startup time

    I installed Windows 8 64 on a partition I created in a extra 1TB drive. Install went ok. The major problem
    I have is the extremly long startup time. I get the screen with the fish on it right away. I then have to
    sit there and wait while the dots go around in a circle for 5 minutes or so until I get the desktop. I don't
    see any hard drive activity until it times out or whatever it's doing. I've installed it twice now with the same results.

      My System SpecsSystem Spec

  2. #2

    Manchester CT
    Posts : 693
    Windows 8.1 Pro 64 bit GA

    Needs smarter people than me but I vaguely recall that this will happen when there is a search for something over the NETWORK that takes a while to time out. Make sure you do not have a network source (like a missing hard drive that you have put into your indexed drives (C,D, etc.)) that is not available when you are trying to boot up. Someone also had a similar problem with a attached USB hard drive (I donno whatever happened to that one). Otherwise , wait for someone who might know...
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    windows 8

    Mine will access the hard drive about once per second. Then after about 5 minutes the drive suddenly starts running???
      My System SpecsSystem Spec

  4. #4

    Posts : 9
    Win 8 Pron64bit

    I have a similar problem. My computer started in about less than 10 sec when I installed the release preview, but now it's taking longer than windows 7 to boot on Win 8 Pro 64bit. I did a clean install too...Don't know why its suddenly so slow.
      My System SpecsSystem Spec

Long startup time

Similar Threads
Thread Forum
LAN connection takes too long time
When I reboot Windows I get the login after approx 10 sec. But after I login it takes approx 25 sec for the network connection to get airborne --- first a red cross and then yellow triangle. Where is the bottleneck ? I have a fast Intel NIC and my LAN runs at 1 GBits and the Internet speed is...
Network & Sharing
Extremely long time to boot comp with win 8.1
Hello all, it takes about 5 min for my comp to boot up. This started when I manually removed a DVD via the tiny release hole. I checked my BIOS to make sure boot sequence has the HDD as the primary boot source. Did a full virus and malware scan to no avail. I was curious if any body has any ideas...
General Support
8.1 can't sleep/hibernate, long startup, no CD drive
Hello all; this is going to be a bit wordy though I'd appreciate any help you can offer. I run 8.1 on a Lenovo G500. Right after I downloaded 8.1, my laptop started experiencing some odd symptoms: it could no longer sleep or hibernate without either shutting down or falling into some limbo powered...
General Support
Long startup, no safe mode, eternal log in.
The other day I turned off my computer using the button for the first time. When I turned it back on, it took longer, as is expected due to the auto hibernate thing, but when the log in screen came up, the background wasn't there. When I tried to log in it had my account details with the circles...
Performance & Maintenance
Issue with logging into Win 8.1 pro. Taking a long time..
So, I have been running 8.1 pro for some time now. During the last 2 or 3 weeks, I started having a login issue. It loads bios loads windows fine. I get to the login screen, and it seems to take forever to recognize internet connection. Gives me the little "!" over the internet. I put in...
Network & Sharing
BSOD problem that I've had for a long time
I've had BSODs on and off for about 1,5 years now. It started with getting a new computer but I've never actually understood what causes it. The BSODs are pretty infrequent, they happen a few times in a row and then disappear for days or weeks. In my last install of windows 8 I managed to get rid...
BSOD Crashes and Debugging
Long Black screen during startup (no cursor)
Hello, I recently upgraded my dell 1645 from windows 7 to 8. I installed most of the drivers from the dell website even though they were meants for win 7. For some of them I installed drivers directly from the device manufacturers website. When the computer first starts up it passes the...
General Support

Eight Forums Android App Eight Forums IOS App Follow us on Facebook