Windows 8 and 8.1 Forums

Unable to do system restore at boot after Ntfs error

  1. #1

    Posts : 2
    Windows 8.1 64 bit

    Unable to do system restore at boot after Ntfs error

    About an hour after the automatic installation of Windows Update KB2919442 (Windows 8.1) on April 1, I began to get Event 55 errors showing up in Event Viewer (screenshot attached). I tried to go back to the System Restore point before the update, but the restore failed. I ran sfc /scannow and it found corrupted files but could not fix them. I ran Dism /Online /Cleanup-Image /RestoreHealth and it found and fixed corruptions. I then ran sfc /scannow and it found and fixed corrupted files.

    And the same error message recurred in Event Viewer about an hour later. I ran a full Windows Defender scan and Malwarebytes (free version) scan and nothing was found. Chkdsk is OK. I then tried to go back to several different System Restore points at boot, logged in as the BIA, and all attempts to restore failed. I then tried to run sfc /scannow from the command prompt at boot, but got the message "an error repair is pending". I let Windows load, waited a while, rebooted, and tried the command prompt at boot again, and got the same message about a pending repair. When I run sfc /scannow from within Windows, it says everything is healthy. I chatted with Microsoft support, and they said Event Viewer sometimes gives false alarms. My PC seems to be fine if I ignore the facts that I'm getting Ntfs error messages every couple of hours, System Restore doesn't work, and I can't use command prompt at boot...
    Click image for larger version

    Am I looking at spending tomorrow doing a clean reinstall, or is there some way I can fix this?

    Last edited by AuntieMatter; 09 Apr 2014 at 00:45.

      My System SpecsSystem Spec

Unable to do system restore at boot after Ntfs error

Similar Threads
Thread Forum
Error in Task Scheduler after System Restore
I'm not really used to posting in forums so I'll just try to explain my issue first. I did a system restore on Windows 8.1 the other day to restore some of my display settings and drivers. For whatever reason, the restore said it didn't take, but the settings were restored and my system had rolled...
General Support
an unspecified error occurred during system restore
hello guys, thats what i get everytime im trying to do system restore an unspecified error occurred during system restore (0x8007051a). im restoring from windows installation dvd and i tried many times with different dates of system restore.....
Performance & Maintenance
Unable to uninstall after system restore
I've got a Windows 8 laptop, just over a year old, and a few weeks ago I uninstalled my Sims 3 game due to issues running it (likely due to the low memory on my laptop). Shortly after, I ran into an issue with a bug that I couldn't get rid of so I had to do a system restore to a date before I...
Software and Apps
Deleted PATH and System Restore Error
I'll just assume that we have all seen this post, or had the issue our selves, at some point. I too was not lazy about this and searched Google, bing, and every forum on earth (including this one) for a solution. I was told, WRONGLY of course, by a web site that the Environment Variable PATH(all...
General Support
Many BSOD on boot up followed by system restore
I recently put together this computer from parts piece by piece. Unfortunately all these problems started on a particularly large upgrade including new motherboard, processor, heatsink, ram and gpu. So I'm not sure exactly what is causing this problem. Sometimes when I start up I get a BSOD, often...
BSOD Crashes and Debugging
Unable to boot from system partition
Hello, I am unable to move my boot data to another partition. Please have a look at the following picture-: 29641 As you can see I have created a separate a partition before my C drive and formatted it. I have used the following command to copy the boot data from my C drive to the...
General Support
unable to boot into system, winload.efi error
I am pretty new to Windows8. I just mess up with my Dell XPS 12 yesterday by using a partition tool to create a 2nd partition from C:\ now When I boot into the system, I got the following message: "File \windows\system32\winload.efi. Error code: 0X0000225" I then create a win 8 pro x64 USB...
Installation & Setup

Eight Forums Android App Eight Forums IOS App Follow us on Facebook