Windows 8 and 8.1 Forums

Show us your WEI

  1. #421


    Wynnum Australia
    Posts : 466
    Windows-10-Pro-Build-11099.rs1-x64


    RTM has arrived:

    Code:
    IRM_CCSA_X86FRE_EN-US_DV5  
    File: Windows_8.1_EN-US_x86.ISO  
    Size: 2.71 GB (2,915,131,392 bytes)
    CRC-32: b63cc9c6   
    MD4: 7f12b57535ad364fa22c471d75ccaf96   
    MD5: 7dd36fea0d004acfedbdb3a5521ef5ff 
    SHA-1: 802cfcd3a411d99c097ea7e747f0b6697f9bdac4
    ==========================================
    IRM_CCSA_X64FRE_EN-US_DV5  
    File: Windows_8.1_EN-US_x64.ISO  
    Size: 3.63 GB (3,899,295,744 bytes)
    CRC-32: 2ed09cde   
    MD4: 48279dd63051b8e19db83300b56e6493   
    MD5: f104b78019e86e74b149ae5e510f7be9 
    SHA-1: bc2f7ff5c91c9f0f8676e39e703085c65072139b

      My System SpecsSystem Spec

  2. #422


    India
    Posts : 39
    Windows 8 Pro x64


    Well...i will post later.....Btw i am glad that i finally gota place to share my windows 8 journey with you guys....Keep it alive ..
      My System SpecsSystem Spec

  3. #423


    Wynnum Australia
    Posts : 466
    Windows-10-Pro-Build-11099.rs1-x64


    I finally got my IC Diamond 7 Carat (Home: Innovation Cooling) and realized when I wanted to replace the Thermal Grease, that I was running my CPU for ~12 month OC'ed @4400MHz, with the protection foil still attached to the Water-Block.


    However I played a bit around and got the 3770k Prime95-x64-stable (v27.9 Build-1) @4700MHz with In-place large FFTs - Settings.


    I'm not sure if a Custom-Loop would be able to push things even further, but I doubt it, as I haven't Temp-Issues, but my Sys is shutting down if I go for 1.435 V VCore and doesn't run stable on a lower VCore-Voltage.


    So here you go:




    Uploaded with ImageShack.us



    New Scores


    PS:


    I would still recommend the "Diamond 7", but it's a bit harder to apply.



    GPU-Z

    Last edited by TONSCHUH; 13 Sep 2013 at 03:17.
      My System SpecsSystem Spec


  4. #424


    Posts : 1
    Windows 8 Single Language (English)


    This is my Windows Experience Index:
    Click image for larger version
      My System SpecsSystem Spec

  5. #425


    Posts : 52
    Windows 8.1 Pro x64


    Click image for larger version
    Okay for a Budget laptop i guess
      My System SpecsSystem Spec

  6. #426


    Posts : 2
    windows 8 pro

    ask


    look my WEI
    Click image for larger version

    my motherboard is asus maximus v extreme.
    why nothing name in wei???
    maybe no one can explain! thx
      My System SpecsSystem Spec

  7. #427


    San Diego, CA
    Posts : 178
    Windows 10 Tech Preview 10041 x64


    Here's mine, run with WinSAT on Windows 8.1 RTM

    Click image for larger version
      My System SpecsSystem Spec

  8. #428


    Quote Originally Posted by blackroseMD1 View Post
    Here's mine, run with WinSAT on Windows 8.1 RTM

    Click image for larger version
    Seems like the only WEI component that is missing is the GUI itself.
    The WinSAT and other components are left intact, maybe for other purposes.
      My System SpecsSystem Spec

  9. #429


    Orbiting the Moon
    Posts : 2,972
    Windows 10 x64


    Quote Originally Posted by Eii View Post
    look my WEI
    Click image for larger version

    my motherboard is asus maximus v extreme.
    why nothing name in wei???
    maybe no one can explain! thx
    Fresh install? Custom rig?

    Just add the two lines yourself.

    Here in the zip is a reg file that does the job.

    Cheers!

    EDIT: You may need to log-off or restart to see the new sys info.
    Attached Files
      My System SpecsSystem Spec

  10. #430


    Posts : 2
    windows 8 pro


    Quote Originally Posted by Hopachi View Post
    Quote Originally Posted by Eii View Post
    look my WEI
    Click image for larger version

    my motherboard is asus maximus v extreme.
    why nothing name in wei???
    maybe no one can explain! thx
    Fresh install? Custom rig?

    Just add the two lines yourself.

    Here in the zip is a reg file that does the job.

    Cheers!

    EDIT: You may need to log-off or restart to see the new sys info.

    thx bro...
    but ... look!!
    Attached Thumbnails Attached Thumbnails oh.jpg   ooh.jpg  
      My System SpecsSystem Spec

Page 43 of 54 FirstFirst ... 33414243444553 ... LastLast
Show us your WEI

Similar Threads
Thread Forum
Show Us Your Rig!
<As name stated above> Thought id get this one underway :P http://i619.photobucket.com/albums/tt279/Enzoisamazing/Computer%20Pics/25062009.jpg
Drivers & Hardware
Why so many new members do not show their rig
Strange thing and not my concern.... but recenly many questions for help are asked while computer info is NEVER shown. Jeff
General Support
second HD does not show in win explorer
Hi, 1. I backed up my Seagate win8 "C" partition, using Paragon, in the spare Maxtor HD & it used 61.9GB, the rest 50gb are free space. As Win8 was installed in "C" I presumed that The Maxtor if installed alone in the PC it would boot up but, it does not. Should't it? 2. The other thing is...
Drivers & Hardware
video won't show
I appreciate your help. When I go to NEWS then I click on the picture with VIDEO, all I can see is a dark screen with an arrow on left top screen indicating going back. Could you please tell me what's wrong with my computer or OS. Why it doesn't show the video. Thanks.
General Support
no show image
When I click the photo image is not displayed While the small mode is displayed. 26637 26638 why?
General Support
External do not show up
Hi, I have this problem were external hard drive do not show up on my PC. First my I put my friends in and it did not work, then I went out and brought one myself (different brand) and it does not show up. Windows automatically installed the drivers it said it even know what time of external...
Drivers & Hardware
show us your BBC apps
if you are lucky enough to find them show us your favs... heres mine 22297
Chillout Room

Eight Forums Android App Eight Forums IOS App Follow us on Facebook