Windows 8 and 8.1 Forums

Show us your WEI

  1. #411


    Wynnum Australia
    Posts : 466
    Windows-10-Pro-Build-11099.rs1-x64


    Build 9477 has arrived, but there seems to be some issues with it.


      My System SpecsSystem Spec

  2. #412


    Posts : 62
    Windows 8.1 Pro 64-bit


    Click image for larger version

    Upgraded from 955 BE to FX8350, memory and cpu went from 7.3 to 7.9. The performance boost feels bigger than that though.
      My System SpecsSystem Spec

  3. #413


    Posts : 60
    Windows 8.1 pro


    Quote Originally Posted by TONSCHUH View Post
    Build 9477 has arrived, but there seems to be some issues with it.

    I just installed 8.1 the other day and it's build 9431. How to I keep it on the latest build?
      My System SpecsSystem Spec


  4. #414


    Wynnum Australia
    Posts : 466
    Windows-10-Pro-Build-11099.rs1-x64


    Quote Originally Posted by chromatica View Post
    Quote Originally Posted by TONSCHUH View Post
    Build 9477 has arrived, but there seems to be some issues with it.

    I just installed 8.1 the other day and it's build 9431. How to I keep it on the latest build?
    It's not such hard to keep on track, but I will not openly post details about it.

    Edit:

    Don't bother about the 9477, as there are just to many problems involved and it's a bit tricky to mod. 9471 on the other hand is fine.

    Edit-2:

    Got my hands on a Enterprise-PreView directly from M$ as well, but didn't check it out yet and will possible not have the time to do so.

      My System SpecsSystem Spec

  5. #415


    Posts : 60
    Windows 8.1 pro


    I'll just stick with what I've got then. Thanks for the help.
      My System SpecsSystem Spec

  6. #416


    Wynnum Australia
    Posts : 466
    Windows-10-Pro-Build-11099.rs1-x64
      My System SpecsSystem Spec

  7. #417


    Posts : 60
    Windows 8.1 pro


    I thought I read rtm was due oct 17?
      My System SpecsSystem Spec

  8. #418


    Wynnum Australia
    Posts : 466
    Windows-10-Pro-Build-11099.rs1-x64


    Quote Originally Posted by chromatica View Post
    I thought I read rtm was due oct 17?
    Yeah, but we still expect an early leak or a MSDN-Version etc.

      My System SpecsSystem Spec

  9. #419


    Orbiting the Moon
    Posts : 2,972
    Windows 10 x64


    Quote Originally Posted by TONSCHUH View Post
    Don't bother about the 9477, as there are just to many problems involved and it's a bit tricky to mod.
    Got that up and running on VirtualBox.
    Here's the x64 VM score:

    Click image for larger version

    Looking around I didn't see any issues so far.

    *Vbox crashed after first reboot of installation, the machine was aborted. I've enabled PAE, restarted and it worked.
    I'm using SAS controller for the disk drive, 2GB RAM and a single CPU.
      My System SpecsSystem Spec

  10. #420


    Wynnum Australia
    Posts : 466
    Windows-10-Pro-Build-11099.rs1-x64


    Quote Originally Posted by Hopachi View Post
    Quote Originally Posted by TONSCHUH View Post
    Don't bother about the 9477, as there are just to many problems involved and it's a bit tricky to mod.
    Got that up and running on VirtualBox.
    Here's the x64 VM score:

    Click image for larger version

    Looking around I didn't see any issues so far.

    *Vbox crashed after first reboot of installation, the machine was aborted. I've enabled PAE, restarted and it worked.
    I'm using SAS controller for the disk drive, 2GB RAM and a single CPU.
    System-Settings etc. are not working in Build 9477. There is a Frankenbuild which has a few things in Chinese.

    As I didn't play around with VM's for awhile, I can't really tell if your scores are ok or not.

    I'm back to 8 now, as I had some issues with 9471 as well, like Office 365 wouldn't install etc.

      My System SpecsSystem Spec

Page 42 of 54 FirstFirst ... 32404142434452 ... LastLast
Show us your WEI

Similar Threads
Thread Forum
Show Us Your Rig!
<As name stated above> Thought id get this one underway :P http://i619.photobucket.com/albums/tt279/Enzoisamazing/Computer%20Pics/25062009.jpg
Drivers & Hardware
Why so many new members do not show their rig
Strange thing and not my concern.... but recenly many questions for help are asked while computer info is NEVER shown. Jeff
General Support
second HD does not show in win explorer
Hi, 1. I backed up my Seagate win8 "C" partition, using Paragon, in the spare Maxtor HD & it used 61.9GB, the rest 50gb are free space. As Win8 was installed in "C" I presumed that The Maxtor if installed alone in the PC it would boot up but, it does not. Should't it? 2. The other thing is...
Drivers & Hardware
video won't show
I appreciate your help. When I go to NEWS then I click on the picture with VIDEO, all I can see is a dark screen with an arrow on left top screen indicating going back. Could you please tell me what's wrong with my computer or OS. Why it doesn't show the video. Thanks.
General Support
no show image
When I click the photo image is not displayed While the small mode is displayed. 26637 26638 why?
General Support
External do not show up
Hi, I have this problem were external hard drive do not show up on my PC. First my I put my friends in and it did not work, then I went out and brought one myself (different brand) and it does not show up. Windows automatically installed the drivers it said it even know what time of external...
Drivers & Hardware
show us your BBC apps
if you are lucky enough to find them show us your favs... heres mine 22297
Chillout Room

Eight Forums Android App Eight Forums IOS App Follow us on Facebook