Windows 8 and 8.1 Forums

Show us your WEI

  1. #111


    Posts : 142
    Windows 8 Enterprise 64-bit (7 Ult, Vista & XP in V-Box)


    The 64-bit RTM (Enterprise) on the Super-Lappy.

    It has dual GFX, and the GeForce isn't used for this test.

    And I don't have an SSD.

    Otherwise, this thing FLIES on Win 8.

    The seemingly-large number of drives (many are actually
    partitions) are part of my fight-back against the cloud.

    NOT going there.
    Attached Thumbnails Attached Thumbnails Screenshot (1).png  
    Last edited by Kat; 30 Aug 2012 at 22:54.

      My System SpecsSystem Spec

  2. #112


    Orbiting the Moon
    Posts : 2,972
    Windows 10 x64


    Also the 64bit RTM (Enterprise) on VMware Player 5 (2CPU, 2GB RAM):
    Click image for larger version
    Not bad at all for a VM.

    The HDD gets 5.9 on the host but the VM's always accelerate that a bit (note a 6.5) here.
    The low CPU score is due to half the cores of the i5 given to the VM.

    Edit: I'm using a custom power-management scheme with downclocking on the cpu to 1.8GHz. (laptop cooling extras)
    Normally I should get about 6.0 on the cpu, but no big deal on the performance.
    Last edited by Hopachi; 20 Sep 2012 at 14:23.
      My System SpecsSystem Spec

  3. #113


    sweden
    Posts : 24
    Windows 8 Pro x64


    Click image for larger version
    Windows 8 Pro, Acer laptop 5750, samsung SSD, Intel core Ie5, Ram 8 GB, Intel HD 3000.
      My System SpecsSystem Spec


  4. #114


    New Jersey
    Posts : 114
    Windows 8.1 Pro X64


    Intel Core i7 Quad 3770K @ 4.6 Ghz|ASUS P8Z77-V Deluxe|Corsair 1050W PSU|Corsair H100 Liquid CPU Cooler|16GB DRAM @ 2400 Mhz|Sapphire HD7970 3GB OC Edition|Dual ASUS PA246Q IPS 24" LCD|Samsung SSD 830 256GB|2TB Seagate SATA3, 2-3TB Seagate SATA3 in RAID0 |Windows 8 Pro x64 RTM
    Attached Thumbnails Attached Thumbnails Capture.PNG  
      My System SpecsSystem Spec

  5. #115


    Posts : 27
    Windows 8 64 bit


    Click image for larger version
    My WEI this afternoon
      My System SpecsSystem Spec

  6. #116


    Posts : 142
    Windows 8 Enterprise 64-bit (7 Ult, Vista & XP in V-Box)


    Not bad....
      My System SpecsSystem Spec

  7. #117


    Here is my HP G60 120US
    Attached Thumbnails Attached Thumbnails win8 performance.PNG  
      My System SpecsSystem Spec

  8. #118


    Posts : 5
    Win 8 RP x64


    LAST MONTH:
    Windows 7 Pro 64-bit | AMD Athlon 64 3800 | Asus A8N-SLI Premium | WD 320 GB Sata3.0 HDD | 2 GB DDR | NVIDIA 8400GS
    PROCESSOR: 4.3
    RAM: 4.8
    GPU: 3.8
    HDD: 5.9


    LAST WEEK:
    Windows 7 Pro 64-bit | Intel i5 Sandy 2500 | Asus P8Z77-M | Samsung 820 128 GB SSD | 16 GB DDR3 | on board HD 2000
    PROCESSOR: 7.4
    RAM: 7.6
    GPU: 5.1
    HDD: 7.9


    THIS WEEK:
    Windows 8 RP 64-bit | Intel i5 Sandy 2500 | Asus P8Z77-M | Samsung 820 128 GB SSD | 16 GB DDR3 | NVIDIA 8400GS
    PROCESSOR: 7.5
    RAM: 7.6
    GPU: 4.2
    HDD: 8.1


    I went back to my old GPU because I had too many problems hooking my TV up to the on board HDMI. Will be getting a new card soon.
      My System SpecsSystem Spec

  9. #119


    Yep, my score is 5.9 and I'm using the 2TB Western Digital Caviar Black drive. The HD scores drag me down. but I need a new video card, too...
      My System SpecsSystem Spec

  10. #120

    wei score


    Here's mine....laptop...



    Click image for larger version
      My System SpecsSystem Spec

Page 12 of 54 FirstFirst ... 2101112131422 ... LastLast
Show us your WEI

Similar Threads
Thread Forum
Show Us Your Rig!
<As name stated above> Thought id get this one underway :P http://i619.photobucket.com/albums/tt279/Enzoisamazing/Computer%20Pics/25062009.jpg
Drivers & Hardware
Why so many new members do not show their rig
Strange thing and not my concern.... but recenly many questions for help are asked while computer info is NEVER shown. Jeff
General Support
second HD does not show in win explorer
Hi, 1. I backed up my Seagate win8 "C" partition, using Paragon, in the spare Maxtor HD & it used 61.9GB, the rest 50gb are free space. As Win8 was installed in "C" I presumed that The Maxtor if installed alone in the PC it would boot up but, it does not. Should't it? 2. The other thing is...
Drivers & Hardware
video won't show
I appreciate your help. When I go to NEWS then I click on the picture with VIDEO, all I can see is a dark screen with an arrow on left top screen indicating going back. Could you please tell me what's wrong with my computer or OS. Why it doesn't show the video. Thanks.
General Support
no show image
When I click the photo image is not displayed While the small mode is displayed. 26637 26638 why?
General Support
External do not show up
Hi, I have this problem were external hard drive do not show up on my PC. First my I put my friends in and it did not work, then I went out and brought one myself (different brand) and it does not show up. Windows automatically installed the drivers it said it even know what time of external...
Drivers & Hardware
show us your BBC apps
if you are lucky enough to find them show us your favs... heres mine 22297
Chillout Room

Eight Forums Android App Eight Forums IOS App Follow us on Facebook