Windows 8 and 8.1 Forums

System restore enables itself

  1. #1

    Posts : 3
    Win 8 64 bit Pro

    System restore enables itself

    Hey everyone,

    this is getting really annoying.

    Everytime I disable the system restore it enables itself a day or so later. It's incredibly frustrating it does this with both PC's.

    Is there a way to fix this? Thank you so much.

      My System SpecsSystem Spec

  2. #2

    Posts : 21,859
    64-bit Windows 10

    Hello Improv, and welcome to Eight Forums.

    You could use the tutorial below to completely disable System Restore. It's the same in Windows 8 as well.

    System Restore - Enable or Disable - Windows 7 Help Forums

    Hope this helps,
      My System SpecsSystem Spec

System restore enables itself

Similar Threads
Thread Forum
System restore not creating restore point
I went into Task Scheduler and set System Restore to create a restore point every day at 12:01am. Under Conditions I cleared all the check boxes because I want SR to run regardless of whether computer is idle or not. I have been watching this for about 1 week and so far it's not created a single...
Performance & Maintenance
System Restore will not restore
I make manual System Restore points and when I try to use them to restore, it goes thru the motions but ends up saying System was not restored - returned to previous state. I make Macrium Reflect back-ups regularly and they work great - no problems. So, what I have done is turn off System...
Performance & Maintenance
System Restore from W8 Install disk for a W8.1 System?
Dumb question - if I panic and have to do a system restore or system reset using the install DVD for W8 what will happen to the W8.1 version I just downloaded and installed?
General Support
System Restore
Whenever I have need system restore there have never been any restore points. Whenever I check to see if there are any there aren't. Shouldn't windows just automatically make one once a week or something?
Performance & Maintenance
System Restore and System Refresh not working completely!
Hello to all, A month back I accidentally deleted the wow6432 node from my registry under system_user. I believe this is the root of all my problems. Once I did that, my toshiba c885 D 64 bit would not boot. I forced the computer to shut down and pressed f12 to get to the system recovery...
Performance & Maintenance
Automatic restore points is not working in system restore
Automatic Restore Points is not working in System Restore. Task Scheduler is empty during last 30 days.
Performance & Maintenance
System image restore & system repair disc problems
I recently had to return my HP Pavilion g7 Windows 8 64- bit only laptop to the manufacturer for repair under warranty. Prior to this I created a system image as the Hard Disc was going to be replaced. Having now received the repaired laptop I have been trying to restore the saved image. I watched...
Performance & Maintenance

Eight Forums Android App Eight Forums IOS App Follow us on Facebook