Windows 8 and 8.1 Forums

None of the configured DNS servers responded

  1. #11

    Posts : 9
    Windows 8.1

    Any other suggestions?

      My System SpecsSystem Spec

  2. #12

    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center

    Maybe contact your service provider ?
      My System SpecsSystem Spec

  3. #13

    Posts : 9
    Windows 8.1

    Thank you for response. I will call my service provider later and provide you with the response if by some miracle its fixed or not.
      My System SpecsSystem Spec

  4. #14

    Posts : 9
    Windows 8.1

    My providers support adviced me to reinstall windows to 7, check to see if my drivers are up to date and if the problem persists check in a service. Anyway, thank you for your assistance David.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
None of the configured DNS servers responded

Similar Threads
Thread Forum
SecureBoot Not Configured Properly Problem
I have a Sager NP9377 laptop and recently did a factory reset. On the desktop screen, there is a message on bottom right saying SecureBoot isn't configured correctly. How do I fix this? It is greyed out on BIOS/UEFI... Thoughts appreciated :)
General Support
Update removes the Windows 8.1 SecureBoot isn't configured
Update removes the "Windows 8.1 SecureBoot isn't configured correctly" watermark Update removes the "Windows 8.1 SecureBoot isn't configured correctly" watermark in Windows 8.1 and Windows Server 2012 R2 A Guy See also:...
Windows 8 News
Remove Secure boot isn't configured properly watermark
Hi there not sure if this has been posted but download this update from the Ms site if your watermark with this message doesn't disappear after you've activated your W8.1 installation. Download Update for Windows 8.1 for x64-based Systems (KB2902864) from Official Microsoft Download Center I...
Installation & Setup
System Image Backup & SecureBoot isn't configured correct
Windows 8.1 64 bit pc 48 GB Ram Intel i7 – 3960X CPU BoxxTech Computer Drive C: SSD - 446 GB If you require other configuration information, please let me know. When I first got my new personal computer in January, I created a System Image using Microsoft’s utility. I typically...
Performance & Maintenance
IE 11 Shows Correctly Configured but Doesn't Work
Have just downloaded Win8.1. Although IE11 on desktop snaps open, and Google shows up OK, searches for simple things like Zone Alarm or Avast anti-virus say can't be connected despite trouble shooter saying the net is configured OK. In fact no searches seem to work through Google. Direct links...
Browsers & Mail
Win 8.1 Preview VM (Free & Pre-configured) from Microsoft
I hope this may be useful to someone. There's an interesting detail hidden away in this News thread announcing IE 11 Developer Preview There's more some info on this Windows blog page announcing the updates. Although the site is intended for testing browsers, I think it means that if...
No dump files are being written, although configured to
My (Win8 Pro 64 bits) system crashes time after time. I configured it to write minidump files, using small memory dump (256K). It is configured to save the files in %SystemRoot%\Minidump. I'm checking the /windows/minidump folder, but it's always empty. My questions: 1. Why Windows...
BSOD Crashes and Debugging

Eight Forums Android App Eight Forums IOS App Follow us on Facebook