Windows 8 and 8.1 Forums

PPTP server not listening on port 1723

  1. #1

    Posts : 2
    Windows 8.1

    PPTP server not listening on port 1723

    I am having a strange problem with the built-in PPTP server in Windows 8.1. Every time that the machine is started with a cold boot, I can't connect to the VPN. I run netstat -ano, and confirm that it is not listening on TCP port 1723. It is not listed at all, so it doesn't seem to be used by another app. RRAS is running, and restarting the service does not change anything. Additionally, the "Incoming Connections" in present in the adapters page, and all the settings are correct.

    However, the issue is temporarily fixed by doing a restart. After a warm boot, the server is listening on port 1723, and I can connect to it with an outside client. This rules out all network and firewall issues on the server side, and all other issues on the client side.

    From my testing, it seems that if the server machine is shut down, and started from a cold boot (even after just a couple of minutes), it never listens on port 1723. I have tried setting RRAS to delayed start without success. But so far, it always listens on port 1723 after a warm boot (restarting).

    Does anyone have any ideas on why this is happening? Are there any diagnostic tools that I can use to pinpoint the problem? Thanks in advance for your suggestions!

      My System SpecsSystem Spec

  2. #2

    Central IL
    Posts : 3,468
    Linux Mint 17.2

    What Firewall/Internet Security software are you using? What is the mfg & model of the router/gateway you are using?
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    Windows 8.1

    Quote Originally Posted by broe23 View Post
    What Firewall/Internet Security software are you using? What is the mfg & model of the router/gateway you are using?
    Aside from the built-in Windows Firewall, I have no firewall or Internet security software installed. The inbound rule for PPTP (port 1723) is allowed in Windows Firewall.

    The router that the server machine is connected to is a ADB E4001N. The router is configured correctly, as it has been used successfully in the past with another server machine running Windows 7.

    As I mentioned above, I don't believe that this is a firewall or router issue, because the server machine will listen on TCP port 1723 after a warm boot, and I can connect to it with an external client. If this was firewall or router related, I would not be able to connect at all.
      My System SpecsSystem Spec

PPTP server not listening on port 1723

Similar Threads
Thread Forum
What Are You Listening To? [2]
Continued from: A Guy
Chillout Room
Display Port Link Failure, Active Display Port->DVI
I have 3 monitors connected to an AMD HD5770 graphics card. Two monitors connect via HDMI, and the third through a Sapphire Active DisplayPort->DVI adaptor. Things have been working fine for years, but recently I started sleeping my computer when I am not using it during the day, as opposed to my...
Graphic Cards
Error 1723.There is a problem with Windows Installer
Error 1723.There is a problem with Windows Installer package. what is this error and how can i fix it ? windows 8.1 ENT have last update
Software and Apps
router not passing port scan after opening port
47143 47144 47145 so i opened my port 25565 (or so i thought) went to test to see if its open on multiple sites and....all of them say its closed. :confused:
Network & Sharing
Virtual COM port error: COM port needed for CDMA phone
CDMA software requires a COM port to communicate with a cell phone. I'm using HW Virtual Serial Port v3.1.2 (single port, standalone install). I have a separate modem and router. My Win8.1 PC is hardwired to the modem. Windows firewall is off. Windows Defender is off. Motorola Mobile Drivers...
Drivers & Hardware
PPTP VPN Server - Can connect, but that's it
I created a VPN server in Windows 8.1 via ncpa.cpl (originally via this article). I was able to connect my iPhone and its LTE connection to the VPN (home desktop), and it also has a proper IP address (given the info in VPN properties > Networking > IPv4 Properties). I can even ping the phone with...
Network & Sharing
VPN Connection via PPTP ERROR:720
Hello Windows 8 Folks, I got some problems with Windows 8 Pro and VPN Connection with the PPTP Protocol. 1) The error: 2) My settings are standard except for this:
Network & Sharing

Eight Forums Android App Eight Forums IOS App Follow us on Facebook