Windows 8 and 8.1 Forums

New Toshiba S55 B getting very bad Internet connection

  1. #11

    one last wireless card test... how many lines does that card have, and how many lines does the chromebook have?

    how many packets is it showing is being sent under properties compared ot the chromebook?

    Are all three of these devices being connected all at the same time? I guess it's possible the router may be "smart" and could be trying to put so much power to only certain devices?

    I don't know of any other device or setting in the computer which would cause this.

      My System SpecsSystem Spec

  2. #12

    Central IL
    Posts : 3,468
    Linux Mint 17.2

    The first test came out the best. Worse with the second adapter. What is the mfg & model of the Gateway if you are renting one from TWC? If using a separate modem & router. What is the mfg & model of modem & same for the router?
      My System SpecsSystem Spec

  3. #13

    Posts : 7
    Win 8.1

    Whew! This is pretty wild, but the problem has been resolved. although it's not that easy to explain. I've been busy with other things [life] since the last suggestions were posted, but I hadn't given up monitoring everything the laptop was doing, and trying to figure out what was happening in what I'm finding a rather opaque Win 8.1 operating environment.

    I had located the Event Viewer, which in my fairly long Windows experience, often has information that, even if I don't really understand it, can often lead me to other people's questions and answers, and to cut a long story short, it did. I was seeing errors having to do with the WLANextensibility module, so googling that I found plenty of commentary on problems created therein. Further investigation brought me to an old post on this very forum:

    Event ID 10002 - WLAN AutoConfig and no internet

    Normally I don't give much weight to posts over a year old, but his solution having to do with the Intel ProSet software caused me to look at mine, which I had previously discovered. There was an option to "repair" the ProSet software built in to it, so I did that, which turned out to be surprisingly catastrophic - it caused the Intel wireless adapter to entirely vanish from the system!

    Given that my only option at that point was to plug in an Ethernet cable to go online and find help, I did that and magically the wireless adapter reappeared. What I find now, though, is that there is a new driver for it dated a week ago - 9/19/2014.

    In all my attempted problem solving, I had verified more than once through the Device Manager that the driver was up to date, but I never went there through the Intel tools. There seems to be an internal relationship between the ProSet tools, which was updated in late August, and the driver which was updated a week ago. Still some mystery there, but it's certainly working better.

    I've checked the video buffering and the page loading that I was having so much trouble with, and it all seems good. Thanks very much for your suggestions!
      My System SpecsSystem Spec

  4. #14

    Glad to hear it's working for you now and sorry I wasn't able to assist further!
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
New Toshiba S55 B getting very bad Internet connection

Similar Threads
Thread Forum
Slow internet speed in my TOSHIBA.
So hi everyone. First of all sorry for my bad English. So i got this problem and i don't know how to solve it. I bought i new TOSHIBA Satellite C55D - A - 15H it came with windows 8.1 but I didn't liked it so I installed Windows 7 Ultimate and now i'm getting slow wireless and Ethernet speeds....
Network & Sharing
New Computer (Toshiba Satellite L75) Internet Issues
I have purchased a new Toshiba Satallite L75 laptop with windows 8.1 installed onto it, and the internet download speed is about 5kb per second when its stationed in my room. (My room is about 25 ft away from the router give or take) However when it is right next to the router (where I am now) the...
Network & Sharing
Internet connection
Hi all Every time I want to connect to the Internet I have to use "Troubleshoot problems" in "Internet connections". It then says in "Windows Network Diagnostics" "Problem with wireless adapter or access point fixed" (after resetting the wireless network adapter) and the access to the Internet...
Network & Sharing
No Internet Connection
My Fujitsu Q702 laptop running Windows 8 Pro 64-bit has quit connecting to the Internet via wireless. The wireless AP is working since my wife can connect via wireless on her computer. I have run diagnostics and get this message: "Wireless hardware is not bound to the transport driver." I have no...
Network & Sharing
Name of internet connection help
I was setting up a new router and changed the firmware a couple times but set it up with the same SSID and password. In the menu to join networks it says the regular name. When I mouse over it on the bottom right it still says "Name 3" instead of just name. I deleted all the other network profiles...
Network & Sharing
Internet connection problems
Hello. I've been having troubles with my internet connection for about 3 weeks. It all started like the 4th day after they installed the service. First couple of times it would only happens once or twice a day, but lately is been happening about 10 to 20 times a day. Pretty annoying since I am an...
Network & Sharing
No internet connection - yes there is!!!
As soon as setup has checked current installations it says it cannot proceed as no internet connection, but there is, its fine!!! Anyone got any suggestions please?
Installation & Setup

Eight Forums Android App Eight Forums IOS App Follow us on Facebook