Hello everybody,

I have a desktop pc running Windows XP and a notebook pc running Windows 8.
Both computers connect to the Internet through an adsl router (cable connection).

I named 'WINXP' my desktop pc and 'Windows 8' my notebook.
Both computers belong to the same workgroup, named 'WORKGROUP'.
My router's IP number is 192.168.1.1
WINXP has as IP number 192.168.1.2
Windows 8 has as IP number 192.168.1.3

Windows files and printer sharing are enabled on WINXP
Network sharing is turned on on Windows 8

I am able to see Windows 8 under 'view workgroup computers' on WINXP, but unable to see its contents; this is the warning I receive:

"\\Windows 8 is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.
The network path was not found"

Therefore WINXP recognises Windows 8 as one of the same group although I am unable to access its contents.

I am nevertheless unable to see WINXP under the 'Network' folder on Windows 8 as if WINXP would not exist.
I tried to write its full path in the address bar but without results; I receive the following warning:

"Windows can't find 'Network\WINXP', Check the spelling and try again."

I also tried with 'Network\WINXP', 'Network\winxp' and 'Network\Winxp' and received the same warning.


Is there anyone who can help me to solve this problem?