Windows 8 and 8.1 Forums

Network Cable Is [NOT] Unplugged

  1. #1

    Posts : 4
    Windows 8.1

    Network Cable Is [NOT] Unplugged

    Hello everyone!

    I re-installed Windows 8 yesterday evening (thought it would be quicker than to cleanup and fix my old install) and then directly upgraded it to Windows 8.1. The problem I am experiencing is quite weird: The Operating System doesn't detect the network cable.
    Click image for larger version
    It is quite similar to THIS thread, but I didn't want to revive a thread that was nearly 1 year old.

    With that being said, do not jump straight to the "Did you turn it on and off again" questions. Here is what I have done so far:

    • Cross-check the cable with another computer --> Working fine
    • Cross-check the wall plug with another computer --> Working fine
    • Test the connection with the BIOS's connection diagnostic utility --> Link detected

    • Checking if Windows was up to date --> Nothing to update
    • Updating the motherboard's BIOS --> Not better
    • Updating the LAN's drivers with the ones I found on the manufacturer's website --> Not better

    So here I am, wondering what is wrong with my installation. It was working A1 a few days ago, except for the issues I re-installed the operating system for.

    I have joined to this post an IPCONFIG /all diagnostic. Maybe it can help.

    Thanks a bunch for any insights on how to solve that issue! Also, don't hesitate to go hardcore technical. I can take it.

    P.S.: Full system Specs are in my profile and in the link at the bottom of the post
    Attached Files

      My System SpecsSystem Spec

  2. #2

    This typically requires the latest Realtek driver for Windows 8.1. I'm not exactly sure which Realtek PCI-e adaptor you are using. You might also try the Windows update center.

      My System SpecsSystem Spec

  3. #3

    Posts : 4
    Windows 8.1

    I will indeed do that, thanks.
      My System SpecsSystem Spec

  4. #4

    Posts : 4
    Windows 8.1

    Ok, I have installed the drivers from Realtek, rebooted the computer and nothing seems to have changed. Both network adapters show as "Cable Unplugged"
      My System SpecsSystem Spec

  5. #5

    Posts : 4
    Windows 8.1

    After some more testing, I went on testing with a Ubuntu 12 Live CD, just to be sure. The ports weren't working either, and it made me doubt my hardware. I loaded the "Optimized" BIOS settings, and then turned off the computer to check on the physical integrity of the ports. They looked clean, but just for the kicks I blew in them just like I did while I was younger with my Nintendo cartridges.


    I was able to get a perfectly working Gigabyte internet connection with the Windows 8 installer, and now everything is updating at full 50mbs speed! So, if you encounter the same problem in the future, remember your early-life hardware troubleshooting skills: BLOW ON THE PORTS AND CONNECTORS! Even if that seems ridiculous!

    Cheers! I'm off to re-install all of my junk.
      My System SpecsSystem Spec

Network Cable Is [NOT] Unplugged

Similar Threads
Thread Forum
Audio Over HDMI Cable Not Working - HDMI Cable Not Plugged
Basic Specs Brand New Toshiba Satellite C855 Win 8 64-bit 6 GB RAM Display Adapter: Intel(R) HD Graphics (2000) Driver: Intel Playback Devices
Sound & Audio
shutdown/restart is minutes - unless I pull network cable
Just installed windows 8 on a computer I built some years back, it's an ECS PT890T-A mainboard, which has built in network support. Device manager says it's a VIA Rhine II Fast Ethernet Adapter. Shutdown or restart will hang for a few minutes. However, if I unplug (pull the network cable) then...
General Support
XP VM under Windows 8 shows network cable unplugged
I'm not much of a VM expert. I have a couple of win7 systems running a WinXP VM that I installed manually, in all those cases, the virtual network has always just booted up and worked. Under Win8 Pro-RTM, I did a XP VM that I loaded myself (versus an XP mode) and it loads the virtual network...
Fresh Install of 8.1, ethernet cable unplugged?
Hey guys, I had a hard drive crash the other week and I got a new one and went on and upgraded to windows 8.1 64bit. Well I had a hard time getting it to work correctly but now it seems to start up fine with no BSOD. My problem I'm having now, is that my internet will not work on it, unless I...
Network & Sharing
Message cable unplugged with VMware Workstation 10
When installing fedora 20 using VMware Workstation 10 with win8.1 host, the message "cable unplugged" appears during installation. Unavailability of network cable persists after completion of installation. Problem not replicated with VirtualBox. Old VMs also fail to access network.
USB Network with USB transfer cable ?
This won't be specific to Windows8 but it will apply there just the same I guess; N.b.: I got myself a Belkin Windows8 Transfer cable (F4U060), which sure doesn't do my job out of the box. Still, solutions for what I want may exist. I like to setup a WIRED PAN over USB. Googled my life out of...
Network & Sharing
Network Cable Unplugged Error.Help needed
I have installed windows 8 and i am unable to use internet my ethernet connection says Network cable unplugged.I took off the network cable from desktop and put it into the laptop and it started working and when i connected it to desktop it gives the same error.How to resolve it. 13336
Network & Sharing

Eight Forums Android App Eight Forums IOS App Follow us on Facebook