Windows 8 and 8.1 Forums

Help with WOL and 8.1?

  1. #1

    Posts : 1
    Win7, 8, 8.1

    Help with WOL and 8.1?

    I have a lot of computers that are on WOL to turn off and on daily.

    Recently we've changed some systems and with 8.1, I can't seem to get the software to even see the computers
    The application i'm using - Home - aquilawol[1]

    What I've done:

    -Ensured WOL is enabled in BIOS
    -Unchecked fast startup in power options
    -Triple-checked NETBIOS names (computer names), IP addresses and MAC addresses to match on both the systems and the host computer that sends the packet
    -Enabled settings in Device Manager for WOL capabilities on my network card

    I'm sure I've checked some other areas as well, but I have no clue what i'm missing or what's going wrong. Did some searches, but I'm curious if this is native to 8.1

    Any ideas?

      My System SpecsSystem Spec

  2. #2

    Posts : 2,191
    Windows 8.1

    Have you unchecked the fast startup option in just Windows Power Management? If so, any chance you also have that option set in your BIOS as well. The reason I am asking is because I have that option available in Windows 8 and my BIOS.

    Also, have you considered posting your issue directly at the WOL forum? It just seems like a more appropriate place to start because everyone there is using this software and there is also a stronger possibility that a Windows 8 user can either confirm or deny that your issue affects them as well.

    Wake On Lan / Discussion / Discussion

    Good luck.
      My System SpecsSystem Spec

  3. #3

    Arnhem, The Netherlands
    Posts : 1,412
    Windows 8.1 Pro x64 Media Center Edition


    I don't think this is a Windows 8.1 issue. I just recently implemented WOL for my desktop computer. It was quite an adventure to get it working. But after a while I finally found out that my motherboard doesn't support WOL for the standby modus S5 (only for S1 and S3). But now it works and I'm also using the Aquila software.

    Since my desktop, as well as the Surface Pro 2, is running 8.1 I can only conclude that WOL works with 8.1.


      My System SpecsSystem Spec

Help with WOL and 8.1?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook