Windows 8 and 8.1 Forums

Ethernet adaptor Issue

  1. #1

    Posts : 1
    windows 8

    Ethernet adaptor Issue

    About one year ago I upgraded to windows 8 and have had no problem until yesterday when I booted up my compaq presario. I was not online... I went to the control panel to troubleshoot my internet connection and was told that my Ethernet doesn't have a valid IP configuration and that "Default gateway" is not available. I am hardwired into my AT&T router (the same router that is serving three other laptops in my home without any problems). I downloaded the v1.7.0.0 driver but I'm not sure if it installed as I am still having to manually reset my ethernet adaptor via the control panel each time I restart the computer. This is very annoying since it has been working fine for over 1 year. Any suggestions?
    > Thanks,
    > coddfish

      My System SpecsSystem Spec

  2. #2

    Sloe Deth, Californicatia
    Posts : 3,884
    Windows 8 Pro with Media Center/Windows 7

    Try shutting off any other computer on the network, and shut down the presario too.

    Then unplug the POWER cable from the ATT Router for a little over 10 seconds and plug it in, wait about 2 minutes before continuing - I suspect this is a 2WIRE router? More abut that later.

    If your Presario is hard wired into the 2Wire, then make sure no other computers are ON and then start the Presario.

    Wait until it boots up, then check your connection and see if it is connected.

    IF IT IS NOT, open up Internet Explorer and by that I do not mean Firefox, use IE, and enter

    And make sure your ATT account is LOGGED IN. Your ATT Login WILL BE your Primary User Email Address plus password.

    Even if you do not have the full 2wire router and Wifi station, you will therefore have a Speedstream DSL hub and you will still be able to connect to it and log in to your ATT account, ATT DSL uses something like PPP, it requires a user name and password as well as a current account. But unless the Router Itself is logged in to your account, you will get No internet access to your system.

    Since you say that your opther PCs are connecting, then it should be logged in. So when you get into the Device in IE, go to the Broadband settings and there shoudl be Wifi settings, make sure it is seeing your Presario.

    You may need a new 2Wire Router, but I suspect you are getting an IP Address collision between your Presario and another PC on the network. You can assign static IP addresses to each machine in the LAN, using th4e MAC address of each machine. There should be colorful instructions in the interface itself.
      My System SpecsSystem Spec

Ethernet adaptor Issue

Similar Threads
Thread Forum
no sound from bluetooth adaptor
hi everyone paired up successfully my acer aspire computer with my Bluetooth adaptor, but cannot get music tracks from iTunes to play through my stereo system. can anyone please help regards calmat
Sound & Audio
realtec adaptor LAN NO VALID IP
Living out in the sticks I had to get Satellite Internet, and I have come up with a strange problem. When I connect my Modem directly to the Computer I get an error 'No Valid IP' and hence no internet. When I plug the cable into a TP Link router on the wireless I get a connection BUT on the cable...
Network & Sharing
wireless usb adaptor
hi everyone I am still having trouble with my wireless adaptor which keeps disconnecting and I have to keep reconnecting.I have bought a NETGEAR N150 wireless USB adaptor, could this solve my problem, and if so are they easy to install. regards calmat
Network & Sharing
wireless adaptor
hi everyone keep getting disconnection error and have to reset wireless adaptor, (see attached) why do I keep getting this and can anyone help me solve problem. regards calmat wireless adaptor.PNG (32.5 KB)
Network & Sharing
Ethernet adapter issue
Ok so recently my psu died in my computer I replaced it with a corsair rm-750 and I bought a new gtx 760 for my system as well. I installed it all know problem ,but when I went to power my system it told my my pcie wifi card adapter family was having driver issues. When I checked the wifi adapter...
Network & Sharing
network wireless adaptor
hi everyone my computer keeps disconnecting and I get an error message that tells me that my network wireless adaptor needs resetting, which I do, this fix lasts a while and then it disconnects again, I have taken the computer back to PC World and they have put a diagnostic check on it and it...
General Support
Ethernet Issue on Windows 8 Pro with Media Center
I have recently shifted my self to Windows 8 Pro with Media Center x64bit from Windows 7 Ultimate x64bit.. I have an Intel DG35EC Motherboard but the Ethernet on the board does not work so i have installed an iBall Baton 10/100 PCI Network Adapter which was working perfect on windows 7.. Now...
Network & Sharing

Eight Forums Android App Eight Forums IOS App Follow us on Facebook