Windows 8 and 8.1 Forums


Intermittent Wireless - Default Gateway Not Available

  1. #1


    Posts : 3
    Windows 8

    Intermittent Wireless - Default Gateway Not Available


    Hi all,

    Every 5 - 20 minutes on my CenturyLink home internet, I get Limited access internet only. Troubleshooting or turning on / off airplane mode typically solves it.

    I tried Device Power Management (not allowing it to turn off the adapter to save power) but that hasn't helped. I disable / re-enabled the device (Intel Centrino Wireless-N 2230)


    Windows IP Configuration


    Host Name . . . . . . . . . . . . : Laptop-De-Holly
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No


    Wireless LAN adapter Local Area Connection* 12:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
    Physical Address. . . . . . . . . : 84-A6-C8-FE-82-CA
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes


    Wireless LAN adapter Wi-Fi:


    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) Centrino(R) Wireless-N 2230
    Physical Address. . . . . . . . . : 84-A6-C8-FE-82-C9
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IPv4 Address. . . . . . . . . . . : 192.168.0.5(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Sunday, May 19, 2013 12:09:23 PM
    Lease Expires . . . . . . . . . . : Monday, May 20, 2013 12:25:46 PM
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DNS Servers . . . . . . . . . . . : 192.168.0.1
    205.171.2.25
    NetBIOS over Tcpip. . . . . . . . : Enabled


    Ethernet adapter Ethernet:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : 00210.geek.local
    Description . . . . . . . . . . . : Qualcomm Atheros AR8151 PCI-E Gigabit Eth
    ernet Controller (NDIS 6.30)
    Physical Address. . . . . . . . . : 08-60-6E-08-77-53
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes


    Tunnel adapter Teredo Tunneling Pseudo-Interface:


    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6ab8:2cfe:19ed:b825:8e47(Pref
    erred)
    Link-local IPv6 Address . . . . . : fe80::2cfe:19ed:b825:8e47%18(Preferred)
    Default Gateway . . . . . . . . . : ::
    DHCPv6 IAID . . . . . . . . . . . : 553648128
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-77-19-FE-08-60-6E-08-77-53


    NetBIOS over Tcpip. . . . . . . . : Disabled


    Tunnel adapter Reusable ISATAP Interface {41F5E960-1DF3-42FF-8CF6-82ABAF786155}:




    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    Tunnel adapter isatap.{45283168-D19A-43D2-AE75-D6CB246CB08E}:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #7
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

      My System SpecsSystem Spec

  2. #2


    Posts : 412
    Win 8 64-bit


    You're not alone, however as far as I'm aware no-one has managed to find out what causes it. I think this was the latest thread on the issue, but as far as I know is still unresolved:

    HP Envy dv6 dropping the LAN and WIFI connection
      My System SpecsSystem Spec

  3. #3


    Posts : 3
    Windows 8


    Well... This only happened recently as I moved and got a new router from Century Link and had to set up all new internet. I may have to get on the phone with them... *shudder*
      My System SpecsSystem Spec


Intermittent Wireless - Default Gateway Not Available

Similar Threads
Thread Forum
The default gateway is not available
Quite often (up to every 15 mins) my HP Folio 13 netbook running Windows 8.1 Pro will loose Wifi connectivity. I have 4 other devices (1 x Windows 7 laptop, 2 x Android phones, and 1 PS3) which do not have any problems connecting to the wireless router. When this occurs I cannot ping the default...
Network & Sharing
Gateway Default not Available.
Hey everyone, my Internet has been getting this issue for a while now (about once a day) where it would start getting all sporadic and turn off for whatever technical reason. I try to troubleshoot the problem but whenever I do, it starts disconnecting again about 30 seconds later. If anyone...
Network & Sharing
Default Gateway Not Available
Running Win 8.1 SBG6580 Modem Updated wifi driver Toshiba Laptop Any idea of where I can start. It runs fine then all of a sudden will stop. Phones, xbox, tablets, chromecast, other laptops all work fine.
Network & Sharing
Intermittent wireless connectivity problems
I have a PC and a tablet, both of which have Windows 8.1 installed, and are regularly updated. I prefer using the wireless connection on my PC, although I do have an active wired connection. Is there a setting somewhere that disables the wired connection automatically when the wireless is active,...
Network & Sharing
Windows 8 - Wireless Disables itself, default gateway,..
I had a previous thread with my Windows 8.1 OS (http://www.eightforums.com/network-sharing/35426-8-1-wireless-adapter-shuts-off-2.html) I thought it was solved, but after a couple of days, it happened again. I reformated my System Partition, installed a clean Windows 8 Pro version (Because...
Network & Sharing
Default Gateway
Hi friends... I want to configure my router settings. When I try to go to the address 192.168.1.1 via my browser, it doesn.t open the router configuration page. I found that I have no "Default Gateway" Address. Here's what I found from the config/all command in CMD Host Name . . . ....
Network & Sharing
Wireless problem: "the default gateway is not available"
Dear everyone who reads this post, I have just recently bought a new sony laptop with windows 8 installed on it. Unfortunately, I am having problems with the wireless connection. I have tried the following actions, none of which worked: - unplugged/replugged router - checked for updates of...
Network & Sharing

Eight Forums Android App Eight Forums IOS App Follow us on Facebook