Windows 8 and 8.1 Forums


Default Gateway is not available

Page 1 of 3 123 LastLast
  1. #1



    Junior Member

    Join Date : Mar 2013
    Posts : 2
    Windows 8
    Australia au new south wales

    Default Gateway is not available


    Hi there,

    I'm having trouble keeping my lenovo laptop (running windows 8) connected to the internet, and hoped someone might be able to help. I have been able to connect successfully to multiple wireless networks and access the internet until I tried to connect to the new network.

    Initially everything is OK - I can connect to the network and access the internet. However after a short period of time (anywhere from a few seconds to 20 minutes) the network connection will change to limited, without internet access. If I simply disconnect and reconnect to the network the internet will immediately be working again (at least for a few seconds/minutes).

    Alternatively, if I run the troubleshooter, I always get the message that the default gateway is not available, which has been fixed by resetting the wi-fi adapter.

    Any advice would be greatly appreciated. Please let me know if there's any more information you need.


      My System SpecsSystem Spec

  2. #2



    Closed

    Join Date : Jan 2010
    Beach house paradise
    Posts : 2,249
    Windows 8.1 Pro WMC
    USA us california


    If you can post a screen shot of the ipconfig/all from this machine it would be most helpful.
      My System SpecsSystem Spec

  3. #3



    Junior Member

    Join Date : Mar 2013
    Posts : 2
    Windows 8
    Australia au new south wales


    Thanks for the reply, I've sorted the problem now. I needed to uncheck the box in device management that allowed my computer to turn off the wireless network adapter. I'm still not sure why the problem only started to manifest itself when I started using a new network though.
      My System SpecsSystem Spec

  4. #4



    Junior Member

    Join Date : Jun 2013
    Posts : 2
    Windows 8
    Canada

    Steps required


    Hi James,

    I do have same problem with my Internet connection, I could not find the below option which you mentioned in your post. Could you please provide me the steps.
    "uncheck the box in device
    management that allowed my computer to
    turn off the wireless network adapter"

    Thanks,
    Vijay
    Last edited by Brink; 21 Dec 2013 at 06:49 PM. Reason: removed email address
      My System SpecsSystem Spec

  5. #5



    Closed

    Join Date : Jan 2010
    Beach house paradise
    Posts : 2,249
    Windows 8.1 Pro WMC
    USA us california


    Quote Originally Posted by vijaybs View Post
    Hi James,

    I do have same problem with my Internet connection, I could not find the below option which you mentioned in your post. Could you please provide me the steps.
    "uncheck the box in device
    management that allowed my computer to
    turn off the wireless network adapter"

    Thanks,
    Vijay
    When you get to Device Manager simply highlight the wireless connection you are having problems with, right click it and choose properties then go to the Power Management tab and uncheck the option as in the picture below. It's important to note that there are many reasons for this error message, "Default Gateway Not Available" .
    Attached Thumbnails Attached Thumbnails Click image for larger version  
    Last edited by Brink; 21 Dec 2013 at 06:49 PM. Reason: removed email address
      My System SpecsSystem Spec

  6. #6



    Junior Member

    Join Date : Jun 2013
    Posts : 2
    Windows 8
    Canada


    Quote Originally Posted by chev65 View Post
    Quote Originally Posted by vijaybs View Post
    Hi James,

    I do have same problem with my Internet connection, I could not find the below option which you mentioned in your post. Could you please provide me the steps.
    "uncheck the box in device
    management that allowed my computer to
    turn off the wireless network adapter"

    Thanks,
    Vijay
    When you get to Device Manager simply highlight the wireless connection you are having problems with, right click it and choose properties then go to the Power Management tab and uncheck the option as in the picture below. It's important to note that there are many reasons for this error message, "Default Gateway Not Available" .
    Thanks for your reply with screen print, I did check that option was uncheck already now I am more worried do you have any other solutions for this issue. I checked with Dell support as well and even they could not help me out . Please let me know if you have any other solution. The issue is exactly as yours.
    Last edited by Brink; 21 Dec 2013 at 06:49 PM. Reason: removed email address
      My System SpecsSystem Spec

  7. #7



    Closed

    Join Date : Jan 2010
    Beach house paradise
    Posts : 2,249
    Windows 8.1 Pro WMC
    USA us california


    Quote Originally Posted by vijaybs View Post
    Quote Originally Posted by chev65 View Post
    Quote Originally Posted by vijaybs View Post
    Hi James,

    I do have same problem with my Internet connection, I could not find the below option which you mentioned in your post. Could you please provide me the steps.
    "uncheck the box in device
    management that allowed my computer to
    turn off the wireless network adapter"

    Thanks,
    Vijay
    When you get to Device Manager simply highlight the wireless connection you are having problems with, right click it and choose properties then go to the Power Management tab and uncheck the option as in the picture below. It's important to note that there are many reasons for this error message, "Default Gateway Not Available" .
    Thanks for your reply with screen print, I did check that option was uncheck already now I am more worried do you have any other solutions for this issue. I checked with Dell support as well and even they could not help me out . Please let me know if you have any other solution. The issue is exactly as yours.
    Try entering the gateway IP manually per the directions in the following link.
    Windows 7 Unidentified Network, Limited Access, No Internet Connection Problem Resolved
    Last edited by Brink; 21 Dec 2013 at 06:50 PM. Reason: removed email address
      My System SpecsSystem Spec

  8. #8



    Junior Member

    Join Date : Aug 2013
    Posts : 2
    Windows 8 (64 bit machine)


    I get dropped at least once per hour. I was on the phone with HP for hours. They can't figure it out. Here is my info. Your help is much appreciated.

    Microsoft Windows [Version 6.2.9200]
    (c) 2012 Microsoft Corporation. All rights reserved.


    C:\Users\Don>ipconfig /all


    Windows IP Configuration


    Host Name . . . . . . . . . . . . : Roadturn
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No


    Wireless LAN adapter Local Area Connection* 12:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
    Physical Address. . . . . . . . . : 84-A6-C8-91-59-6B
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes


    Wireless LAN adapter Wi-Fi:


    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Intel(R) Centrino(R) Wireless-N 2230
    Physical Address. . . . . . . . . : 84-A6-C8-91-59-6A
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::a596:14e3:c954:ac20%13(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.0.10(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Monday, August 5, 2013 6:11:21 AM
    Lease Expires . . . . . . . . . . : Tuesday, August 6, 2013 6:16:04 AM
    Default Gateway . . . . . . . . . : 192.168.0.1
    DHCP Server . . . . . . . . . . . : 192.168.0.1
    DHCPv6 IAID . . . . . . . . . . . : 327460552
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-CD-82-6C-A0-B3-CC-4B-7E-83


    DNS Servers . . . . . . . . . . . : 192.168.0.1
    205.171.2.25
    NetBIOS over Tcpip. . . . . . . . : Enabled


    Ethernet adapter Ethernet:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Physical Address. . . . . . . . . : A0-B3-CC-4B-7E-83
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes


    Tunnel adapter Local Area Connection* 13:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft 6to4 Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes


    Tunnel adapter Teredo Tunneling Pseudo-Interface:


    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e76:c63:3121:3f57:fff5(Prefe
    rred)
    Link-local IPv6 Address . . . . . : fe80::c63:3121:3f57:fff5%19(Preferred)
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled


    Tunnel adapter isatap.{5F157D24-7F99-4233-9985-5D86EBAF950F}:


    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #6
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
      My System SpecsSystem Spec

  9. #9
    Shadowjk's Avatar

    Network Enthusiast


    Join Date : Jul 2010
    England, Northamptonshire
    Posts : 536
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard
    UK uk england


    What's the encryption type on the wireless signal? As a testing measure can you change it to WPA2 AES Encryption as Windows 8 has some issues with older encryption standards.

    Also try changing the wireless channel to either 1,6 or 11 (If already set to a one of these then try a different one, For example if channel is set to 1 then change it to 6...etc)

    Josh
      My System SpecsSystem Spec

  10. #10



    Junior Member

    Join Date : Aug 2013
    Posts : 2
    Windows 8 (64 bit machine)


    Encryption is WPA-WPA2 Personal. That should be fine, yes? Channel was set to auto-detect. Switched to 1. In the Windows 7 forum, I saw mention of having too many tunnel adaptors. You don't think that is a factor here? Thank you for the response, Josh.
      My System SpecsSystem Spec

Page 1 of 3 123 LastLast
Default Gateway is not available
Similar Threads
Thread Forum
Solved gateway MX6422 audio driver Drivers & Hardware
Wireless problem: "the default gateway is not available" Network & Sharing
gateway sx2370 win8 install problem Installation & Setup

Eight Forums Android App Eight Forums IOS App Follow us on Facebook

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23