Windows 8 and 8.1 Forums


Finally got my new Internet set up, and...

  1. #1


    Posts : 60
    Windows 7 Professional x64

    Finally got my new Internet set up, and...


    I'm confused. My up/down speeds are good, but my ping times are HORRIBLE! Anyone curious as to why this may be?

    I have a Linksys E1500 router 1.0 w/ speed boost and a Cisco modem from Charter.

    Note: I only have a CAT5 cable running between modem and router right now. I haven't gone out to get a CAT6 yet.

    Results from speedtest.net:


      My System SpecsSystem Spec

  2. #2


    Bay Area
    Posts : 21,378
    Windows 7 Home Premium x64


    Try the Pingtest as well.

    Pingtest.net - The Global Broadband Quality Test

    A Guy
      My System SpecsSystem Spec

  3. #3


    Posts : 60
    Windows 7 Professional x64


    Pingtest results.

      My System SpecsSystem Spec


  4. #4


    California
    Posts : 1,714
    Windows 7 Home Premium S 64 bit


    My results

    http://www.speedtest.net/result/1357705805.png[COLOR="Silver"]

    ---------- Post added at 11:06 AM ---------- Previous post was at 11:06 AM ----------
      My System SpecsSystem Spec

  5. #5


    Bay Area
    Posts : 21,378
    Windows 7 Home Premium x64


    Quote Originally Posted by kbronski View Post
    Pingtest results.
    Have you tried multiple servers on the tests? Your speed is great, so the ping may not matter. It's sometimes a function of your line quality. The ping and packet loss. If the ping is just because it's 200 miles to the server you tested on, and there isn't significant packet loss, then you have no worries. See Dennis has a higher ping time, and he's less than 100 miles from his server.
    If I test at that server I get:



    If I ping test the same server I get:





    Mind that server doesn't give me the highest results.

    Try pinging Seven Forums (I couldn't ping Eight Forums, it timed out?)

    Open an elevated command prompt:

    Start> In search box type cmd> Right click on cmd.exe in results above> Type in:

    ping www.sevenforums.com

    Press enter

    Click image for larger version

    A Guy
      My System SpecsSystem Spec

  6. #6


    Posts : 60
    Windows 7 Professional x64


    Yeah, I just pinged sevenforums and my average was 48ms. Is that simply because of proximity to the server?
      My System SpecsSystem Spec

  7. #7


    Bay Area
    Posts : 21,378
    Windows 7 Home Premium x64


    I believe so, it is going to take some time for a ping to travel 200 miles, and we don't know how many hops that was either. If you feel the speed, all is well

    A Guy
      My System SpecsSystem Spec

  8. #8


    Posts : 60
    Windows 7 Professional x64


    I am definitely feeling the speed, so all is well. Thanks guy.
      My System SpecsSystem Spec

  9. #9


    Excellent DL speed kbronski, and a ping of 27 ms is not bad

    Here's mine:
    Click image for larger version
      My System SpecsSystem Spec

  10. #10


    Posts : 60
    Windows 7 Professional x64


    You have good DL speeds too, vrosa. Faster than 93% of your own country!

    @ A Guy: I also pinged Facebook and that was 91ms average. So I see what you mean to proximity and hops.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Finally got my new Internet set up, and...

Similar Threads
Thread Forum
Comcast "Finally" Doubled My Internet Download Speed
Per this article from last year: Comcast upgrades speeds for Xfinity Internet Performance users for free - SlashGear Better late than never (I guess): 41732
Performance & Maintenance
Finally a Windows 8 (8.1) version I LIKE
Hi there while not totally 100% "Desktop friendly" It's certainly good enough for what I need - especially with Boot directly to desktop. I've also been messing around with one of those Thin Ultrabooks with a touch screen -- Windows 8.1 is fine as well on this. Actually I'm beginning to come...
General Support
new Weather app finally out...
well, I finally got the new version of the weather app. pretty snazzy to have that live updating... something neat about seeing the clouds move across the map.
Software and Apps
finally gave up on email app
I added in my hotmail account, ok. I added in my yahoo pop3 account by forwarding it to my hotmail account, of course hotmail and yahoo mail show up in same folder, sucks. I added in my xnet.com imap account, emails show up in xnet folder and then about an hour later they are moved to the...
Browsers & Mail
Hands on with Windows RT (finally)
Read more at source: Hands on with Windows RT (finally) | ZDNet
Windows 8 News

Eight Forums Android App Eight Forums IOS App Follow us on Facebook