Windows 8 and 8.1 Forums


Finally got my new Internet set up, and...

  1. #11


    Pembrokeshire, South Wales, UK
    Posts : 652
    Windows 7 Ultimate SP1 32 bit/ Windows 8.1 64 bit


    I've just done the Ping test and got these result.


      My System SpecsSystem Spec

  2. #12


    Posts : 60
    Windows 7 Professional x64


    Joan, run a speedtest and post your results as well. I'd be interested to see what you're getting for download/upload speeds over there.
      My System SpecsSystem Spec

  3. #13


    Mt. Crumpit cave
    Posts : 108
    Win 7 Ult X64 SP1


    Is it normal for a router connection (wired) to slash the up speed? We have 2 PC's and a Bluray player connected, but if I conect one PC to the modem the up goes to north of 22Mb/s

    From the US to Milton Keynes






    Speedtest




    From me to Chicago
      My System SpecsSystem Spec


  4. #14


    Pembrokeshire, South Wales, UK
    Posts : 652
    Windows 7 Ultimate SP1 32 bit/ Windows 8.1 64 bit


    These are mine just now at 3.30 pm.



    http://www.speedtest.net/result/1363178863.png
      My System SpecsSystem Spec

  5. #15


    Posts : 60
    Windows 7 Professional x64


    You still have good download speeds. Those are what I was used to for quite some time. I've noticed that even with my 25-meg connection, my download speeds are largely dependent on how busy the server is that's hosting the file I want to download. For example, if I were to download from, say, Microsoft's server or HP's server, I could download at 25MB/sec. However, this torrent for the proper x64 win8 ISO, for example, is only going at 1.4MB/sec...
      My System SpecsSystem Spec

  6. #16


    Pembrokeshire, South Wales, UK
    Posts : 652
    Windows 7 Ultimate SP1 32 bit/ Windows 8.1 64 bit


    It's a bit lower just lately compared to what it has been. It's usually around the 3.8 mark but they had problems at the exchange the other week so I lost contact, only for a few hours, but since re-connection the speed is not as high yet.
      My System SpecsSystem Spec

  7. #17


    Posts : 60
    Windows 7 Professional x64


    Hmm. Hopefully it gets fixed very soon, though!
      My System SpecsSystem Spec

  8. #18


    Posts : 5
    Win8


    I'd like to know if anyone had a similar trouble.

    My WiFi is the Atheros Wireless LAN 8.0.238, in a barebone notebook.

    First when I installed Win8, I had the normal speed of my net, downloads were fine, ok.

    Well, today I've decided to install the drivers and devices from the software, that I used normally in my other OS. For my surprise, I have now very low bandwidth for download - I'm trying to download Java for IE10, and it's taking like 30 minutes some 16Mb...


    I've just tried re-installing the drivers, but bandwidth is still low... anyone had similar trouble with that ?

    ____________________________________


    I reinstalled the software using the Windows 7 compatibility mode, I believe it worked...
    Last edited by Atlas; 27 Sep 2011 at 15:50. Reason: Kinda solved it myself...
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Finally got my new Internet set up, and...

Similar Threads
Thread Forum
Comcast "Finally" Doubled My Internet Download Speed
Per this article from last year: Comcast upgrades speeds for Xfinity Internet Performance users for free - SlashGear Better late than never (I guess): 41732
Performance & Maintenance
Finally a Windows 8 (8.1) version I LIKE
Hi there while not totally 100% "Desktop friendly" It's certainly good enough for what I need - especially with Boot directly to desktop. I've also been messing around with one of those Thin Ultrabooks with a touch screen -- Windows 8.1 is fine as well on this. Actually I'm beginning to come...
General Support
new Weather app finally out...
well, I finally got the new version of the weather app. pretty snazzy to have that live updating... something neat about seeing the clouds move across the map.
Software and Apps
finally gave up on email app
I added in my hotmail account, ok. I added in my yahoo pop3 account by forwarding it to my hotmail account, of course hotmail and yahoo mail show up in same folder, sucks. I added in my xnet.com imap account, emails show up in xnet folder and then about an hour later they are moved to the...
Browsers & Mail
Hands on with Windows RT (finally)
Read more at source: Hands on with Windows RT (finally) | ZDNet
Windows 8 News

Eight Forums Android App Eight Forums IOS App Follow us on Facebook