Windows 8 and 8.1 Forums

Weird Weird Problem!

  1. #11

    That's interesting. I have had Windows 8 running, with a solid internet connection, since the first public preview. I do have a domestic lan, but it is underutilised. (Only four connections, three of which are mostly dormant).
    Recently I purchased an i7 laptop, which was needing, in my attempts to install Windows 8, a lan connection to my main stationary. Since the purchase, I have found that, quite often but not always, with two Internet connections running at the same time, and accessing my laptop through the lan, I lose my internet connection. Normally a reset of the ISP modem and the router together, bring it back - (after a log off/logon)

      My System SpecsSystem Spec

  2. #12

    Posts : 8
    Windows 8

    I'm not running a modem or router or anything. Just the ethernet into a port in the wall. I have no access to any of that stuff. It's all run by the in house IT guys (who can't figure out the problem).
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Weird Weird Problem!

Similar Threads
Thread Forum
Help - weird problem
I had a 2TB WD Black HD that was developing bad sectors, so I decided to replace it with a WD Velociraptor 1 TB HD. Everything seemed fine., though I didn't do a lot on the computer so I can't say for sure. Power outage the next night. Starting the next day, the computer boots up and shuts down...
General Support
Weird USB Problem
Heya, I've got weird USB problems, and can't seem to work out what's wrong. I'm using Windows 8 x64, all updated, which had been working without problem for about 8 months now. I noticed my internel card reader drives (9 pin USB header) kept disappearing and reappearing quickly, in both My...
Drivers & Hardware
Weird Problem
First off I have 5 Windows computers in my house. 3 with 8.1, and 2 with Windows 7. I have an ASUS RT-AC66U wireless router that supports A, B, G, N, & AC. My problem is with my HP 7520 All-In-One printer hooked up wirelessly. With all the pc's off and the printer on in standby mode, I can start...
Network & Sharing
I have this weird problem
Hi I have this really weird problem. I recently upgraded my laptop to Windows 8. Everything went fine and there was no problem whatsoever. But recently, all the buttons inside the Metro (or, Modern) UI have disappeared. Either it shows only the outside ring with the insides blank, or boxes(like...
General Support
Weird printer problem
I have a Canon MP990 All-in-One which has been working perfectly from when I installed the Canon drivers on my new home build W8 64bitpc a few weeks ago. This included successfully printing pdf files via the W8 Reader App. I set up the MP990 to always show a print preview before printing. All...
Drivers & Hardware
Weird Problem
I'm having an issue I've never seen before. It seems to happen maybe a couple times a day (haven't paid that close attention yet). I'll be sitting there and notice the hard drive activity light is on steady and won't even blink. I can work on the system normally though. However when I try to...
General Support
Figure out this weird problem and you are in my will.
Running W8 Pro x64 RTM (from Technet) I'm having a weird problem that I can't seem to pin down the cause. Whenever I run Task Scheduler, Print Management, or Event viewer and then exit them, a folder is created on my desktop called 'Administrative Tools' Clicking on this folder opens up...
Software and Apps

Eight Forums Android App Eight Forums IOS App Follow us on Facebook