Windows 8 and 8.1 Forums

Internet Sending request (Slow Internet)

  1. #1

    Internet Sending request (Slow Internet)

    I just recently upgraded to Windows 8 on my HP dv6z-3000 laptop. It is roughly 2 years old and has 6 gb of ram and ran windows 7 without a hitch. Everything on Windows 8 is running smoothly as well except for one issue that I have been searching for a solution for the past few days. Whenever I open chrome or any other browser, tried IE10 and Firefox as well so I don't believe it is a browser issue. It either works quickly like it used to or slows down considerably and says "sending request" with a blank page for 7 to ten seconds before opening the page. My internet speed is 14 ms ping, 51 mbps down and 66 up, so it isn't my internet speed slowing it down. I tried upgrading my realtek lan driver, and it didn't help. Uninstalled Webroot security, didn't help. Any help resolving this would be wonderful. I called HP and they said their advice would cost me $100 so that wasn't going to happen.

      My System SpecsSystem Spec

  2. #2

    Have you tried changing the DNS server address in your routers settings or at IPv4 properties? IPv4 properties can be accessed through the Network and Sharing center.

    Follow the link below which shows you how to do this, use the same DNS servers as the link shows which is Google's DNS at and

    Change your DNS Server in Windows 7 [How to] | Windows 7 | Windows Tools, Help & Guides

    You might also try resetting winsock or the TCP/ IP stack by running the following two commands into an elevated command prompt.
    Elevated Command Prompt - Windows 7 Forums

    Winsock entries tells Windows 7 how to access your network services. Additionally, your TCP/IP protocol can be corrupted. The TCP/IP protocol is a stack of 4 layers that includes several transport layers, but when this stack is corrupt you will constantly have connectivity issues.

    netsh winsock reset catalog (reset winsock entries)

    netsh int ip reset reset.log hit (reset TCP/IP stack)

    Updated information
      My System SpecsSystem Spec

  3. #3

    Is there a guide you could provide that would explain how to do that/ in all honesty I don't know how to do that, or what it is. I'm on an apartment internet so there is no router in my actual apartment it is elsewhere.
      My System SpecsSystem Spec

  4. #4

    Hmm I tried all of the ideas you had, but none of them seemed to work :/
      My System SpecsSystem Spec

  5. #5

    Quote Originally Posted by Parkbro View Post
    Hmm I tried all of the ideas you had, but none of them seemed to work :/
    Can you post a screen shot of the ipconfig/all from this machine?

    IP Address - Locate and Find for Your Computer - Windows 7 Forums

    Have you tried clean installing Windows 8?

    Did you install any third party A/V software?
      My System SpecsSystem Spec

  6. #6

    installed webroot security software but uninstalled it as I thought that may be causing an issue, I didn't do a clean install because I don't really want to lose a huge itunes library. (i don't have an external hard drive to back up to)
    Last edited by Parkbro; 01 Nov 2012 at 15:30.
      My System SpecsSystem Spec

  7. #7

    The ipconfig is a mess, I'm not even sure how you are trying to connect, wired or wirelessly?

    It looks like you are trying to connect through the wire but you aren't getting a valid IP address so resetting your router should be done if possible. If not possible then just leaving the hosted network and disabling the two Msoft Virtual WiFi mini port adaptors may help.

    What are the Microsoft Virtual WiFi adaptors being used for? There are two showing up and one of them is active for some reason.

    In case you weren't aware, the virtual adaptor is only used for setting up a hosted wireless network but for some reason one of them is showing up as active which can cause connection problems.

    So in your case both of the virtual adaptors should both be disabled by going into Device Manager and just right click to disable them.

    In fact you may need to turn off the hosted wireless network because it appears as if you somehow turned it on by mistake. Use the following command for this: You need to type this into an elevated command prompt like before.

    netsh wlan stop hostednetwork
      My System SpecsSystem Spec

  8. #8

    I use the WiFi to create a connectify hotspot for my tablet and phone. Is there a way to keep connectify running if possible? But I will try that and see if that works
      My System SpecsSystem Spec

  9. #9

    Quote Originally Posted by Parkbro View Post
    I use the WiFi to create a connectify hotspot for my tablet and phone. Is there a way to keep connectify running if possible? But I will try that and see if that works
    I'm wondering why you didn't tell me about the connectify network when you explained about your network?

    I mean leaving out information will only hurt your cause and from what I'm seeing the connectify is the cause of all problems here.

    It appears as if you are trying to share the Ethernet connection through connectify which simply is not how it's supposed to work.

    Connectify is meant to create a hosted wireless network but it's meant to work through a wireless connection NOT a wired one.
      My System SpecsSystem Spec

  10. #10

    OH, well I will try uninstalling Connectify and disabling the wireless networks with the command and reboot. Give me a moment.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Internet Sending request (Slow Internet)

Similar Threads
Thread Forum
Internet slow/not working on one PC
I am using Windows 8.1 and all the computers in the network have good speed but only one PC has internet issues. I even reinstalled Windows but that didn't solve my issue. I even reset the router, upgraded its firmware but all in vain. If I disable the network adapter and enable it then the...
Network & Sharing
slow internet
Ever since I got win 8 last month my Wi-Fi has been REALLY slow. I had win 7 and it was pretty quick but nite I struggle to load a YouTube video at 360p.
Network & Sharing
Slow internet
Hi guys, first of all let me apologize if my english is not that good. You see, here in Argentina our native language is spanish. That being said, let me tell you what brings me here. A couple of months ago I got my brand new HP all in one (not the finest computer out there, but still pretty...
Network & Sharing
Slow Internet!
Hi, I purchased a new motherboard/CPU to go with Windows 8 Pro when it came out. And I have come across a peculiar problem. The internet speed is extremely slow. Doing a speed test at, and my local ISP speedtest, gives me results of about 2mbps. I currently have a broadband...
Network & Sharing
netbios-ssn sending so many request to gateway
Hi I have windows xp in netbios-ssn sending a unnecessary request to the gateway. Please find the gateway system's log ... Please guide what I required to stop the same Jun 24 11:57:34 ebizchem kernel: fp=bad_packets:1 a=DROP IN=eth0 OUT=eth1 SRC=
General Support
very slow internet speed
I just brought a new Gateway desktop PC. It had Windows 8 preloaded on it. I am experiencing very slow internet speed. Does anyone have any suggestion on how I can fix this? Thank You!
Network & Sharing
Slow Slow internet speed with Windows 8
Purchased Windows 8 Pro with a new computer system, an HP Envy, last week for work. Have a dedicated 20 down and 20 up connection that is functioning at speed. Loading internet pages with Windows 8 is incredibly slow. Had the very same connection with a 7 year old HP using Windows XP and the...
Network & Sharing

Eight Forums Android App Eight Forums IOS App Follow us on Facebook