Windows 8 and 8.1 Forums

Unable to load windows, cannot reinstall

  1. #1

    Unable to load windows, cannot reinstall

    My husband's laptop has been running unbearably slow for a few months so I decided to try a clean install of windows to clear the hard drive. It is a Toshiba Satellite S55-A5294 running Windows 8 that came pre-installed. Started the reinstall process in the morning a couple days ago and left for work, came home to find it stuck at 11% so felt I had no choice but to force powering the laptop down. Now when turning the laptop on it goes to black screen and shows "no bootable device -- please restart system". I used my laptop to install windows 8 iso onto a usb drive so that I can try reinstalling the OS now that I cannot get into windows. With the USB inserted it opens directly to the Window 8 installation setup.
    I have exhausted the options available on the installation screens and command line prompt to the extent that I can, tried various methods seen on other posts. Here are the issues that I am seeing when troubleshooting:
    Open diskpart, list disks, select the primary hdd, clean it, but then am unable to create a primary partition.

    Get stuck during setup on the page when you need to select where you want to install windows. Disk shows on list but doesn't have any partitions.

    After clicking next, it runs for a while and then generates the error seen below.

    When clicking new, it prefills in with this size of the partition and I click apply (shown below). Does this need to be adjusted? It then shows a popup mentioning that it might create additional partitions for system files, to which I click ok. It then runs for a minute or so, but stops and nothing has changed on the screen.

    I also tried the repair your computer on the first screen of the installation, but received error messages for each one.
    For refresh your PC - "The drive where Windows is installed is locked. Unlock the drive and try again."
    For reset your PC - "Unable to reset your PC. A required drive partition is missing."
    System restore - "To use System Restore, you must specify which Windows installation to restore. Restart this computer, select an operating system, and then select System Restore."
    Startup repair - "Startup Repair couldn't repair your PC. Press "Advanced options" to try other options to repair your PC or "Shut down" to turn off your PC. Log file:"
    Any ideas of what I could do from here? My rudimentary understanding is that I need to create a partition but cannot. Any help is greatly appreciated!

    Last edited by Brink; 07 Sep 2015 at 18:20. Reason: removed broken images

      My System SpecsSystem Spec

Unable to load windows, cannot reinstall

Similar Threads
Thread Forum
Unable to reinstall windows 8.1 from burned usb recovery
I have an HP Envy 15 that I bought over a year ago with factory installed Windows 8.1 64 bit. Windows 8.1 64 4th generation Intel(R) Core(TM) i5-4200M Processor NVIDIA GeForce GT 750M Graphics with 4096MB of dedicated video memory 15.6-inch diagonal HD BrightView LED-backlit Display...
Installation & Setup
Unable to Reinstall Windows From DVD.
Hi All, Win8.1 in on my PC and I'm trying to reinstall. After inserting the Win8 DVD I get to a screen that reads, "What Needs Your Attention". And that's it. Nothing. I just ahve a blank white display box with nothing in it - for an hour. Has anyone had this propblem before? Does anyone know...
Installation & Setup
Unable to reinstall Windows 8!
Hi, I recently installed Windows 10 technical Preview on my Samsung SmartPC XE500. Today i wanted to set it back to factory mode, but it only reinstalled Windows 10. =/ So I put in my recovery USB flash drive. Booted with Volume up + Power, and it finally booted the flash drive. No i wanted...
Installation & Setup
Unable to Load Pages While Downloading
I've got a new desktop which is connected to my house wifi using an USB adaptor. The signal quality is constantly at 5 bars but I find myself frequently having to refresh multiple times whenever I load a new page on the browser either because it's not loading or pictures or not showing. Pages...
Network & Sharing
Unable to load the file extension of .themepack.
Hi all, I have a problem recently after I refreshed my file extension list. Now, my .themepack won't load the themes into personalisation settings. Instead, it loaded me desktop icon settings.. This is not the first, in fact almost all files that have .themepack extension. In order to load,...
Unable to load drivers for new hardware
Hi, I have been trying for several days to install a webcam and a wireless dongle on my Windows 8 PC. I know I have the software and drivers for both - I have the disks and/or updates from Manufacturers sites. When I install I get the message that Windows is unable to find the drivers. When I...
Drivers & Hardware
Unable to load Jit Compiler: (Mscorjit.dll): file may be..
Obviously a common .Net Framework problem, usually fixed by re=installing 3.5 and 4.5 Nets. I am on a clean install of Windows 8, only been using it a few hours. To try and fix the problem I disabled both 3.5 and 4.5 using the control panel, restarted cleaned the registry with CCleaner, restarted,...
General Support

Eight Forums Android App Eight Forums IOS App Follow us on Facebook