Windows 8 and 8.1 Forums

Installing Problem

  1. #1

    Posts : 1
    Windows 8.1

    Installing Problem

    When i go to instal windows 8.1 a thing pops up saying "No device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK." i have made sure my all the stuff is plugged in correctly I am installing it using a flash drive i downloaded it from a windows 64 disc i just bought my only other computer is a Macbook pro
    Last edited by Samuell; 13 Jun 2015 at 18:25.

      My System SpecsSystem Spec

  2. #2

    Posts : 12
    8.1 Pro 64-bit | 8.1 Pro 64-bit

    You might need to format the hard drive, but I'm not sure how you can do that without another Windows PC.
      My System SpecsSystem Spec

Installing Problem

Similar Threads
Thread Forum
Problem installing Win 8 on new PC from USB
I bought the Windows 8.1 student edition to install on a new PC. I used Microsoft's media creation tool to get Windows onto a USB for the PC to boot from. I've tried selecting all the editions (N, Pro N, etc.) when doing the media creation tool, and I've selected the 64 bit, but each time I input...
Installation & Setup
Problem Installing Quicktime 7
I need to install quicktime 7 for my airsight IP Cameras. Problem I am having is that the installation just keeps on trying to install it. I wait and wait, nothing happens. Then I try to uninstall, can't because it is still installing. I Turn off the computer, then tried to install quicktime 7...
Sound & Audio
Having problem installing .Net 3.5 on Windows 8.1
Hi, I had a virsus on the machine, so I formatted the drives and reset the computer back to factor settings, and then re-installed all of the software. However, when I went to install the HP printer drivers, it tells me that it needs .Net 3.5 and the nightmare began. I am a computer tech and...
Software and Apps
problem installing win8
Hey, So i downloaded Win8 from microsoft and burned it into dvd. When i't asks me to press any key to boot, i press it, and after that this blue windows logo appears and setup won't continue. Does anyone know what might be the problem? Thanks - Khaark
Installation & Setup
Problem With installing .Net FrameWork3.5
Hi Guys i want play a game but it need .Net FrameWork3.5 when i want want download this it gave me this error 0x800f0906 and when i want install it with the windows disk ( I means this code Dism /online /enable-feature /featurename:NetFx3 /All /Source:e:\sources\sxs /LimitAccess) It shows...
Software and Apps
Problem installing
Hi- I tried to install Windows 8 on to a new partition on my PC several times, It appears to install correctly but after it has installed and restarted, and gone through the registry setup files etc the screen just goes black and nothing happens. I've tried 'refreshing the PC' - this doesn't...
Installation & Setup
Problem installing from WES 8 CTP 32-bit bootable IBW
Hello all, Not sure whether or not anyone in this forum can comment on Windows Embedded Standard 8 (WES 8), but just for grins I'll post. I'm trying to install from DVD onto my hardware platform using the 32-bit bootable IBW, but it always fails as follows. The black screen with the blue beta...
Installation & Setup

Eight Forums Android App Eight Forums IOS App Follow us on Facebook