Windows 8 and 8.1 Forums

Unable to locate volume after shrinking partition

  1. #1

    Posts : 1
    Windows 8.1, Windows 7

    Unable to locate volume after shrinking partition

    Hey Folks,

    I am trying to dual boot my Surface Tablet but am unable to find the volume after shrinking the main partition twice.
    • Disabled Bitlocker
    • Shrank the volume 15 gigs from my OS partition
    • Unable to find the volume
    • Did it again with the same result
    • Unable to find it using WMIC as well

    I'm out 20 gigs on my drive at this point and appreciate any help you can provide.

      My System SpecsSystem Spec

  2. #2

    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center

    Try buying factory recovery disks & starting from scratch.
    Let the computer make its own partitions.
      My System SpecsSystem Spec

  3. #3

    Posts : 1,121
    Windows 8.1 x64

    What did you shrink them with?

    Does a tablet have things like Disk Management, or a command prompt you could run Diskpart in?
      My System SpecsSystem Spec

  4. #4

    Sydney, Nova Scotia, Canada
    Posts : 6,476
    Windows 10 Education 64 Bit

    What volume can't you find? After shrinking the partition did you create a new one in the unused space and format it?
      My System SpecsSystem Spec

Unable to locate volume after shrinking partition

Similar Threads
Thread Forum
Shrinking C Drive Partition: How much can I shrink it?
Hi all, I'm trying to shrink my C partition so I can dual boot with Xubuntu. I attempted to do so using Disk Management, however, it only would allow me to shrink 556 MB which is obviously very little space. 57817 Admittedly my hard drive is quite small but I have 47GB free and am only...
Installation & Setup
Can't create a new partition or locate an existing one
Hello all, I have a new Asus X102BA it has modest performance so as I have a spare OCZ 120GB ssd I thought I would see if it could be improved. I have tried to install win 8 Pro using a powered DVD drive but I get the message in my title. The primary partition is shown on screen and I have nothing...
Installation & Setup
Short system lock then restart - unable to locate cause
Hello, I have recently bought a new system running Windows 8.1 64 bit. After I played Cities in Motion 2 on Steam the problem first occurred. The screen freezes and one or two seconds late the system restarts. There is no BSOD. Yesterday I played all day with no issues but today the...
Unable to write to partition of HDD
I have two drives. The C drive is an SSD containing Windows and Vegas Pro 12 and MAGIX's Movie Edit Pro 2013 Plus. The HDD is a 3TB drive that is paritioned as E, F, and G. When I render a file, it will render to any folder in the C drive and the E partition. It takes about 1 minute or so for...
General Support
We could'nt create a new partition or locate an existing o
Hi, I installed Ubuntu 12.04 on my laptop (Acer Aspire 5738Z). It has a simple SATA HDD. Ubuntu installed fine and I did not like it. So I decided to remove it completely and install Windows 8 (I have genuine). I made a bootable ISO USB of Windows 8 and booted from it. The setup started and...
Installation & Setup
Unable to locate NVIDIA graphics card
Hi, I've had my PC about 6 weeks and all was running fine until about a week ago. If I try and use the NVIDIA control panel it says there is no NVIDIA product detected. I tried updating my drivers which didn't install correctly but seemed to fix the problem for a day until the problem came up...
Graphic Cards
unable to see partition
I recently shrank my had drive and made a data partition. I then did a factory restore and installed windows on the c partition. Everything seemed to go well. I now can not see the D partition. It only shows up in Computer Management. It will not allow me to do anything with it. It is calling...
General Support

Eight Forums Android App Eight Forums IOS App Follow us on Facebook