Windows 8 and 8.1 Forums

ACER aspire V5 factory recovery not working (command line)

  1. #1

    ACER aspire V5 factory recovery not working (command line)

    hello everyone,

    I have the original factory partition in my disk but it won't boot.(W8)
    won't start recovery.

    is there a command line to start recovery?

    I have unattend.xml file in that partition , but i don't know how to use it.

    any ideas?


      My System SpecsSystem Spec

  2. #2

    Posts : 1,950
    windows 8.1 Update 1 Pro 64bit
      My System SpecsSystem Spec

ACER aspire V5 factory recovery not working (command line)

Similar Threads
Thread Forum
A not able to create recovery disk for windows 8 from the begining.... I tried all possible way but , when i try to take recovery with "acer recovery managment" it replies HARDWARE SETTING IS NOT SET TO DEFAULT? so it is not possible to take recovery? now my question is can i download recovery...
General Support
Cant able to create recovery media in ACER ASPIRE V3-571
i have acer aspire v3-571..... windows 8 pre installed.... the problem is with "creating recovery media or disc".... when i try to create recovery using ACER RECOVERY MANAGEMENT...... system replies "HARDWARE SETTING IS NOT SET TO DEFAULT" ... so i cant take recovery now when i try to...
General Support
Acer-Aspire V3 laptop hard-drive died, no recovery disk
Soo, I own an Acer Aspire V3-771G-9456 laptop, before the crash it was running windows 8, which came preinstalled. The other day I had gotten a USB in order to make a recovery disk for my laptop. A few days before the hd corrupted and I had to completely reformat using its recovery partition,...
General Support
Acer Aspire E1-570 - internal speakers not working?
Hello all, I've had my laptop for just over 6 months now and I've encountered no problems until recently. However I am experiencing problems with the sound. It just doesn't appear to be working, despite the volume being turned up to the max. The problem usually fixes itself briefly after a...
Sound & Audio
Recovery from HD failure on Acer Aspire M5-581T, Win8
My system started pausing/freezing, log files showing some errors about not finding some *.dll files. The system will still boot; I enabled the administrator account, but have lost the original user profile. All the docs/files are still there in the usual c:\users\username\... directories....
General Support
Trouble with acer aspire 5600U all in one Factory Install
I have a copy of my factory install on my hidden drive D and copied to usb stick. I up graded to win 8.1 and now I cant accsess either restore point can some one help me with this. I do press alt-F10 at splash screen and go's to normal log instead of booting to the factor install,in tried booting...
Windows Updates & Activation
Recovery for acer aspire m error 0xc0000034
Help my laptop is one year old and is saying the boot configuration data file is missing some required information file:\BCD error code 0xc0000034. All help will be appreciated. I do not have a recovery disk or anything
BSOD Crashes and Debugging

Eight Forums Android App Eight Forums IOS App Follow us on Facebook