Windows 8 and 8.1 Forums


Windows 8.1 install problems

  1. #11


    Posts : 2
    windows 8.1


    Quote Originally Posted by HippsieGypsie View Post
    Welcome to Windows EightForums, dshvedchenko.

    Thanks for posting your fix.

    Wonder why that would work, though, since itís the same BIOS version.
    1. I tried clear CMOS
    2. I tried enter maintenace mode

    Every time I put old CPU it was ok to boot Windows 8.1 x64.
    But latest BIOS is 1 year later after E8400 was issued, so it shoudl support it.
    I think this is kind of bug in BIOS that it writes something CPU depended during flash.
    reflash with E6750 ,didn't help. Only re-flash with E8400 inserted helped to resolve my issue.

    Before re-flash BIOS does not see Intel Virtualization option with E8400 inserted - after re-flash it shows it.

      My System SpecsSystem Spec

  2. #12


    Posts : 1
    Windows 8.1


    This thread has more information on the problem (thread is related to VT but if you look at a CPUID reference you will notice that the CX16 bit can be affected by the errata too):
    https://communities.vmware.com/message/1765787
    Note the bottom posts about a specific BIOS update method being required.
    Last edited by yuhong; 07 Dec 2014 at 19:59.
      My System SpecsSystem Spec

  3. #13


    Welcome to Windows Eight Forums, yuhong.

    Thanks for posting that!
      My System SpecsSystem Spec


Page 2 of 2 FirstFirst 12
Windows 8.1 install problems

Similar Threads
Thread Forum
Windows 8.1 Install / Hard Drive Problems
Hi all, I am having a bit of a problem and need some help diagnosing what the cause might be. I am running the latest version of Windows 8.1. The previous installation was acting a bit sluggish, to say the least. The computer would take forever to load, if it would even load at all. Many...
Installation & Setup
Activate Clean Windows 8 Install Problems
Hey, I am in need of some help for any experts where who can point me in the right direction. Basically I have just used the ISO that I downloaded when I took advantage of the Windows 8 upgrade deal back in 2012 to restore my system and put a clean version of Windows 8 upon. The problem I a...
Installation & Setup
Text rendering problems after Windows 8.1 install
First off, I'm seeing this with Firefox v24 and have not tested this with IE or Chrome. I also have not seen this anywhere but browsing the net as text seems to be fine locally. Anyone else seeing this? All I need to do to fix the text is to scroll the page a bit.
General Support
windows 8 install problems
I'm running windows 7 Home Premium and trying to upgrade to window 8 pro 32 bit. It gets to 90% and stops sending me a message that says windows 8 did not install reverting back to windows seven....what is the problem and how can I fix it. I've run through the upgrade assistant and it found...
Installation & Setup
Problems with Windows 8 install
Hey y'all this is my first time posting...mainly because I am by no means a computer expert and have not had any problems with Windows OS in the past; however, that has since changed. So I have a Lenovo laptop that I was originally running vista on it then I upgraded to windows 7 and then upgraded...
Installation & Setup
32 bit install problems
I had Windows 8 Enterprise on another tablet and I wanted to install Windows 8 Pro on it. I formatted the hard drive and used the 32-bit retail upgrade DVD. Why 32 bit? I already played with the 64 bit on my other tablet so why not install the 32 bit on this one. BTW: Enterprise installed...
Installation & Setup
Windows 8 RTM install problems
So, I downloaded the Windows 8 RTM release from MSDN today. I'm currently trying to install the 64bit Enterprise product on a slightly older computer of mine and thus far it's been a total disaster. My hardware AMD Athlon X2 4600+ Asus M2NPV-VM mobo 4GB DDR2 800 RAM Nvidia 7600GT video card...
Installation & Setup

Eight Forums Android App Eight Forums IOS App Follow us on Facebook