Windows 8 and 8.1 Forums

HDD to SSD with System Recovery Disks, "No bootable media"

  1. #1

    Posts : 1
    Windows 8 OEM

    HDD to SSD with System Recovery Disks, "No bootable media"

    Not sure if it's Lenovos only, but trying to migrate Windows 8 OEM to an SSD has been a huge pain in the ass. This process should not be as difficult as Lenovo/Microsoft has made it.

    I purchased a Y400 along with a 256G SSD. I'd like to clean install Windows onto the SSD, I did not want to copy image. I went through forums for hours trying to put a recovery system on a usb with no luck (even with the instructions given by a Lenovo moderator on their website), I kept getting "missing partition drive". I broke down and paid Lenovo the ridiculous "shipping charge" of $59 for the recovery disks.

    These are my steps so far:
    My SSD is installed and I removed the HDD (until WIN8 was installed, I'd then format it)
    Put Disk 1 into the optical drive (Disk 1 states it's the format sequence and starting point for restore, Win8 actually on disk 2, I believe)

    Pressed the "Novo" button on the left side of the machine (gives options of Normal Startup, BIOS Setup, Boot Manager and System Recovery)

    *FYI - Boot Manager lists: Windows Boot Manager and 2 EFI volumes (when HDD is plugged in, just the EFI's when uninstalled)
    System Recovery only works with the HDD installed and it's Lenovo's One Key Recovery which just restores to a restoration point.*

    Went into BIOS setup
    Tabbed over to "Security"
    Disabled the "Secure Boot"
    Tabbed over to "Boot"
    Changed the Boot Mode to "Legacy Support"
    Changed Boot Priority to "Legacy First"
    Saved then exited.

    Pressed the "Novo" button once more, went into BIOS setup
    Tabbed back to "Boot"
    Boot device priority was now displayed with SATA ODD, SSD and Network Boot.
    I reordered to boot from SATA ODD
    Saved and exited

    Upon restart, I pressed F12 (select boot device), and chose the SATA ODD
    It went into a DOS looking screen and gives "No Bootable Device - Insert boot disk and press a key"
    I've also tried variations of the above procedures for a few hours with no luck.

    Not sure what I'm missing, but any help you can provide is appreciated. I refuse to pay Lenovo another $89 to help me, I'm done being nickle'd and dime'd by them.
    Several posts that I've read have "CSM" options which I do not have, so I included a few screenshots of my BIOS options for convenience.

    I have not tried to boot from "Lenovo Recovery System" (which is only available with the HDD installed), I figured it would default to the HDD and not let me chose to install onto SSD.

    Attached Thumbnails Attached Thumbnails IMG_7794.jpg   IMG_7795.jpg   IMG_7796.jpg  

      My System SpecsSystem Spec

  2. #2

    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1

    Went into BIOS setup
    Tabbed over to "Security"
    Disabled the "Secure Boot"
    Tabbed over to "Boot"
    Changed the Boot Mode to "Legacy Support"
    Changed Boot Priority to "Legacy First"
    Saved then exited.
    Doing the above would make Lenovo Pre-installed Windows 8 unbootable.

    How to clone your HDD drive to a SSD drive.
    How to Migrate OS to new Hard disk.
      My System SpecsSystem Spec

  3. #3

    Sydney, Nova Scotia, Canada
    Posts : 6,476
    Windows 10 Education 64 Bit

    I ran into similar difficulties trying to a factory recovery to a newly installed SSD in my new ASUS laptop. I had created a USB recovery drive but got that same "missing partition" message when I tried to recover to the SSD. I even tried to restore an image I made and that failed. Likely because the original drive was 750 gig and the SSD was only 128 gig. I ended up doing a clean install.
      My System SpecsSystem Spec

HDD to SSD with System Recovery Disks, "No bootable media"

Similar Threads
Thread Forum
BSOD, error code 0xc0000034, Acer Aspire V5, "Recovery"
Hi Everyone, First post here, allow me to thank you in advance for your good help - people like me who have limited information on diagnostics and repair owe a deep debt of gratitude for your service. :) I own an Acer Aspire V5-571P-6815, which has put up the Recovery blue screen of death,...
BSOD Crashes and Debugging
"Loading files ..." -> "Windows Boot Manager" -> "OneKey"
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
General Support
Error with windows reset "The media inserted is not valid"
So my computer started blue screening on start-up. I tried using system restore while booting—both points I had were corrupted. I did chkdsk /r and I have to restart to start it. I restart, and the thing freezes on 20% for 2-3 hours, and my computer restarts. Not sure if it's a crash or something...
General Support
"Eject Media" icon appears with no devices plugged in
Windows 8.1 Pro here The icon of "Safely Remove Hardware and Eject Media" appears even when i not have any devices plugged in. And if i click it it shows below the "Open Devices and Printers" an item with text "..." which is disabled..:mad:
Drivers & Hardware
Win 8.1 Recovery Erro: "Some Media Files Are Missing"
Hello, I'm trying to do a complete recovery of my Windows 8.1 laptop (The "Remove everything and reinstall Windows" option). A few seconds after I try to initiate the recovery, I am stopped by a message that says: "Some Media Files are Missing Your Windows installation or recovery media will...
General Support
"Media center extender service"disables when adding extend
"Media center extender service" gets disabled when adding extender. Help? Title says it all. I'm trying to connect my 360 to my Win8 PC, but I keep getting "cannot connect to the extender" because of this service shutting down. Everything works fine on my Win7 laptop.
Network & Sharing
"A media driver your computer needs is missing" error encountered when
i download the Windows8-ReleasePreview-64bit-English.iso from this link Windows 8 Release Preview ISO formats and burn it to dvd with CloneCD program in 4x speed and boot pc from dvd and installation start when i click in install now after it give this error ...
Installation & Setup

Eight Forums Android App Eight Forums IOS App Follow us on Facebook