Windows 8 and 8.1 Forums


  1. #1


    I just bought the Window 8 Pro yesterday. In the Window 8 upgrade assistant, I choose the '' Install by creating media'' > '' IOS File'' . After saving the download location, theres a message saying '' WE COULD'NT CREATE THE IOS'' The message told me to restart the setup and try again, which I did and I still cant install the IOS. Help anyone? =/

      My System SpecsSystem Spec

  2. #2

    Posts : 354
    Windows Server 2012 Standard w/Hyper-V

    IOS or ISO?
      My System SpecsSystem Spec

  3. #3

    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1

    Try redownloading from the email link.

    If you need to download Windows, write down your new product key and enter it here.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Create ISO file from recovery install.wim file
I am currently using ubuntu 14 I installed it to dual boot with windows 8.1 but something went wrong on install and I deleted / corrupted my Windows 8.1 install before I made a recovery disk. Asus say that they cannot send a recovery disk because they only have them available for Windows 8 not...
Installation & Setup
Unable to create new folders on external hard drive
Hello everyone, I have lot of media files on my external hard drive so I decided to tidy up by creating folders Suddenly I run into this error This is a new laptop Inspiron 13 7000 Series 2-in-1 Tablet PC | Dell Canada Im running windows 8.1 I have...
General Support
Unable to create a restore point
I clean installed W8.1 , StartIsBack utility and changed the settings. Then I attempted to create a restore point but failed. An error message returned is as below. I looked the event log but that could not give me any solution. 55241
Performance & Maintenance
Unable to create hosts file - multitudes of access denies
Alright, so I've just encountered this problem today and it's inexplicably frustrating. I'm running Windows 8.1 x64 with only Bitdefender Total Security on. A day or so back I could edit and modify my hosts file perfectly. Today, it's just gone. There are 2 hosts.backup file in the...
General Support
Unable to join, leave or create a homegroup
I have a couple of Win7 PCs in my home network. I bought a tablet/notebook (Asus T100) with Win8.1 pre-installed. I was able to join the existing homegroup with the tablet PC without any problem. After a short while the tablet exhibited a problem that I couldn't resolve so decided to reset the...
Network & Sharing
Unable to create a partition in windows 8.1
I need to create a partition on my PC and I've followed tutorials but I always run into the same problem: Right clicking a volume in disk management only gives me a "help" option. I've connected external storage and it gives me the menu shown in the tutorials/how-tos. Is there something I'm...
Drivers & Hardware
Unable to create the task scheduler
Windows 8 x64 OS, now unable to create a basic task from Task Scheduler. Typed all args, click the Finish button in the last step, an error: "Transaction support within the specified file system resource manager is not started or was shut down due to an error " I have fixed it base on the URL...
General Support

Eight Forums Android App Eight Forums IOS App Follow us on Facebook