Windows 8 and 8.1 Forums

New build, Windows 8 Pro x64 blank screen, never gets to "Personalize"

  1. #1

    Posts : 10
    Windows 8 Pro

    New build, Windows 8 Pro x64 blank screen, never gets to "Personalize"

    Hi all, I've just built a new PC from parts, listed at the bottom.
    I detect no hardware issues and the BIOS screens all work fine.
    I've installed Windows 8 Pro x64 (failed) and refreshed with clean install (same fail).
    I can install fine and enter the license key and reboots to complete install.
    The PC boots to the win 8 splash/logo with spinning dots, the screen flashes blank and back to the logo and then stops at an black screen. I never get to the Windows 8 "Personalize" installation completion screen.

    Please help me trouble shoot this.
    I'm using the ASUS P8Z77-V PRO DVI video out with only one monitor, usb keyboard, and mouse.

    Parts List:
    Patriot Gamer 2 Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600
    Patriot Intel Extreme Master, Limited Edition 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600
    ASUS P8Z77-V PRO LGA 1155 Intel Z77
    Corsair Force Series GS CSSD-F240GBGS-BK 2.5" 240GB SATA III Internal Solid State Drive (SSD)
    ASUS DRW-24B1ST/BLK/B/AS Black SATA 24X DVD Burner (Two)
    XIGMATEK Dark Knight II SD1283 Night Hawk Edition CPU Cooler
    Intel Core i7-3770K Ivy Bridge 3.5GHz
    Corsair - Professional Series 750-Watt ATX CPU Power Supply
    Cooler Master - HAF XM ATX/Micro ATX Mid-Tower Case

      My System SpecsSystem Spec

  2. #2

    Posts : 3
    Windows 8 RP

    See if you can get into safe mode. I am assuming you get there the same way as win 7 by hitting f8 when pc is booting.
      My System SpecsSystem Spec

  3. #3

    Posts : 1,320
    Server 2012 / 8.0

    Hello mrewolf. Welcome to Eight Forums.

    Awesome system build. If all the hardware seems ok, then perhaps troubleshoot the OS.
    Where did you get your 8 Pro? You could try the Enterprise Eval -
    see if you get the same error Download Windows 8 Enterprise Evaluation

    If you get the same error with the Enterprise Eval, at least you will know the 8 Pro is probably ok.
    No dual booting?
      My System SpecsSystem Spec

  4. #4

    Posts : 10
    Windows 8 Pro

    Thanks mdmd, I've just downloaded Windows 8 Pro ISO from my MSDN subscriber downloads and generated the key from there. I will download the Enterprise version and try later tonight. No dual boot, just the one 240G Corsair SSD plugged into SATA 6.0 (intel port). Nothing else is plugged in PCI, network, or USB or otherwise.

    BTW, either its too fast or I don't get to the point where F8 gives me safe mode boot.

    Thanks all.
      My System SpecsSystem Spec

  5. #5

    Posts : 1,320
    Server 2012 / 8.0

    Installing Windows on UEFI Systems

    Preparing the System by Configuring Partitions
    UEFI-based computers use a GPT disk partition format, which is distinct from the reference boot record (MBR) format that is used for BIOS-based systems. UEFI computers require at least three GPT partitions:
    A system partition to store the boot applications and other related information
    A Microsoft reserved (MSR) partition, which must be located between the system and Windows partitions
    A Windows partition
    Click image for larger version

    UEFI (Unified Extensible Firmware Interface) - Install Windows 8 with
    Last edited by mdmd; 25 Oct 2012 at 15:16.
      My System SpecsSystem Spec

  6. #6

    Posts : 10
    Windows 8 Pro

    Update: I was able to use the Windows 8 install disk to delete the partition and install Win 8 UEFI mode on the SSD.
    The same logo, then screen flicker, then screen goes black. I rebooted and hit restart as soon as the Win 8 logo displayed. This forced Win 8 to boot and ask if I want Safe Mode. I tried Safe Mode with networking and got a Message Box saying it could not continue. I RAGE QUIT! **oooo ... calm now ***

    I picked up my old Windows 7 Ultimate x64 install disk and popped it in. Fifteen minutes later with no license key, I had a pretty Win 7 desktop with UEFI boot much to my enthusiastic glee.

    SO Forum Win 8 smart people, WHAT do I do now??????????????????? Thanks for reading.
    Conclusion: Short Microsoft on the open!
      My System SpecsSystem Spec

  7. #7

    Posts : 1,320
    Server 2012 / 8.0

    Continue to use 7.

    • All it takes is step by step debugging to see what is the fault.
    • Use something like Acronis to image your Windows 7 installation to save time for restore if further attempts fail.
    • Try an upgrade over Windows 7 keeping as much driver support as you can.
    • Try an install of 8 pro on a second computer.
    • Try Enterprise Evaluation
    • If you have screen flicker, any special high performance graphics hardware?
    • make a GParted boot CD so that you can delete partitions, if necessary
    • make a bootable imaging CD or DVD
    • Do some research on the compatibility of your high performance hardware with 8
    • Did you have to install any drivers to make your 7 system work?
    • Are there any UEFI settings that are interfering with the graphics?
    • Are you using integrated graphics?
    • There should be no rush to use 8 tonight - ...
    • You were happy with your Windows 7 install so...
    • Take a break and enjoy your new system using 7 for now.
    • double check any suspect settings in your UEFI that relate to a Windows 8 installation
      My System SpecsSystem Spec

  8. #8

    Posts : 10
    Windows 8 Pro

    Thanks mdmd, I'll give some of those steps a try over the weekend. I might also just try getting Win 7 updated with all its drivers and images the system then try the Win 8 upgrade.

    No special graphics hardware, though I am going to install an EVGA 660 TI eventually. I'm using on board graphics (I suspect that to be the issue). All my components are Win 8 ready. The only UEFI setting changes I made to the BIOS were to boot from a CD as UEFI and let Win 7 create the partitions on the SSD.

      My System SpecsSystem Spec

  9. #9

    Sound familiar! See my post:

    Cannot install Windows 8 as dual boot on HP

    This is not a spankiing new laptop and has a Radeon 4830 integrated.
      My System SpecsSystem Spec

  10. #10

    Posts : 10
    Windows 8 Pro

    Thanks to all who posted. It seems that when Windows 8 displayed its first screen (Personalize) the on board video on my P8Z77 PRO was shutting down or putting the monitor in a bad state. When I tried a fresh Win 8 install after installing a 660 TI, everything worked fine. Windows 8 is working fine, playing Withcer 2 now with all the eye candy on high and the 3770k overclocked to 4.3GHz.

    I'm marking the theard solved. Cheers!
      My System SpecsSystem Spec

New build, Windows 8 Pro x64 blank screen, never gets to "Personalize"

Similar Threads
Thread Forum
"Loading files ..." -> "Windows Boot Manager" -> "OneKey"
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
General Support
Windows 8.1 "touch keyboard" is blank
I use touch keyboard often and today I noticed that it's blank (see screenshot). If I maximize it to the wide layout I quickly see the keyboard and then it goes black again. Any ideas as to what this could be? My windows 8.1 installation is two days old and I've been installing stuff all day. ...
Drivers & Hardware
Remove "Build 9600" only writing watermark
Hello, I HAD at the bottom right hand corner (first line) Windows 8.1 Pro (second line) Build 9600. I have followed the instructions on: link 1: How to Remove Watermark (Build Number Info) from Desktop in Windows 8? - AskVG And that did not do anything. So I then followed these...
How to remove "Windows 8.1 ... Build 9600" watermark?
Hello, I just upgraded my legal copy of Windows 8 to Windows 8.1. I've also installed all the currently available updates. The problem I'm faced now is the watermark on my wallpaper near the clock (Bottom-right side of the desktop). It currently says: "Windows 8.1 SecureBoot isn't configured...
General Support
Nothing but a blank "Windows" screen
I am not having any luck trying to install the Win 8 Release Preview (64-bit) on Virtualbox. After creating the machine, etc., I power it up and it just sits there with a black screen that says "Windows" on it, and nothing else. The tutorials I've seen online don't seem to indicate that I need to...
Installation & Setup
Installing "Windows 8 Release Preview" onto new build...
I'm going to be building a PC very soon. Obviously I'm going to need an OS for it. Rather than shell out 80 for Windows 7 only to upgrade to 8 when it comes out a couple of months later, could I instead install the release preview onto it and upgrade to 8 when it comes out? Link to the release...
Installation & Setup
Disabling the left screen "Bump" or "quick switch"
So got windows 8 Dev installed so far so good, I thought I would like the left screen bump to go to last app or program used feature till I installed some games and tried to play them suddenly my left side of my screen is no good if needing to scroll to the side say in a game like Starcraft II,...
General Support

Eight Forums Android App Eight Forums IOS App Follow us on Facebook