Windows 8 and 8.1 Forums

Vga problems

  1. #1

    Posts : 2
    windows 8 32bit

    Vga problems

    Please i have installed new 256 vga GeForce 7300 LE. But its shows on my pc windows 8 32bit. 64mb pls what might be the problem. Please help me on this. Thanks.

      My System SpecsSystem Spec

  2. #2

    I could be wrong but this is a 64-bit card made for Vista, might not work to its full function in 32-bit...
      My System SpecsSystem Spec

  3. #3

    Sydney, Nova Scotia, Canada
    Posts : 6,476
    Windows 10 Education 64 Bit

    Where exactly does it show "windows 8 32bit. 64mb"? Have you installed any video drivers for it? Is your monitor connected to the GeForce 7300 LE? 64mb sounds like your still using the onboard video.
      My System SpecsSystem Spec

Vga problems

Similar Threads
Thread Forum
So many problems!
Hi, I'm having A TON OF PROBLEMS! My account is the built-in admin account and it claims that I have no admin privileges like saying Access is denied to stuff like java. I can't run .exe files either! My Google Chrome won't open. NOT Even Internet Explorer! I can't do anything on my pc! (In case...
General Support
two problems in win 8.1 (need help)
i have a wireless modem that when i connect it with laptop i cant net is not available but when i connect it with mobile net is available. pleaseeeeee help me
Network & Sharing
Windows 8.1 eval ISO problems / activation problems
I first downloaded the Windows 8.1 Eval ISO last week when it was introduced. I have since downloaded it several times, both with and without the downloader, on more than one computer. The ISO won't mount. The error just says "sorry, the file won't mount". A couple of times the filename...
Installation & Setup
Several Problems.
Not sure if this is the right section, but here goes. As the title suggests, I am having all sorts of problems with my Windows 8 installation. Firstly Windows Media Center does not run, it is added & activated & has ran ok up to now. When you click on the icon all that happens is that the...
General Support
ATI problems
Hey. I got 2 graphic cards on my laptop, the first is an Intel 300 HD and the other is an ATI Radeon 7400M HD. And i looked at the device manager and i saw that the Radeon card, windows dont use it. It stands a message : Windows has stopped using this device beacuse it`s reported problems. (Code...
Graphic Cards
55 problems but there might actually be one
Out of nowhere, my action center decided to spend about 2 minutes processing, and suddenly it tells me that Microsoft needs to get more information from my computer to solve 55 problems. I declined, cuz I didn't really want to sit through all that. Now the action center seems to have no issues...
General Support

Eight Forums Android App Eight Forums IOS App Follow us on Facebook