Windows 8 and 8.1 Forums

HMDI output once recognized, now not showing up as detecte

  1. #1

    Posts : 2
    Windows 8

    HMDI output once recognized, now not showing up as detecte

    Hi! Please help. Here is my issue in bullet points:

    -Running my PC with a Radeon HD 7700 on Windows 8, main display is monitor in DVI port, secondary display is HDMI running to my LG TV for playing videos (only enabled some of the time in AMD Catalyst Control Center under "Desktop Management>Creating and Arranging Desktops")

    -Normally, I enable the 2nd desktop (my TV) through the HDMI output of my video card easily. However, about a week ago I ran into an issue: while the OS detected the display, it only recognized it as a monitor in 640x480 resolution.

    -I tried several things to fix the display issue, but was finally successful by changing the HDMI cable connected to the TV side to the second HDMI port on the back of the TV (that is, going from HDMI 1 to HDMI 2). This fixed the issue immediately.

    -Good till yesterday. Now the HDMI 2 is no longer detected as a valid display. HDMI 1 (the original connected port) is still detectable, but it's still having the 640x480 max resolution issue (and no audio output as well).

    -HDMI 3 on the TV currently works, but that is the final HDMI port on the TV, and I don't want to continue moving the cable without resolving the issue. I have tested the TV HDMI 1 and HDMI 2 ports with other hardware, and they seem to be working without fault with a DVD player or Media box, so I doubt the issue is surrounding my TV.

    Please help me make sense of this! I'm really worried that I won't be able to use my desktop on my TV any more and I can't for the life of me understand why.

      My System SpecsSystem Spec

  2. #2

    Posts : 2
    Windows 8

      My System SpecsSystem Spec

HMDI output once recognized, now not showing up as detecte

Similar Threads
Thread Forum
my sound icon is showing no audio output device is instld
i have a dell inspiron 14z 5423 laptop which supports IDT high defination audio driver . . . when i try to insltal it from the site the box says that " the hardware detected is not supported by this IDT .software package . . the install will be aborted . . .but in the dell site it shows that my...
Drivers & Hardware
2 IDE drives not recognized, 2 SATA drives recognized
I have an older Dell machine that I plan to use as a backup server for my family. It has 2 SATA HDDs, 1 IDE DVD drive, 1 IDE HDD The SATA drives are recognized in BIOS. The IDE-DVD and IDE-HDD are not. Interestingly, when looking at the folder structure in Windows Explorer, all the devices...
Drivers & Hardware
when i printing the output file is .prn
My KONICA MINOLTA magicolor 1690mf network printer can't print . While i printing the output file is .prn . How can i reslove ?
Drivers & Hardware
Help About Audio output in Windows 8
i have installed windows 8 pro 32 bit . but the probelm is faced . the audio service is runing in both sides, when i am plugging the headset the sound is coming in both sides I mean that in headset and also in loudspeakers. i want to play sounds only on headset when i plug the headset ,...
Sound & Audio
HDMI output not working
Hey guys, I have an ASUS s550C running windows 8 and my HDMI to my 32" RCA flatscreen doesn't work anymore. The cable works fine with the xbox, correct tv modes, but now as soon as I plug in the HDMI to the Ultrabook the Ultrabooks screen goes black and the tv screen says unsupported. What gives?...
Graphic Cards
USB not recognized, but not showing in 'Computer'
Hi, I've been having a problem with a 4GB i-Ecko USB drive. When I plug it into my laptop it makes a noise and the device is ready notification shows but when I go into 'Computer' nothing shows up. It has worked before on many computers, I haven't done anything to it that I can think of that would...
Drivers & Hardware
help with output of SFC /Scannow from CBS.log
Based on the snippet I've included below from running sfc/scannow there seems to be a problem with Task Scheduler.lnk. The thing is TS is working fine and the hashes of the file are the same in the folders indicated. While not earth shattering I wonder if anyone can shed some light into what...
Performance & Maintenance

Eight Forums Android App Eight Forums IOS App Follow us on Facebook