Windows 8 and 8.1 Forums


Intel HD Graphics 2000/3000

  1. #321


    Quote Originally Posted by shaheryarm View Post
    Driver links do not Work!
    Fixed

      My System SpecsSystem Spec

  2. #322


    A user in my my other thread found something of interest. Maybe this could be the solution to the black screen problem.
      My System SpecsSystem Spec

  3. #323


    Posts : 1
    Win 7


    Quote Originally Posted by XDleader555 View Post
    A user in my my other thread found something of interest. Maybe this could be the solution to the black screen problem.
    No it doasn't work in my inspiron 5110.
      My System SpecsSystem Spec


  4. #324


    same here im still on basic drivers my screen flashed when coming from sleep mode though. difference that im on the release preview
      My System SpecsSystem Spec

  5. #325


    Posts : 3
    Server 2012 Datacenter


    Does anyone have it working on Server 2012 yet?
    The problem I am facing is that I am not allowed to run Setup.exe because it says my system doesn't meet the minimum requirements.

    By looking in the mup.xml file I see that Windows 8 is supported with this line:
    <osidentifier architecture="x64" name="Windows8"/>

    But I don't know what the identifier for Server 2012 would be.. any help?
      My System SpecsSystem Spec

  6. #326


    Quote Originally Posted by Amplificator View Post
    Does anyone have it working on Server 2012 yet?
    The problem I am facing is that I am not allowed to run Setup.exe because it says my system doesn't meet the minimum requirements.

    By looking in the mup.xml file I see that Windows 8 is supported with this line:
    <osidentifier architecture="x64" name="Windows8"/>

    But I don't know what the identifier for Server 2012 would be.. any help?
    You are 1000% sure you have an Intel HD 3000 OR 2000 right? If you get me your hardware ID's I'll add them to a customized graphics driver.

    You can find them by going to the device manager, right clicking your graphics card, then properties, then details, then on the dropbox choose Hardware Ids. Just copy and paste them here.
      My System SpecsSystem Spec

  7. #327


    Posts : 3
    Server 2012 Datacenter


    Quote Originally Posted by XDleader555 View Post
    Quote Originally Posted by Amplificator View Post
    Does anyone have it working on Server 2012 yet?
    The problem I am facing is that I am not allowed to run Setup.exe because it says my system doesn't meet the minimum requirements.

    By looking in the mup.xml file I see that Windows 8 is supported with this line:
    <osidentifier architecture="x64" name="Windows8"/>

    But I don't know what the identifier for Server 2012 would be.. any help?
    You are 1000% sure you have an Intel HD 3000 OR 2000 right? If you get me your hardware ID's I'll add them to a customized graphics driver.

    You can find them by going to the device manager, right clicking your graphics card, then properties, then details, then on the dropbox choose Hardware Ids. Just copy and paste them here.
    It's Intel X3100, but I'm not actually 100% sure it's part of the HD 3000 series. I just assumess this because of the numbers so maybe I am wrong.

    If it is part of the series, here is the Hardware ID's:
    PCI\VEN_8086&DEV_2A03&SUBSYS_3C1817AA&REV_03
    PCI\VEN_8086&DEV_2A03&SUBSYS_3C1817AA
    PCI\VEN_8086&DEV_2A03&CC_038000
    PCI\VEN_8086&DEV_2A03&CC_0380

    If it is not part of the series then what can I do, if anything, to get a proper driver?

    EDIT:
    I tried your Series 4 driver (including the certificates of course) and this one I could install after right-clicking a .inf file but it still didn't work after a reboot.
    Also couldn't run Setup.exe because of the same message I gave earlier..
    Last edited by Amplificator; 02 Sep 2012 at 12:29.
      My System SpecsSystem Spec

  8. #328


    Quote Originally Posted by Amplificator View Post
    Quote Originally Posted by XDleader555 View Post
    Quote Originally Posted by Amplificator View Post
    Does anyone have it working on Server 2012 yet?
    The problem I am facing is that I am not allowed to run Setup.exe because it says my system doesn't meet the minimum requirements.

    By looking in the mup.xml file I see that Windows 8 is supported with this line:
    <osidentifier architecture="x64" name="Windows8"/>

    But I don't know what the identifier for Server 2012 would be.. any help?
    You are 1000% sure you have an Intel HD 3000 OR 2000 right? If you get me your hardware ID's I'll add them to a customized graphics driver.

    You can find them by going to the device manager, right clicking your graphics card, then properties, then details, then on the dropbox choose Hardware Ids. Just copy and paste them here.
    It's Intel X3100, but I'm not actually 100% sure it's part of the HD 3000 series. I just assumess this because of the numbers so maybe I am wrong.

    If it is part of the series, here is the Hardware ID's:
    PCI\VEN_8086&DEV_2A03&SUBSYS_3C1817AA&REV_03
    PCI\VEN_8086&DEV_2A03&SUBSYS_3C1817AA
    PCI\VEN_8086&DEV_2A03&CC_038000
    PCI\VEN_8086&DEV_2A03&CC_0380

    If it is not part of the series then what can I do, if anything, to get a proper driver?

    EDIT:
    I tried your Series 4 driver (including the certificates of course) and this one I could install after right-clicking a .inf file but it still didn't work after a reboot.
    Also couldn't run Setup.exe because of the same message I gave earlier..
    Try these. They contain your hardware ID. I'm pretty sure it doesn't need any modifications since there's nothing preventing it from being installed.

    64 bit
    32 bit
      My System SpecsSystem Spec

  9. #329


    Posts : 3
    Server 2012 Datacenter


    Quote Originally Posted by XDleader555 View Post
    Quote Originally Posted by Amplificator View Post
    Quote Originally Posted by XDleader555 View Post
    You are 1000% sure you have an Intel HD 3000 OR 2000 right? If you get me your hardware ID's I'll add them to a customized graphics driver.

    You can find them by going to the device manager, right clicking your graphics card, then properties, then details, then on the dropbox choose Hardware Ids. Just copy and paste them here.
    It's Intel X3100, but I'm not actually 100% sure it's part of the HD 3000 series. I just assumess this because of the numbers so maybe I am wrong.

    If it is part of the series, here is the Hardware ID's:
    PCI\VEN_8086&DEV_2A03&SUBSYS_3C1817AA&REV_03
    PCI\VEN_8086&DEV_2A03&SUBSYS_3C1817AA
    PCI\VEN_8086&DEV_2A03&CC_038000
    PCI\VEN_8086&DEV_2A03&CC_0380

    If it is not part of the series then what can I do, if anything, to get a proper driver?

    EDIT:
    I tried your Series 4 driver (including the certificates of course) and this one I could install after right-clicking a .inf file but it still didn't work after a reboot.
    Also couldn't run Setup.exe because of the same message I gave earlier..
    Try these. They contain your hardware ID. I'm pretty sure it doesn't need any modifications since there's nothing preventing it from being installed.

    64 bit
    32 bit
    This one works, thanks
      My System SpecsSystem Spec

  10. #330


    Posts : 1
    windows 7 64 bit


    i am using Inspiron N5110 Intel HD Graphics 3000 sec gen i5 installed windows 8 pro (aquired from dreamspark) using external monitor right now running after disabling intel graphic adapter any help regarding improving my graphics? driver provided by intel for win 8 release preview are not working http://downloadmirror.intel.com/2118...n8_64_1528.zip please help
      My System SpecsSystem Spec

Page 33 of 38 FirstFirst ... 233132333435 ... LastLast
Intel HD Graphics 2000/3000

Similar Threads
Thread Forum
Intel HD Graphics 3000 + Geforce GT555M keep crashing
Since a few days my display driver keeps crashing. This is wat happens: - Screen starts to flicker - Whole screen becomes black, purple or green - A notification appears that says my display driver crashed and has been recovered - Sometimes my screen stays black and I cannot get it to...
Graphic Cards
Screen Blank after enable intel hd graphics 3000
The problem happend after i .. right click on desktop > Graphic option > first thing that i cant remember what is it .. Then the screen suddenly blank ! (The system is still running).. and i startup with safe mode..it has no problem.. I disabled intel hd grahics 3000 device on safe mode.. and...
Drivers & Hardware
Switchable graphics with Intel HD 3000 and Radeon HD 7610M
Alright so I've got a serious problem here, my manufacturer which is ASUS in my case will NOT be supporting this graphcis card or the computer itself so I'm left out in the dark. I have tried with everything and I came to the conclusion that modded drivers works the best which still is pretty...
Graphic Cards
Re-install Intel graphics 3000 HD
When I installed the Video card, I either disabled, or uninstalled, the Intel HD 3000 Video adapter. I am now having issues with the card and wanted to try using the Intel graphics, before replacing the card, but they are no where to be found. "Scan for hardware changes" produces nothing. They...
Graphic Cards
Annoying screen dimming Intel HD Graphics 3000
Hi! I have a Lenovo Thinkpad Edge E520 with an Intel Core I3-2330M CPU and Intel HD Graphics 3000 GPU The problem I'm facing, is that the screen keeps turning the brightness up and down by itself. I'm running Windows 8 Pro X64 and the latest drivers from Intel's website I found a setting...
Graphic Cards
Better to use Generic or OEM Drivers for Intel HD 3000?
I recently upgraded the OS on my Vaio laptop to Windows 8 but instead of using generic drivers supplied by Intel for my Intel HD Graphics 3000 IGPU like the last time I used Windows 7 I installed the OEM drivers supplied by Sony and I'm running into a little performance issue with a couple of my...
Graphic Cards
Intel HD Graphics 3000
I have a DELL Vostro 3550 w/ Intel HD Graphics 3000, and whenever my laptop finishing loading the Windows 8 OS (beta fish) the screen completely disables. I then have to hookup a VGA monitor in order to use it. I already installed EVERY driver from support.dell.com matching my service tag including...
Graphic Cards

Eight Forums Android App Eight Forums IOS App Follow us on Facebook