Windows 8 and 8.1 Forums

Gain full Admin Rights/Privileges?

  1. #1

    Gain full Admin Rights/Privileges?

    Currently still on RP x86

    My issue is I receive these even though I'm the only Admin on this laptop.

    Is there any to circumvent this so it never bugs me about these confirmations again?

      My System SpecsSystem Spec

  2. #2

    Posts : 248
    Windows 8 RTM (Retinas taking damage...)

    You will have to fully disable UAC by setting the EnableLUA key.
      My System SpecsSystem Spec

  3. #3

    Instead of disabling the UAC system, I would suggest putting your keepass database into a folder within My Documents or elsewhere where you can save.
      My System SpecsSystem Spec

  4. #4

    Posts : 1,925
    Windows 8.1 Pro

    It's a bad idea to save data that is updated, such as a database, in Program Files. This folder is intended for read-only data, other than when installing new apps. This prevents malware from easily accessing program files and modifying applications.

    Any data you have should be saved either in your user profile (such as Documents), or on an external device.
      My System SpecsSystem Spec

  5. #5

    Posts : 21,863
    64-bit Windows 10

    Quote Originally Posted by phailyoor View Post
    You will have to fully disable UAC by setting the EnableLUA key.
    Just some FYI.

    If you do that and set it to 0 instead of 1, then you will not be able to run Metro apps afterwards. This is no longer the same in Windows 8. It must be left set to 1.

    User Account Control (UAC) - Change Settings in Windows 8

    If one wants full control, then they could enable the built-in Administrator account, and sign in to it instead. Be sure to read the warning in the tutorial below first.

    Built-in Administrator Account - Enable or Disable - Windows 7 Forums
      My System SpecsSystem Spec

Gain full Admin Rights/Privileges?

Similar Threads
Thread Forum
Gain Admin Rights for MSI File?
I want to install a game on my computer. User Account control prevents me from installing it, because I don't have admin rights. I can't install it on my other computer because I can't get the .NET Framework 3.5 on that computer. Anyway, I need a way to run that MSI installer application with...
User Accounts and Family Safety
Windows 8 wants Admin rights, but I AM an admin
Okay, I'm very sure I set my account to be Admin, there's only one account anyway, yet W8 requests admin permission to do everything. All because of this, I can't change the .ini of a game, I can't update Neverwinter Nights using the updater, I can't save .inis or .txts anywhere except...
General Support
I needed admin rights using built-in admin account
Using Win 8.1 First off, the account I'am signed on with is listed as admin type account. It's the one I had to enter my windows account email. Since installing the new MalwareBytes 2.0 program (which went in without any problem) it put an shortcut icon on desktop. I tried too move the icon...
User Accounts and Family Safety
Suddenly lost admin privileges and now unable to change
Hi all I hope somebody can perhaps rescue me, I have had win8 for approx 1 year and just upgraded to win8.1 last week. I installed bitdefender total security at the same time and everything was fine for a few days until one morning I woke up my Laptop to find I couldnt open a software...
General Support
I lost my admin privileges in Bad Postgres Installation
Hi guys, any clue about this issue ? Please help bad installation and now I cannot access Windows files At the first time (I didnt the real cause above), I did format of my win8. After that, the second time I install HoldemManager2 and ( :mad: ) I lost my admin privileges again. Any...
General Support
trying to get full elevated admin privileges
I am the admin and sole user. I tried to move a system file and the dialogue stated you do not have elevated privileges. So, my admin priv is not elevated. thank you in advance, M
User Accounts and Family Safety
DOS Cmd run with admin rights if run from admin account?
I have two Windows VMs, one Windows 7 and the other Windows 8. On both machines there is an account with administrative rights. On the Windows 7 VM if I run a DOS cmd window it is run with with administrative rights. However, on the Windows 8 VM the DOS cmd window has NO administrative rights. ...
General Support

Eight Forums Android App Eight Forums IOS App Follow us on Facebook