Windows 8 and 8.1 Forums

Files won't appear after copied into disk

  1. #1

    Posts : 17
    windows 10Pro x64

    Files won't appear after copied into disk

    Hi everyone.
    When I copy any file into disk that is shared in a domain I can't see it until I refresh shared drive on a client pc.Doesn't matter what is the file size,big or small,I must refresh the drive to see the file.

      My System SpecsSystem Spec

  2. #2

    Posts : 2,073
    Windows 8.0 x64

    If you are in fact running W10 you may get a better response posting here:
    General Support - Windows 10 Forums

    if you haven't already
      My System SpecsSystem Spec

Files won't appear after copied into disk

Similar Threads
Thread Forum
Files copied from HD to removal disk become corrupted
When I try to copy files from my computer running in windows 8 to a sdcard, or usb flash bigger than 8 G, the files become corrupted, not all time, not every one, but more than the half become corrupted. I tried to check and repair (with or without corrupted files on the flash/sdcard), to format...
General Support
Thumbnails don't show for video files (do for pic. files)
Hi, Video files in File explorer are shown with the icon of their default program, not with thumbnails; picture files, however, are shown with thumbnails. This is so for several file formats and default programs for both; all cases that I could try. I run Wndows 8.1 64 bit. The preferences...
General Support
New Drive won't show in Disk Management
Hi All, I would really appreciate some expert advise on this issue I have, I am running Windows 8.1 Professional. (and no thats not the issue :p) I have just bought myself a new Seagate 5TB internal drive, model is a ST5000DM000. I managed to put the drive as an external and formatted the...
Drivers & Hardware
How can i verify integrity of copied files ? - mass verifi
Hello. I had a raid 1 - 2 TB system Now i am moving all data to another new raid 1 - 3 TB system I did build raid 1 - 3 TB system and copy pasted all files from previous system to the new system It did the job correctly however i am afraid of if any file is not copied correctly and it is...
General Support
Files not being copied when transferring files from NAS
I am running a qnap NAS in my home network. I can connect to the NAS no issues at all, I can copy small files across the network no issues. However I want to rebuild my NAS so am performing a backup across the network. I want to copy approx 2tb in a single copy. However when I do a select all,...
Network & Sharing
Files copied from Windows 7 machine not seen on windows 8
I was working on a windows 8 laptop and wanted to transfer user files to the new laptop. I pulled the drive from the win8 laptop, plugged it into an open sata port on my windows 7 bench machine (which already contained the files to be transferred) and booted without problem. I assigned the...
General Support
Removable disk show up?
Hello guys 3 days ago i installed Windows 8 Pro everything fine but today when i enter computer there was a disk Removable disk (E:) but there is nothing connected to the computer also removable disks space 0 i cannot enter to what is this can anyone help ? My Laptop Dell inspiron n5110 ...
Drivers & Hardware

Eight Forums Android App Eight Forums IOS App Follow us on Facebook