Windows 8 and 8.1 Forums

Format Lenovo G40-30

  1. #1

    Cebu City, Cebu, PH
    Posts : 13
    Microsoft Windows 8.1 Pro 64-bit

    Format Lenovo G40-30

    how to enter bios and setup it that can boot my usb that has os? i cant boot to usb.

      My System SpecsSystem Spec

  2. #2

    Posts : 2,073
    Windows 8.0 x64
      My System SpecsSystem Spec

Format Lenovo G40-30

Similar Threads
Thread Forum
No usb during new format
I recently encountered an issue where when I did a new format (Windows 8) of a friends pc and I was dumbfounded that there was no mouse cursor I could use! How can I remedy that situation? The desktop uses a usb-to-PS2 converter or connector for mouse and that is the issue. I switched the mouse and...
Installation & Setup
How do I format a 3TB HD to full 3TB?
I have a 3TB HD that I want to install Win 8.1 64Bit on, but it does not format to the full drive to 3TB. How do I do it to have full 3tb drive? Tully
Installation & Setup
Format GPT ?
Hi Guys, I have 4 external hard drives.. ranging from 1 terabyte to 4! .. I also have an internal SSD and a miniSSD (supercache2 64Gig) When I format my external hard drives I usually open command prompt, diskpart and then type "clean" the hard drive.. I then type "convert GPT" and it...
Performance & Maintenance
WD Mybook Essential Unable to Format from RAW format
Hi all, so the title explains it all what really happened was.. I dropped the external (drive was not spinning) and plugged it into computer, it would sit at 100% usage, but 0% on Read/Write Speed I attempted formatted via Windows Explorer, CMD, Hirens boot CD I managed to remove the...
Drivers & Hardware
Raw HDD Format
Hey guys, i wasn't exactly sure where to post this (since it's not exactly a win8 problem) but since this is the hardware section i thought i'd post it here. So sorry if this is the wrong section. Moving on to the point, i got this WD My Passport 500GB Hard Disk and well it's not exactly...
Drivers & Hardware
8 on c, 7 on d, can't format!!
As per title. Dual boot, 8 & 7, with 7 on d. Now ready to dump 7 completely, but 7 partition will not format. Tried going from install disk, no joy. Thoughts...??? Thanks.
Installation & Setup
VHD in EXE Format - What do I do with it?
Hi There! I downloaded the W8 Consumer Preview and Server 8 Beta at the same time. I got the Server in VHD format, and when it downloaded it was an EXE File. I have tried running it and nothing seems to happen, and I can't extract the content with winrar, and Hyper-V doesn't know what to do with...

Eight Forums Android App Eight Forums IOS App Follow us on Facebook