Windows 8 and 8.1 Forums

Cannot use "CMD" in 8.1 using Microsoft account

  1. #1

    Posts : 24
    Windows 8

    Cannot use "CMD" in 8.1 using Microsoft account

    I've got an issue with a Dell Latitude 10 tablet running 8.1. I bought the tablet used and everything else runs as it should except for this one weird issue.. It was running 8 originally. Since I use a Microsoft account on all my other devices I set that account on the tablet making sure I had administrative rights. I was unable to get to a command prompt either normally or running as administrator. I've tried from run and task manager too. I then made a local account and was able to access cmd just fine from there. After doing all the normal troubleshooting (sfc,updating bios and drivers, etc,etc) I turned bit locker off and did a clean install with all updates of 8.1 but the issue still remains. I read somewhere to check the registry HKCU\Console\Full Screen with a value of 1 (it already existed).
    I can't upgrade 8.1 to Windows 10 on this device as Intel or Dell doesn't have a display driver for it so I'm stuck with 8.1. For the life of me I can't understand what difference it makes between a Microsoft account and a local account. I don't know where to jump next. Before I revert back to a local account does anyone have any ideas?

      My System SpecsSystem Spec

  2. #2

    What happens when you try to run cmd.exe from a Run box or Start menu? What error do you get?
    Have you looked in Event Viewer to see if anything is being logged when you try to run cmd.exe?

    What happens if you use Windows Explorer to browse to C:\Windows\System32 and run cmd.exe or right click on cmd.exe and select Run as administrator?
      My System SpecsSystem Spec

  3. #3

    Posts : 24
    Windows 8

    Absolutely nothing

    No matter where I try to access cmd, whether normally or as administrator, I get UAC and then nothing-no error no window of any kind. (except from run which I get nothing, not even UAC) Nothing is being logged in event viewer that I can tell. I even tried adding another Microsoft account which doesn't work either. Local account works fine in all aspects. I also tried completely disabling UAC. The only anti-virus is Windows Defender and turning it off didn't help. It's no huge deal but it is surely unhandy to have to logoff and back in to use cmd. Also, my storage on the tablet is small so having multiple user accounts is not ideal. I have 4 other devices using my Microsoft Account and have no problem. I thought the clean install would surely fix it but didn't. It beats the hell out of me!!
      My System SpecsSystem Spec

  4. #4

    Try running the following commands from a Elevated Command Prompt.

    Dism /Online /Cleanup-Image /StartComponentCleanup
    Dism /Online /Cleanup-Image /RestoreHealth
    SFC /scannow

    Takes awhile but fixes a lot of strange problems like the one you are having.
      My System SpecsSystem Spec

  5. #5

    S.E. Texas
    Posts : 61
    windows 8.1 64bit

    Did I miss something? He cant run CMD so you want him to run commands in CMD?
    Can you run Powershell? Try there.
      My System SpecsSystem Spec

  6. #6

    No you didn't miss anything, I did. Don't know where my mind went on that one.

    Powershell is an excellent idea though.
      My System SpecsSystem Spec

  7. #7

    Posts : 24
    Windows 8

    I'm "powershell" challenged

    Many thanks to you for taking your time to help me. I was able to get into powershell using my Microsoft account. I just didn't know what to do once I got into it. I can only do the most basic stuff using CMD and powershell is a completely gray area for me. I wasn't sure if the syntax for powershell commands were the same as CMD. I downloaded the current "help" files and quickly discovered the syntax in the help file was way above my head. After fumbling around a while I managed to run Dism which according to the log did not repair anything. I also managed to run SFC which found nothing. Like I said it's not earth shattering that I can't use CMD using my Microsoft account. I'm just one of those people that asks "WHY???" I sure wish I could run Windows 10 on this little tablet but many of us first generation 8 tablet users can't. Damn Intel for not supporting the Atom processor and damn Dell for using them. Thanks again
      My System SpecsSystem Spec

  8. #8

    Just found this: Elevated Command Prompt won't start on Windows 8.1

    See if running Command Prompt from C:\Users\Account Name\AppData\Local\Microsoft\Windows\WinX\Group3 works or not. Also try the one in SYSWOW64
      My System SpecsSystem Spec

  9. #9

    Posts : 24
    Windows 8

    I tried the solution in that thread with no results. I don't have syswow64 as this is 32 bit Win8.1 with 32 bit uefi. I'll just have to put a little effort into learning powershell. Thanks again for all your suggestions. If you happen to get a brainstorm regarding this in the future let me know.
      My System SpecsSystem Spec

  10. #10

    Strange but I just had the same problem after updating to the latest Windows 10 Threshold2 release, could not open a Command Prompt. Fiddled around for awhile the4n restarted and it works again. It's happened twice so far. I depend on Command Prompt so if it doesn't work and I can't fix it then I will tray a refresh and if that doesn't help a clean install.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Cannot use "CMD" in 8.1 using Microsoft account

Similar Threads
Thread Forum
"Loading files ..." -> "Windows Boot Manager" -> "OneKey"
Hi all, So I'm kind of stuck.. I currently have the problem where I am in an endless cycle of "loading files" -> "Windows Boot Manager" (see: How To Boot Into Safe Mode On Windows 8 (The Easy Way)). I have tried to load all of the options -- and none successfully load. I also end up at...
General Support
The "Microsoft Store" app and local account
Hi With Windows 8.1 Update, I use some local account. When I log on to one of them, I open the "Microsoft Store" app and I access through a Microsoft account. At this point, I noticed that my local account is completely switched to the Microsoft account. How come? How do I prevent this?...
User Accounts and Family Safety
Getting e-mail From "microsoft account team"
Last year or so I have received few times e- mail from "Microsoft account team" with "account-security-noreply@accou" as an address, asking me to confirm my slightly different address (no dot between two words that my real address has). I have ignored it and nothing happened even as they said that...
System Security
Microsoft Account Two-step Verification - Turn On or Off
How to Turn On or Off Two-step Verification for your Microsoft Account "Microsoft account" is the new name for what used to be called a "Windows Live ID." Your Microsoft account is the combination of an email address and a password that you use to sign in to Windows 8 or services like Hotmail,...
How to make my account the "true" administrator account?
ok here's my problem my friend gave him a brand new pc with windows 8 installed as a gift but he had previously set himself up as the administrator upon start up so then i had him make another account for me and made me the administrator and after all that's done, i deleted his account. ...
User Accounts and Family Safety
Microsoft: "Metro" out, "Windows 8-style UI" in
Read more at: Microsoft: “Metro” out, “Windows 8-style UI” in, amid rumors of a trademark dispute | Ars Technica
Windows 8 News

Eight Forums Android App Eight Forums IOS App Follow us on Facebook