Windows 8 and 8.1 Forums

Cant type @ symbol.

  1. #1

    Posts : 17
    windows 8.1

    Cant type @ symbol.

    For the last 6 months my workstation stops producing the ' at' and other symbols. It takes about a half hour to hunt down the solution and apply it every time. This is incredibly annoying and wont stay fixed. I have windows 8.1 which is an English os but live in Holland. Any tips on how to finally knock this crap on the head would be really appreciated. Why does the system keep reverting? Jeeze.

    By the way, you guys have been really helpful in the past, your work is appreciated.
    Last edited by Barman58; 19 Sep 2015 at 07:57.

      My System SpecsSystem Spec

  2. #2

    Posts : 2,073
    Windows 8.0 x64

    Quote Originally Posted by kanga View Post
    It takes about a half hour to hunt down the solution and apply it every time.
    Can you site some examples what these solutions were?
      My System SpecsSystem Spec

  3. #3

    Posts : 17
    windows 8.1

    Hi MilesAhead.
    The most common one is changing regional settings: [Fix] Can That seems to work for a short time.

      My System SpecsSystem Spec

  4. #4

    Posts : 2,073
    Windows 8.0 x64

    Are you only have problems with the At symbol and double quote? If so you could try a simple AutoHotkey script to substitute one for the other.

    Sendmode Input
    If you want to try it you can get AutoHotkey here:

    It is free and has a forum to help with getting your scripts to work.
    I haven't tested the one I posted but it should be fairly close.

    Edit: The way it works is the program sits in the tray and watches your keystrokes if you have a key and the hotkey symbol which is the double colon.

    The idea here is if you type '@' it puts out a double quote and vice versa. Since double quote is used in strings instead of just escaping it with the back tick as I have done you may need to put
    @::SendRaw "

    But people on the forum will help. AutoHotkey is nice to have because you can do a lot of cool things with a few lines of script. You can also wrap the interpreter into the exe(compile) so that it will run on systems that do not have AutoHotkey installed.
      My System SpecsSystem Spec

  5. #5

    Posts : 17
    windows 8.1

    Wow that's sexy!!!

    Works fine, thanks for the advice. Like you say it looks like this tool is useful for a lot of tasks.
    For anyone else looking it takes a little while for the AutoHotkey entry to appear in the shell.

    Cheers and thanks again.
      My System SpecsSystem Spec

  6. #6

    Posts : 2,073
    Windows 8.0 x64

    Glad it worked for you.

    Edit: If the Tray Icon does not show right away you may be able to correct it by opening the system tray Properties and checking the box "always show all icons and notifications."

    That is what I have. I make my taskbar triple height so I can fit plenty of tray icons and just let them all show.
      My System SpecsSystem Spec

Cant type @ symbol.

Similar Threads
Thread Forum
Strange Symbol on Time Display Screen
So, what happened over the past few days have been a lot. The first that I notice after having my computer on for only about 30 minutes ( of playing Minecraft ) I started to smell this weird burning smell. After smelling the smell, I immediately turned off my computer because even I know a burning...
General Support
I'm connected to the internet, but network symbol says not
Hi guys, Today I went out and purchased a brand new modem and router. I set it all up no problem, and I gave the router (dual band) networks the same names as the old ones. However, they had a "2" behind them. Ie - "Network name 2" . This wasn't a huge problem, as it showed up correctly in...
Network & Sharing
Icon symbol issue when checking “use this app for all .*
Icon symbol issue when checking “use this app for all .* files”, Please, have a look on the screenshots which better explain my issue I have *.loc file, and I wanted to open it once in Note Pad and then to get its symbol back to its initial state (no symbol for the file icon). ...
General Support
Generic PnP Monitor has Yield Symbol and an Error
Recently, my laptop has run into a multitude of problems, but most of them have been solved by Dell. Today, I checked my device manager and I saw the yield symbol and an error on my monitor (called "Generic PnP Monitor), but nothing seems to be wrong with it as far as I know. I am thinking the...
Drivers & Hardware
Can't get rid of messenger symbol?
Below is a attachment that I am having a problem. Every time I send out a email in Windows Live Mail, that messenger icon is next to my name. Does anybody know how to get rid of that symbol or icon or what ever it is. This just started. Any help is greatly appreciated. Thanks and God bless. 30643
Browsers & Mail
Performance comparison of type 2 hypervisor vs type 1 hype
Hi Windows 8 hypervisor hyper v is bare metal hypervisor. And vmware workstation is not. So will the new any difference between these two in terms of performance on a Windows 8 machine? Is there any article document contrasting these scenarios?
Missing ^ symbol on On-screen keyboard
The On-screen keyboard in Windows 8 seems to be missing the ^ symbol, otherwise known as the caret. On most keyboards its found with shift+6. But in Windows 8, that is the one symbol on the number key row that is left out. Its a necessary key especially when you need to represent an exponent in...
General Support

Eight Forums Android App Eight Forums IOS App Follow us on Facebook