Windows 8 and 8.1 Forums

"Checking Media... No Media Present" on Toshiba Satellite

  1. #1

    Posts : 3
    Windows 8.1

    "Checking Media... No Media Present" on Toshiba Satellite

    If you like, base on your screen shot, you could try to open the Admin command

    1. diskpart
    2. select disk 0
    3. select partition 1
    4. assign letter=R
    5. exit
    6. reagentc.exe /setreimage /path R:\Recovery\WindowsRE /target C:\windows
    7. Try create a recovery disk to see if it works

    Good luck !!!

    I followed these steps. I was looking at the recovery tools in the R partition moments after, and I got a BSOD. Upon reboot, I get

    Checking media presence
    no media present

    To make matters worse, maybe one time out of ten will I be able to get the BIOS menu to come up. Worse STILL, I can't navigate the BIOS, with keyboard or mouse when I can get it to come up. Please help, I am in dire straights here.

    My machine is a Toshiba Satellite S55-A i7-4700, 8GB Ram, Nvidia GT 740M

      My System SpecsSystem Spec

  2. #2

    Central IL
    Posts : 3,468
    Linux Mint 17.2

    Sounds like the Mother Board is dying. I would send it to Toshiba to have it checked out. You are seeing hardware failures and there is not much else that can be done.
      My System SpecsSystem Spec

  3. #3

    Posts : 3
    Windows 8.1

    Quote Originally Posted by broe23 View Post
    Sounds like the Mother Board is dying. I would send it to Toshiba to have it checked out. You are seeing hardware failures and there is not much else that can be done.
    Appreciate the response. I don't think it's a hardware issue, considering it happened the second I tried to bring up that recovery app. I was able to get into the BIOS and access it with F2 which instead of F8, so I think it was a fast boot issue as far as that's concerned. Anyway I just installed 8.1 fresh after that, so nothing to see here. Thanks again for the response though sir, it's appreciated.
      My System SpecsSystem Spec

"Checking Media... No Media Present" on Toshiba Satellite

Similar Threads
Thread Forum
Error with windows reset "The media inserted is not valid"
So my computer started blue screening on start-up. I tried using system restore while booting—both points I had were corrupted. I did chkdsk /r and I have to restart to start it. I restart, and the thing freezes on 20% for 2-3 hours, and my computer restarts. Not sure if it's a crash or something...
General Support
"Eject Media" icon appears with no devices plugged in
Windows 8.1 Pro here The icon of "Safely Remove Hardware and Eject Media" appears even when i not have any devices plugged in. And if i click it it shows below the "Open Devices and Printers" an item with text "..." which is disabled..:mad:
Drivers & Hardware
Win 8.1 Recovery Erro: "Some Media Files Are Missing"
Hello, I'm trying to do a complete recovery of my Windows 8.1 laptop (The "Remove everything and reinstall Windows" option). A few seconds after I try to initiate the recovery, I am stopped by a message that says: "Some Media Files are Missing Your Windows installation or recovery media will...
General Support
"Media center extender service"disables when adding extend
"Media center extender service" gets disabled when adding extender. Help? Title says it all. I'm trying to connect my 360 to my Win8 PC, but I keep getting "cannot connect to the extender" because of this service shutting down. Everything works fine on my Win7 laptop.
Network & Sharing
Windows 8 Install "Load Media Driver"
Hi all, I am trying to install a oem copy of windows 8 64 bit onto my desktop, using a microsoft install dvd. I've installed xp, vista, and windows 7 onto it without any issues whatsoever, however when trying to install windows 8, I keep getting an error in windows setup that states the following:...
Installation & Setup
"A media driver your computer needs is missing" error encountered when
i download the Windows8-ReleasePreview-64bit-English.iso from this link Windows 8 Release Preview ISO formats and burn it to dvd with CloneCD program in 4x speed and boot pc from dvd and installation start when i click in install now after it give this error ...
Installation & Setup

Eight Forums Android App Eight Forums IOS App Follow us on Facebook