Windows 8 and 8.1 Forums

ALT key functioning as FN key

  1. #1

    Posts : 3
    Windows 8.1

    ALT key functioning as FN key

    I bought a new laptop running Windows 8.1

    My 'ALT' key is behaving as my 'FN' key should.
    Alt+F4 is opening the screen options, as FN+F4 should have otherwise.
    However, FN does NOT behave as the ALT key should.
    FN+F4 does nothing (side note: FN+F3 opens the search bar in Chrome).

    I'd like to return things to normal, any help is appreciated.

    Thank you in advance.

      My System SpecsSystem Spec

  2. #2

    Posts : 3
    Windows 8.1

    Update: ALT works with the ALT+TAB function. I guess the issue is solely with the F1 through F12 functions.
      My System SpecsSystem Spec

  3. #3

    Central IL
    Posts : 3,468
    Linux Mint 17.2

    If you do not want to use Fn to do the Function keys. You need to change that setting in the bios.
      My System SpecsSystem Spec

ALT key functioning as FN key

Similar Threads
Thread Forum
[Run as Administrator] is not Functioning with Shortcuts
Hello ,,, I just had installed Windows 8.1 and it worked very well. After I completed installing my own software ie; Adobe, office, teamviewer ..... I found three connected major issues First : Option Run as administrator ] on right click mouse not functioning any more on any shortcut file...
General Support
My pendrive is not functioning
4734347344 When I tried to format my pendrive is not working ,it is also showing in hidden.Help to access to my files.
Drivers & Hardware
Trouble with Win 8.1 ( apps not functioning )
Ive noticed since I installed windows 8.1 none of my apps have been working I figured this is because I left the installer running over night and my laptop might of turned off before finishing the installation so it might be corrupt didnt think much of it at the time since I never really used the...
Software and Apps
Constant BSOD and now functioning okay.
Just had a loop cycle BSOD earlier with different errors and now working okay, i try to do system image restore but BSOD still there and then use SystemMechanic Pro but BSOD still there and I decided to go with Safe Mode with Networking and do SystemMechanic again but BSOD again and after several...
BSOD Crashes and Debugging
USB ports not functioning, was working properly before
Recently I installed a fresh, clean install of Windows 8 pro 64 bit on a sony vaio laptop vgn-z540n model, and then did a restoration of Windows settings and files from windows easy transfer (wasn't able to transfer everything though). After that, installed most of the drivers that to make the...
Drivers & Hardware
Intellimouse not functioning properly on Windows 8
Have the Microsoft Intellimouse Explorer for Bluetooth (5 button). I believe it is Bluetooth 2.0. The computer has built-in Bluetooth (3.0?). It is a new HP Envy DV7 (latest model as of 11/14/12). Computer sees and connected to mouse. Mouse cursor moves and such. I downloaded the Microsoft...
Drivers & Hardware
planar LA1710RTR not functioning correct
Dear all bought the upgrade, 30€ installed it and then plugged in the touchscreen. touch works but only as if my finger is a mouse pointer. if i where to drag on this screen with my finger i would end up with selected text, i stead of scrolling the page. can still scroll using the bar on...
Drivers & Hardware

Eight Forums Android App Eight Forums IOS App Follow us on Facebook