Windows 8 and 8.1 Forums

Error: Failed to load resource DLL ???

  1. #1

    Posts : 8
    Windows 8.1

    Error: Failed to load resource DLL ???

    In Windows 8.1, whenever I start Windows Explorer, an error dialog box opens that says:

    "Failed to load resource DLL"

    I click on the OK button and Windows Explorer starts.

    This also happens when I right-click on a file.

    It does not happen when I click on shortcuts that I made for particular folders.

    It is annoying.

    Does anyone here know how to stop this?

    Thank you for your help.

      My System SpecsSystem Spec

  2. #2

    This is one of the cases where running this command is actually appropriate.

    Open cmd as administrator and run:

    sfc /scannow
    Report back with what happens.
      My System SpecsSystem Spec

  3. #3

    Posts : 8
    Windows 8.1



    See the CBS.log file attached.
      My System SpecsSystem Spec

Error: Failed to load resource DLL ???

Similar Threads
Thread Forum
Driver\WudRd Failed to Load....
Has anybody been able to fix this warning message that came with W8? Every machine I have running W8.1 gets a couple of these warnings at boot time. This system ASRock Z77 OC Formula/3770K seems to get a triple dose of the warnings. I have tried the "Fix" of setting the startup to "Automatic"...
Drivers & Hardware
??? Error: Failed to load resource DLL
In Windows 8.1 whenever I start Windows Explorer, or right-click on a file, a dialog box opens that says "Failed to load resource DLL." Then everything works normally. It is annoying. In my searches I found that this may be caused by WS-FTP, which I do have loaded. Does anyone here know how...
General Support
After reset Win 8.1 boot entry, it failed to load
I have installed win 7 home premium but it failed. The screen show error winload.efi 0xc0000428. I have read some forums and threads, something about delete boot entry and set default entry. So I use EasyBCD 2.2, delete the standard win 8.1 and 7 boot entries. I reseted them (win 8.1-C:\) (win...
General Support
After update, failed to load, couldn't fix
After Windows 8.1 downloaded and installed an update and also SQL Server 2012 SP1, I restarted it and then it no longer booted. The BIOS splash screen would pop up, then the screen went black and nothing else happened. Even the hard drive activity stopped. I booted from the Windows 8 DVD and...
Installation & Setup
Driver WUDFRd failed to load - Event ID 219
I tried the "fix" suggested in another thread (change the service "Windows Driver Foundation" to Automatic from Manual) and it works for awhile. However, I have made the change several times since the Event Warning comes back after a few days. Anybody got a way to make the "Automatic" stick. ...
Installation & Setup
Failed to load Powrprof.dll
Hi, I am getting the following error on clicking on some of the applications like skype.. etc "C:\windows\SYSTEM32\POWRPROF.dll is either designed to run on windows or contains an erroe. Try installing the programm agaian using the original installation media or contact your system...
General Support
load files failed
hello i have the next problem:when i clik computer icon or in the folder the line doesnt load two slow to fill ''green''.what can i do?13331
General Support

Eight Forums Android App Eight Forums IOS App Follow us on Facebook