Windows 8 and 8.1 Forums

System lags for about 20 seconds upon starting from off.

  1. #1

    Posts : 16
    x64 Win 8 Enterprise

    System lags for about 20 seconds upon starting from off.

    Every time I turn my computer on, it near instantly shows the desktop (running on an 850 ssd), but then it sorta lags there for ~20-30 seconds.
    Most icons on the desktop stay unloaded for that duration.
    And in the taskbar, the network connections displays the red X as if my network card is disabled, though I can click on it and it shows the right side bar with all the nearby wifi ssids as well as being connected to mine.

    I can right click on the desktop and a few other things. But as soon as I try to do some a little more, like preforming a search in metro, I lose any and all control until the lag is over.

    Other than realtek sound, there's nothing else enabled in startup.
    This is a fresh install of Windows 8.1, with all windows updates and everything.

    Any ideas?

      My System SpecsSystem Spec

  2. #2

    Posts : 2,613
    Windows 3.1 > Windows 10

    Hibernation on ??
      My System SpecsSystem Spec

  3. #3

    Posts : 2,214
    Windows 10 Pro 64bit

    What Anti-Virus do you use ? Maybe Corrupt, incorrect, or out-of-date drivers.
      My System SpecsSystem Spec

  4. #4

    Posts : 16
    x64 Win 8 Enterprise

    No antivirus other than stock defender.

    Turns out it was nvidia and its geforce experience specifically.
    Which is weird since that program was not set to auto start, nor was anything nvidia-related.

    Strangely enough, if I enable autostart, the screen just goes black after flashing my account splash at the start of windows.
    Same duration as the lag.

    Uninstalling geforce experience worked.
      My System SpecsSystem Spec

  5. #5

    Posts : 5
    windows 8.1 pro with media center

    Geforce Experience update has been causing quite a few problems according to this post on the Geforce Experience forum.
      My System SpecsSystem Spec

System lags for about 20 seconds upon starting from off.

Similar Threads
Thread Forum
System loads only Windows processes for 60 seconds on boot
-I'm stupid, please delete. Thanks!-
General Support
Windows 8 system freezes for some seconds multiple times a day.
Hi, My system freezes randomly for a few seconds. In the eventviewer i see often these ESENT (508) warnings: LiveComm (1680) C:\Users\nlv02271\AppData\Local\Packages\microsoft.windowscommunicationsapps_8wekyb3d8bbwe\LocalState\LiveComm\\16.2\: A request to write to the file...
Performance & Maintenance
PC lags after gaming for 2 years
Hello, so I bought a laptop 2 years ago: ASUS A46CM (64 bit) Original Pre-installed OS: Windows 7 Professional Intel Core i3 (2 Cores, 1.8 Ghz) Intel HD Graphics 4000 NVIDIA GeForce GT 635M with 2 GB vRAM 4 GB DDR3 RAM 500 GB HDD
Samsung laptop Windows 8 not starting after System Restore
I am not entirely sure what happened or how to fix this, so here is what I was doing and what i've done to try and fix it. I was on my samsung laptop last night, and I found a folder called "Searches>Indexed locations". I saw it was taking up some space so i went through some of the files seeing...
Performance & Maintenance
BSOD on start, LAGS When playing music, LAGS in General.
Hi, You guys have always been of great assistance in the past, especially when I had a major problem. Now I have two. When I start up my computer, go into windows, it takes a while to load then I get bsod and it restarts then works perfect, so now if I run it cold, I reset it immediately...
BSOD Crashes and Debugging
PC lags for a few seconds every 4-5 minutes
I brougth this PC on Christmas, and it is as Asus K55VJ I detected this problem on the past Thursday, 29/2. The problem is the following: every 4-5 minutes the PC the mouse movement lags and the image and sound lags too, well the PC lags. The lags only last for 1-2 seconds, and dont know...
Performance & Maintenance
Computer shuts down 5 seconds after starting up(Windows 8)
Only 1 time that this problem occur I'm not sure exactly why it's happening. But after again I open my computer I got warn from Windows 8 that something went wrong with my computer and give me decide to send an error report to Microsoft or not. And this is my dump files,It seems occur from...
BSOD Crashes and Debugging

Eight Forums Android App Eight Forums IOS App Follow us on Facebook