Windows 8 and 8.1 Forums

UAC displays "Publisher: Unknown" running cmd as admin

  1. #1

    Posts : 3
    Windows 8

    UAC displays "Publisher: Unknown" running cmd as admin

    Hi all,

    I've recently noticed that when running many Windows programs with Administrator privileges that the UAC window that pops up displays the publisher as Unknown.

    I can confirm from another PC that in the case of Command Prompt the publisher should display as Microsoft Corporation.

    What could be causing this? Have I altered a Windows setting that resulted in this behaviour or is this indicative of malware or remote influence?

    My router is password protected and I regularly run full system scans with a reputable, subscription-based anti-virus.

    If this isn't related to windows settings and incorrect configurations then what could be causing this?

    Thanks for your advice.

      My System SpecsSystem Spec

  2. #2

    Posts : 2,071
    Windows 8.0 x64
      My System SpecsSystem Spec

  3. #3

    Posts : 683
    Win 8.1.1 Pro x64

    When you block Explorer.exe or MSI installer in a firewall, they are unable to verify signatures online.
      My System SpecsSystem Spec

UAC displays "Publisher: Unknown" running cmd as admin

Similar Threads
Thread Forum
Webpage displays "It Works!" message
I am trying to solve the problem on my friend's laptop. Whenever she accesses one particular site, the page only displays "It Works!" message. I've checked the internet, yes, it's connected, and this only occurs on her laptop. The site can be loaded just fine on other computers.
Browsers & Mail
Webpage displays "It Works!" message
General Support
WMP12 displays BLURRY album covers during "Now Playing"
Title says it all. I don't care if the "Now Playing" window shows the album cover as 200x200. All I want is to make it look sharp and not blurry. My mp3s have embedded 1000x1000 album covers. (The problem persisted even when they had 200x200, 300x300 etc images) ...
General Support
"Cannot repair member file " after running "sfc /scannow"
I just ran "sfc /scannow", got the message "Windows Resource Protection found corrupt files but was unable to fix some of them. Details are included in the CBS.Log ...". I opened that with texteditor, and found 4 Cannot repair member file "Amd64\CNBJ2530.DPB of prncacla.inf ... lines in the...
General Support
Can't download exe file-- ""You'll need to provide admin"
Hi All. I'm running Windows 8.1 (standard/ home edition) and can't download a couple .exe files. I get "You'll need to provide administrator permission to copy to this folder". errors. I'm the only user on this computer and have administrator access. The file resides on mediafire and via my...
General Support
UAC-How do I "trust" a program from an unknown publisher?
I'm running Windows 8.1 and I have an old version of photoshop elements in my x86 program files (it's elements 4.0, please don't laugh). I have UAC on the next to last setting before disabling it altogether. When I launch elements, UAC asks me if I trust it because it's an unknown publisher. I...
General Support
Messaging App displays "we can't send the message at the moment"
As the thread title says,that is the message I am seeing at the bottom of all message in Messaging App.The message is red in colour.I have added my Hotmail as well as my Facebook accounts in this App. Some of the messages go through while as some don't.Anyone else facing the same problem
Software and Apps

Eight Forums Android App Eight Forums IOS App Follow us on Facebook