Windows 8 and 8.1 Forums

Blank screen after dell and windows logo

  1. #1

    Blank screen after dell and windows logo

    When I try to boot the laptop(dellE7240 win 8.1) it shows fell logo and windows logo but after that just a blank screen with cursor. Advance boot option doesn't show any safe mode option. Interesting enough when last night I shut it down. The power, wifi and the system light were on for quite a while. I did shut it down by clicking shut down and not pressing the power button. Can any help on how to boot the laptop? Or what could the problem be?

      My System SpecsSystem Spec

  2. #2

    Posts : 2,612
    Windows 3.1 > Windows 10

    several things to try - the led's are a telling sign of a problem.. the black screen with flashing cursor is the OS was not found..

    remove any CD/DVD's from drive slots
    F2 into your Bios setting a reset the system defaults and verify HDD by bios
    verify System Memory is seen and correct in bios

    lastly remove and reseat memory sticks and HDD in PC
      My System SpecsSystem Spec

  3. #3

    Thanks for the response. Did the trouble shooting with a Dell Engineer and unfortunately none of them worked.

    Posting what actually worked so someone else can also use it.

    I removed the battery and tried to restart just with AC adaptor. once I reached the blank screen again, I disconnected the power supply and the laptop shut down immediately.
    After that I plugged it in and started the system, lo and behold it started.

    Not sure what the exact issue was but its working now and I am hoping it doesn't happen again.
      My System SpecsSystem Spec

Blank screen after dell and windows logo

Similar Threads
Thread Forum
Windows 8.1 boot screen with manufacturer logo
Hi there, I bought this notebook with Windows 8 preinstalled. Recently there's something bad happen to my notebook and I had to wipe all the partition and hard disk. So I downloaded Windows 8.1 ISO and make it bootable with Yumi Installer. But I cannot get default manufacturer logo on boot...
General Support
Blank Bluescreen with no text after Windows 8 logo
Hey forums, I'm in need of assistance. My computer randomly crashed while I was playing watch a stream and talking to a friend on mumble. The first blue screen gave me an error and had a text saying critical damage or something like that. After the computer restarted, it gave just a blank blue...
BSOD Crashes and Debugging
Black screen with cursor past Windows 8.1 logo
Hi everyone. Yesterday I wanted to install OS X Mavericks on my HDD. It requires a primary partition, so I decided to delete the 350 MB system reserved partition that Windows 8 automatically creates when you first install it. I read this guide, which explains how to transfer all the boot files...
General Support
Slow Boot Black Screen After Windows Logo
When booting, my windows 8.1 is slow to do load. After windows logo, it goes to a black screen for around 10 secs, then it finally logs into the Start menu. I know this is not normal becasue I have seen the system boot faster in the past, but I don't know why its doing it now. I have done a...
General Support
I get a black screen after the boot logo - Windows 8.1
Hello, I recently installed drivers for my tascam us-144 on laptop running Windows 8.1. It worked for a while but sometimes the screen freezes and I have to do a hard reset. It would boot back on, but it would still randomly freeze and I would have to do another hard reset. Just last night,...
General Support
Windows 8 hangs after Dell logo and will not boot!
Brand new Dell XPS 13 Ultrabook with Windows 8. 256 SSD, 8 gigs of memory, i5-3317, non touch screen. Working fine for 2 months and now will not boot after Dell logo. Have been on tech support three times still not solved. They sent a USB recovery drive and does not boot. They sent an optical...
General Support
Dell ultrabook - Windows installation blank screen
This is the third post I've made and around the 6th problem I've come across the past few days. The problem I have now is when turning on my laptop it stays at the Dell logo for about 5 minutes before continuing to attempt to load windows, this is in UEFI mode. In legacy mode, it loads past the...
Installation & Setup

Eight Forums Android App Eight Forums IOS App Follow us on Facebook