Windows 8 and 8.1 Forums

Win 8.1 Cold Boot performance issues

  1. #1

    Posts : 2
    Windows 8.1

    Win 8.1 Cold Boot performance issues


    Im experiencing issues with Cold Boot. PC is slow and laggy, vids are stuttering, games are not playable. Then after restart everything goes back to normal.

    I tried many things - from fiddling with Catalyst drivers for my GPU to unparking CPU cores. And Fresh Win install. Nothing worked. Then I noticed enhancedstorage-ehstortcgdrv error in Event Viewer. Is it related? I dont know but Im desperate to fix it hoping that it is

    Bitlocker is switched off. I am however using Secure Boot (Im on Win 8.1 UEFI install) and I was wondering if its possible that this error is somehow caused by Secure Boot? Is it worth trying something like this? (asking because I dont want to ruin anything


    Error Im getting after every boot:

    A TCG Command has returned an error.
    Desc: AuthenticateSession
    Param1: 0x1
    Param2: 0x60000001C
    Param3: 0x900000006
    Param4: 0x0
    Status: 0x12

    which is, from what I can see on other forum

    indows it trying to access the Opal subsytem on the drive, the first step in that process is to sign on (Authenticate).

    Param2: 0x60000001C <-- this is the methodID of Authenticate
    Param3: 0x900000006 <-- this is the UID of the SID (root/administrator user in Opal)

    A Status 0x1 is NOT_AUTHORIZED. The password/userid is invalid. Since we can see the userid is the SID and we know thats valid we can infer that the password is wrong.

    A Status 0x12 is AUTHORITY_LOCKED_OUT. The limit on the number of attempts to authenticate has been exceeded, a power cycle is required to reset the counter.
    Apologies if Im not clear. English is not my first language. Any help will be appreciated.

    EDIT: What I did notice is that when Im experiencing "cold boot problems" and trying to play a game or watch HD vid my GPU activity spikes to 100%. Something which doesnt happen after reboot. Im using Saphire R9 285. I wonder if its a problem with driver not loading properly? Or drivers are loading in the wrong order?

    Thank you

      My System SpecsSystem Spec

  2. #2

    Posts : 2
    Windows 8.1

    I managed to fix it. "A TCG Command has returned an error." was related to Secure Boot. It was switched on in BIOS but was showing as Off in msinfo32. After changing it in BIOS to "manual" mode and installing keys issue was resolved.

    Cold boot problems however were related to very poor implementation of PCIe Gen3 by Gigabyte. It doesnt work. After changing PCIe settings in BIOS to Gen2 everything runs properly.
      My System SpecsSystem Spec

Win 8.1 Cold Boot performance issues

Similar Threads
Thread Forum
My PC won't boot after cold shutdown
So my PC is dead again. Running windows 8.0 Things I tried: Automatic repair - cannot detect problems Refresh PC - "There was a problem refreshing your PC" System restore - you need to enable drive protection Safe mod - fail command prompt - sfc /scannow fail
General Support
No windows start up sound after Cold boot
Hey There, I am new to this forum and I though this would be the best place to get some feedback with my problem im having, if anyone could give me some feedback that would be great! I have had Windows 8.1 64 bit in my computer for about two months now and everything was working fine..ive...
Sound & Audio
I'm baffled by the constant BSODs I'm getting on every cold boot. It doesn't give any useful information beyond the error itself : KERNEL_DATA_INPAGE_ERROR. With much difficulty (mucking around with symbols and paths!) I was able to run WinDbg and open the crash dump but the output doesn't help...
BSOD Crashes and Debugging
BSOD on Cold Boot (Please Help)
Hi I have built my own pc last week-(I5 3750k, Cm 212 Plus EVO, Gigabyte GA-Z77X-UD4H, Corsair 8Gb Vengeance LP, Corsair AX 850w, Windows 8 x64) It has been working fine until the last few days. :cry: I get BSOD dpc watchdog violation on start up. If i restart the system it some time goes to...
BSOD Crashes and Debugging
New Laptop BSOD on Cold Boot
Background - - Bought open box HP G7-2535 -RAM upgraded from 4 to 8 - AMD A8 Quad Core Processor Every cold boot I get this screen, then everything else works fine. Did BIOS memory check which also came back fine. Please help, scratching my head. Also not sure if it's normal, but the laptop...
BSOD Crashes and Debugging
BSOD on every cold boot.
Hi there... After scouring threads and trying all fixes suggested I'm giving up and posting my own. The issue: Every boot after computer has been off for more than a minute produces a BSOD with KERNEL DATA INPAGE ERROR code. What I've tried: Windows reinstall - issue persists Drivers -...
BSOD Crashes and Debugging
BSoD persistent within 5 minutes of cold boot
One week-old install of Win Pro 8 as upgrade over Win 7 Pro 64-bit. All drivers updated to latest via Dell, nVidia card via nVidia site. McAfee stripped off, Win Defender only. BSoD with DPC_WATCHDOG_VIOLATION within 5 mins of power-up, persistent failure. Dump attached; grateful for your...
BSOD Crashes and Debugging

Eight Forums Android App Eight Forums IOS App Follow us on Facebook