Windows 8 and 8.1 Forums

Slow Start Up after updating to Windows 8.1 in Dell 3537

  1. #1

    Posts : 3
    windows 8

    Slow Start Up after updating to Windows 8.1 in Dell 3537

    Hi, my PC (Dell Inspiron 15, 3537) used to work really smooth at start ups with Windows 8, but since I updated to Windows 8.1 my PC's start up time became really very slow.

    It nearly takes 3 - 4 minutes to start up with Windows 8.1. While with the Windows 8 it used to start up in like less than a minute.

    I hope you give me a good solution to this problem. I've been searching for this solution.

    My specs are :- Dell Inspiron 3537,
    Intel Core i5 ,
    6 GB RAM,
    64 Bit ,
    AMD RADEON Graphics.

    Thank you.

      My System SpecsSystem Spec

  2. #2

    Posts : 2,612
    Windows 3.1 > Windows 10

    Product Support | Dell US

    May be a driver issue

    Or to many startup programs
      My System SpecsSystem Spec

  3. #3

    Posts : 3
    windows 8

    Yes you are right, its a Driver issue. And i dont have any start up programs at all. As i haven't installed any games or softwares in my PC. As i have researched about this issue, some say to downgrade the video driver called as AMD. Doing this worked for many users who use the same laptop. Can some one please tell on how to re install/downgrade this video driver AMD Radeon.
      My System SpecsSystem Spec

  4. #4

    Posts : 209
    Windows 8.1 (HOME not Pro) 64bit

    i googled "amd driver" and wow.. look what came up?

    Download Drivers

    now if you scroll down further, you will see articles with your solution..

    Click image for larger version
      My System SpecsSystem Spec

Slow Start Up after updating to Windows 8.1 in Dell 3537

Similar Threads
Thread Forum
Error When Updating Dell Wireless Card Driver
Hi All I have a Dell Inspiron 3847 and my WiFi keeps disconnecting, after having a look around at other threads the consensus was that the latest Dec 2014 update for the Wireless 1705.802.11b/g/n (2.4GHZ) cures this. Just to add I get the exclamation mark on my WiFi and when I run the...
Drivers & Hardware
internet slow after updating wireless lan driver
My hp support assistant said I had a wireless lan update, so I updated it and now my internet is slow .do you think I should do a system restore to fix the problem? or would retstarting my laptop fix the problem?
Network & Sharing
very slow start up on windows 8.1 with SSD
i have done a clean reinstall. i use a samsung 840 pro with a 1.5tb seagate 5900rpm driver. the windows 8.1 logo takes 15+ seconds to boot up past post! also takes 20 + seconds to shut down.,.. my specs are windows 8.1 build 6.3.96000 x64-based pc intel core i5-2500k @ 3.30GHz,3401 Mhz, 4...
General Support
very slow start up on windows 8.1 with SSD
Hi, i have a hp pavillion desktop pc which came with windows 7 installed, I later updated to windows 8 and at the same time has a SSD fitted , everything worked perfect for about 7 months then one day it just started to take about 10 mins to boot up ,The screen stayed black then it would start...
General Support
Windows 8.1 Start Menu button Slow issue
Good day, Just bought a new laptop (Lenovo Z510, with 8.1 pre-installed). Since the very first day I am having the issue that when I press the "Start Menu" Button, I have to wait about 2 minutes until the menu opens (no exaggeration) . This happens not only the first time after startup, but...
Performance & Maintenance
Slow start-up after installing windows 8.1
Hello, My Asus UX32V is starting up extremely slow after installing windows 8.1. I have been searching the web for answers and possible solutions, but haven't found any. Although the problem seems to happen to other users. The first time I installed 8.1 the start-up became very slow also....
Installation & Setup
New Dell W8 Laptop- Slow boot time
Hey guys, I received my laptop (Dell 17r SE) about a week ago but I have been having trouble with it's boot time. From pushing the power button, it takes anywhere between 5 and 10minutes to arrive at the login screen. I checked the event log for Diagnostic-Performance, and the eventID100 has...
General Support

Eight Forums Android App Eight Forums IOS App Follow us on Facebook