Windows 8 and 8.1 Forums

Windows 8.1 Startup problems: no signal/freezes

  1. #61

    Quote Originally Posted by Minaan View Post
    I'll see if I can borrow one from a friend. It's the only thing I can do now right?
    That would be good, make sure it's has enough power and right connectors.

      My System SpecsSystem Spec

  2. #62

    Posts : 29
    Windows 8.1

    I borrowed a PSU from a friend: Corsair CS750M. I replaced all the cables, and at the first try Windows loaded. I tried watching a video, and after a couple of minutes it restarted, and then showed no signal. Afterwards, I try restarting, but it shows no signal occasionally, and when it is about to start Windows, it shows BSOD. I have no idea why, since it started the first time?
      My System SpecsSystem Spec

  3. #63

    Posts : 29
    Windows 8.1

    I've connected my PSU with the old computer, and it works with no problems, so it's not the PSU. I'm going to try other things, but it seems the problem is the motherboard, like you guys said. I'll keep you updated!

    Edit: by the way, this also means that my ssd isn't the problem as well. I wanted to place my GPU in the old pc as well, but it didnt fit (my GPU required 2 slots, and the pc only had 1 slot). So I took the motherboard out of the case, but then I saw the CPU blocked it anyway, so unfortunately I couldn't test the GPU in that pc. Only thing we haven't really tested is the CPU, but I think it's the motherboard. I'll see if there's a way to test that. Only option would be to place all my parts in another motherboard that has the same compatibility right?
    Last edited by Minaan; 14 Feb 2015 at 09:01.
      My System SpecsSystem Spec

  4. #64

    Posts : 111
    Windows 8.1 Pro with Media Center

    Sorry I haven't been on in a long time. Just read all of the posts.

    I thought that it may have been the motherboard. I have been doing lots of research, and it looks like you aren't the only one having this issue, especially with that board.

    The 990FX boards are very expensive, as you may already know. I'm an ASUS fan by heart. I've never had a problem with their boards. I'm going to be upgrading to a new ASUS M5A97 R2.0 system soon. You may want to try to get the ASUS M5A99FX Pro R2.0, which is cheaper than the MSI board you had, but may have similar features, or go towards the ASUS Sabertooth 990FX R2.0. I know a person who has this board, and it is completely awesome.

    Note: The ASUS M5A97 R2.0 has the 970 Northbridge with the SB950. That board can support the CPU you have, but it only supports CrossfireX at PCI Express 2.0 x16, and the second slot is PCI Express 2.0 x4, as it only has 2 graphics card slots, as opposed to the ASUS M5A99FX Pro R2.0, which has the 990FX Northbridge with the SB 950, and that can handle CrossfireX and 3-way NVIDIA SLI, but all depends on the features you want on a motherboard.

    I'm going with the M5A97 R2.0 because I don't need all those features, as I probably will never run more than 1 graphics card anyway.

    All of these boards are available on Newegg.

    P.S. Yes you will need a similar system, such as an AM3+ platform to install all your parts in, as I described above.
      My System SpecsSystem Spec

  5. #65

    Posts : 29
    Windows 8.1

    I'm sorry I haven't updated in a while. I am writing this now to tell you I have fixed the problem.
    After sending back my motherboard and CPU to the place I bought them, and getting new ones in return, the problems were still there. I had no idea what else to do, so I brought my PC to a computer repair shop. They tested it, and found out it was the RAM! So I returned my RAM to the place I bought it, and ordered a new one (since the one I had wasn't available anymore). After placing the new RAM in the PC, it worked without trouble! No more 'no signal' at startup, no more freezes, no more random restarts! It appears MemTest didn't any problems, even though there were problems with the RAM.
    Occasionally, I'm still having the problem that the programs don't respond, and I have to wait for it to work again. I have no idea why this is? But I'm already happy the PC works now

    I would like to thank all you who took their time with suggestions and help to solve my problem. Thank you so much! I have learned a lot about PC's, and I greatly appreciate the effort you put in to help me.


      My System SpecsSystem Spec

  6. #66

    Posts : 111
    Windows 8.1 Pro with Media Center

    Glad to be of help.

    Memory is sure a difficult thing to troubleshoot. I've known memory sticks that are on the qvls that don't work on the system and sticks not on it that work.

    I did buy the M5A99FX PRO R2.0 motherboard, with a FX-6300 and G.skill Ripjaws memory, and it runs good with no problems.

    Glad your problem is resolved.

      My System SpecsSystem Spec

Page 7 of 7 FirstFirst ... 567
Windows 8.1 Startup problems: no signal/freezes

Similar Threads
Thread Forum
my asus laptop (windows 8.1) freezes 10 min after startup.
my laptop started freezing lately, and i really dont know what to do. i ran a sfc/scannow and there is a problem it could not fix. i think it is a problem with a drive but im not sure. i also tried to uninstall all program i didnt need. when it freezes i have to hold down the power button and...
General Support
8.1 freezes up, now stuck in Selective startup/safe mode
W Windows 8.1 Pro 64 bit (6.3, Build 9600) MSI MS-7693 BIOS date 03/28/13 16:31 Ver: 04.06.05 AMD FX(tm)-6100 Six Core DirectX 11 AMD Radeon HD 6670 I did a Restore which started me in safe mode and would not let me select safe mode with network. I could not get out of...
Installation & Setup
wireless signal boost to help low signal from cable tv ?
We have a nice signal from the router until about the same time each day. Only cable tv modem is available. Evidently the country neighbors do lots of internet during the afternoon. Is there a way to boost the signal coming down the cable line ? The cable tv company has installed new cables from...
Network & Sharing
Windows 8.1 problems on startup on HP Pavillion dv6
Hi all, Can somebody please aid some help my way at all? I am running Windows 8.1 which i purchased and downloaded over wifi so all legit. Since installing it i have had problems when starting my laptop or when my laptop goes to sleep. When i turn on my Pavillion dv6 the Blue window shows but no...
General Support
Asus UX32VD freezes after startup compleated
Hello. I'm not sure if this is the right forum to post this thread. So, if this isn't the right one I would apreciate someone to tell me which is the right one. So, my problem is that after I turn on my computer (running Windows 8 Pro) my PC freezes (the disk activity LED stops working) for...
Performance & Maintenance
Win 8 freezes at Startup
I have just installed a new LG BluRay writer. After I had built in the new hardware, it took ages before I could get Windows 8 to start again. It got into a vicious circle of rebooting and shutting down. Finally Windows started but the situation is at the moment that although Windows always starts,...
Drivers & Hardware
Windows 8 Startup Problems
Hi Tonight I upgraded from Windows 7 to 8 and everything went fine. I noticed that the right click was very slow and found out that it was my display drivers that were at fault so I upgraded them also. I then had to reboot and thats where my problems started. Not when I startup everything...
General Support

Eight Forums Android App Eight Forums IOS App Follow us on Facebook